はじめに


使用許諾契約書

この契約書の日本語訳は、英文のEnd User License Agreement （'EULA'）の理解を補助する目的で作成されたものです。容易な表現と、英文契約書との整合性に注意を払って作成しておりますが、一部意訳されている部分があり、本契約の詳細につきましては英文契約書を正式文書としてご覧頂きたくお願いいたします。

■ End User License Agreement （EULA）：使用許諾契約書

PowerDirector製品（以下「本ソフトウェア」という）の導入およびご利用の前に、以下の使用許諾契約書（以下「本契約書」とする）をお読みください。

本ソフトウェアのご利用にあたっては、お客様が本契約書に記載された条項を事前に承諾いただくものとし、本ソフトウェアをインストール、バックアップ、ダウンロード、アクセス、または使用することによって、お客様は本契約書の条項を承諾されたものとします。

本契約書は、本ソフトウェアに関してお客様（個人または法人のいずれであるかを問いません）とCyberLink Corp.（以下「サイバーリンク」といいます）との間に締結される法的な契約書となります。

ライセンスの許諾および保証規定

本契約書をお読みになり、記載された条項を承諾される場合は、導入画面中に表示される本契約の同意を求める画面で「はい」をクリックしてください。記載された条項に承諾いただけない場合は、インストール作業を中止し、本ソフトウェアの利用を中止するとともに、本ソフトウェアをコンピュータ上から削除してください。

使用権の許諾

サイバーリンクは本ソフトウェアの非独占的な権利をお客様に対して許諾し、これによりお客様は、本ソフトウェアを1台のコンピュータへインストールし、本契約記載の条項に従って本ソフトウェアを利用することができるものとします。

本ソフトウェア、付属するマニュアルなどの文書または電子文書を含む一切の印刷物（以下「関連印刷物」といいます）の第三者への賃貸、貸与、販売、変更、修正、リバース・エンジニアリング、逆コンパイル、逆アセンブル、転用、商標の削除などはできないものとします。

また、バックアップを目的として本ソフトウェアおよび関連印刷物の複製を作成する場合を除いて、本ソフトウェアおよび関連印刷物のコピーはできないものとします。

「再販禁止」表記のある場合を除いて、本ソフトウェアの最初のお客様は、本ソフトウェアおよび関連印刷物を一度に限りかつ他のユーザーに直接行う場合に限り、本契約書記載の条項に沿って恒久的に譲渡できるものとします。この場合、最初のお客様は本ソフトウェアおよび関連印刷物のバックアップの一切を、物理的および電子的に読み取りができないよう破棄し、コンピュータ上の本ソフトウェアおよび関連印刷物の一切を消去するとともに、譲渡されたユーザーは本契約記載の条項に承諾いただくものとします。これにより、最初のお客様とサイバーリンクとの間に締結された契約は自動的に解除されます。

所有権

本ソフトウェアならびに関連印刷物の著作権、特許、商標権、ノウハウ及びその他のすべての知的所有権は、体裁、媒体、バックアップであるかの如何にかかわらず、その一切についてサイバーリンクに独占的に帰属します。

本契約書に特に規定されていない権利はすべてサイバーリンクによって留保されます。

アップグレード

本ソフトウェアが従来製品からのアップグレードであった場合、従来製品の使用権は本ソフトウェアの使用権に交換されるものとします。お客様は本ソフトウェアの導入または使用により、従来製品の使用許諾契約が自動的に解除されることに同意されたものとし、お客様による従来製品の使用ならびに第三者への譲渡はできなくなります。

第三者提供のコンテンツの利用

お客様が、本ソフトウェアにより第三者から提供される画像・音声データなどのコンテンツを再生し利用する場合、その権原および無体財産権は、各コンテンツ所有者の所有物であり、著作権法およびその他の無体財産権に関する法律ならびに条約によって保護されています。本契約書は、そのようなコンテンツの使用権を許諾するものではありません。

保証及び責任の限定

本ソフトウェアを購入された日から９０日以内に、お客様による通常の利用において、メディアやマニュアルなどに物理的な欠陥が発生した場合、当該媒体と正常な媒体を無料で交換いたします。この場合、お客様が購入した日を証明できる書類とともに、当該媒体をサイバーリンクまたは提供元宛に送付をお願いします。

万一、サイバーリンクが当該媒体を正常な媒体と交換できない場合は、本契約の解除によりお支払いいただいた代金を返金するか、当該ソフトウェアの最新バージョンにて代用できるものとし、その判断はサイバーリンクによってなされるものとします。

サイバーリンクは、本ソフトウェア、関連印刷物、およびサポートサービスに起因してお客様又はその他の第三者に生じた結果的損害、付随的損害及び逸失利益に関して、一切の瑕疵担保責任および保証責任を負いません。また、本ソフトウェア又は関連印刷物の物理的な紛失、盗難、事故及び誤用等に起因するお客様の損害につき一切の保証をいたしません。

サイバーリンクは、本ソフトウェア及び関連印刷物の機能もしくはサポートサービスがお客様の特定の目的に適合することを保証するものではなく、本ソフトウェアの選択、導入、使用、およびそれによって得られる結果については、すべてお客様の責任となります。

本ソフトウェアには、第三者によって運営または管理されているインターネットサイトおよびTV放送を含むその他の情報資源へのリンクが含まれます。第三者サイトはサイバーリンクおよびそのライセンシーとは無関係であり、サイバーリンクおよびそのライセンシーには、第三者サイト、その事業、商品、サービス、内容、リンク、ウェブキャスト、TV放送またはその他のいかなる通信、当該サイトにおける変更および更新についてのいかなる義務や責任を負わず、それらを管理することもありません。第三者サイトへのリンクはお客様のご参考の目的のみで提供されるものであり、サイバーリンクおよびそのラインセシーは、いかなるリンクまたは広告も推奨の目的で搭載はしておりません。第三者サイトの使用および第三者サイトのオーナーまたは運営者とのやり取りはお客様自身の責任で行うものとし、第三者サイトの使用または第三者サイトのオーナーまたは運営者とのやり取りに起因する損害につき、サイバーリンクまたはそのライセンシーは一切の保証をいたしません。

本契約書に記載のない保証条項が発見された場合、保証対象期間はお客様が本ソフトウェアを購入された日から９０日以内とし、保証金額はお客様が本ソフトウェアの購入のためにお支払いいただいた金額を超えないものとします。

お客様が本契約を解除する場合、本ソフトウェアおよび関連印刷物のバックアップを含む一切を、物理的および電子的に読み取りができない状態で破棄するとともに、コンピュータ上の本ソフトウェアおよび関連印刷物の一切を消去するものとします。

本契約は、本ソフトウェアに関してお客様とサイバーリンクとの間に締結され、台湾における法律に準拠します。本契約に起因する紛争の解決については、Taiwan Arbitration Act.に順ずるものとします。

本日本語訳は参照用であり、英文契約書の理解の補助のために作成されたものです。

記載の内容に差異がある場合は英文の契約書：End User License Agreement （'EULA'）が優先されます。

■ End User License Agreement （"EULA"）

Do not install or use the software until you have read and accepted all of the license terms. Permission to use the software is conditional upon your agreeing to the license terms. Installation or use of the software by you will be deemed to be acceptance of the license terms. Acceptance will bind you to the license terms in a legally enforceable contract with CyberLink Corp.

SOFTWARE LICENSE AND LIMITED WARRANTY

This is an agreement between you, the end user, and CyberLink Corp. （"CyberLink"）. By using this software, you agree to become bound by the terms of this agreement.

If you agree to abide by these conditions, please click "Yes". IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT USE THIS SOFTWARE AND PLEASE PROMPTLY REMOVE IT FROM YOUR COMPUTER.

GRANT OF LICENSE

CyberLink, as licensor, grants to you, the licensee, a non-exclusive right to install PowerDirector （hereinafter the "SOFTWARE"） on one computer and use the SOFTWARE in accordance with the terms contained in this license. You may not rent, lease, sublicense, modify, alter, reverse engineer, disassemble, decomplie, or create any derivative work of the SOFTWARE, or remove any copyright notice or proprietary legend contained in the Software. You may also not to reproduce the SOFTWARE unless for backup purpose and limited to one copy only. Except for the Software marked "Not for Resale" or the like, you may transfer the Software on a permanent basis to another person or entity accompanying the Documentation and the license agreement, provided that you retain no copies of the Software and the transferee agrees to the terms of this agreement. Such transfer will cause an automatic termination of this Agreement between you and CyberLink.

OWNERSHIP OF SOFTWARE

CyberLink retains the copyright, title and ownership of the SOFTWARE and the written materials （"Documentation"） regardless of the form or media in or on which the original and other copies may exist.

UPGRADES

If this copy of the Software is an upgrade from an earlier version of the Software, it is provided to you on a license exchange basis. You agree by your installation and use of this copy of the Software to voluntarily terminate your earlier EULA and that you will not continue to use the earlier version of the Software or transfer it to another person or entity.

USE OF PICTURES LICENSED BY THIRD PARTIES

You may use pictures, if any, provided in the SOFTWARE, which may be licensed from third parties, to demonstrate or complete your work created by the use of the SOFTWARE; provided that you should not use the pictures in any illegal or immoral manners, nor shall you grant your right to use to any third party. CyberLink does not provide any warranty or representation to these third-party works.

LIMITED WARRANTY

CyberLink warrants the media on which the SOFTWARE is furnished to be free of defects in material and workmanship, under normal use, for a period of ninety （90） days following the date of delivery to you. If there is defect in the media, CyberLink's sole liability shall be to replace the defective media which has been returned to CyberLink or the supplier with your dated invoice and is shown to be defective. In the event that CyberLink is unable to replace defective media, CyberLink shall at its sole descretion either refund your money upon your termination of this license or replace with the newer version of the same software.

THIS SOFTWARE AND ACCOMPANYING DOCUMENTATAION （INCLUDING INSTRUCTIONS FOR USE） ARE PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. FURTHER, CYBERLINK DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE USE, OR THE RESULTS OF USE, OF THE SOFTWARE OR DOCUMENTATION IN TERMS OF CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE. THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE SOFTWARE IS ASSUMED BY YOU. IF THE SOFTWARE OR DOCUMENTATION IS DEFECTIVE, YOU, AND NOT CYBERLINK OR ITS DEALERS, DISTRIBUTORS, AGENTS, OR EMPLOYEES, ASSUME THE ENTIRE COST OF ALL NECESSARY SERVICE, REPAIR OR CORRECTION.

CYBERLINK DISCLAIMS ALL OTHER WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT, REGARDLESS OF WHETHER IT IS MADE BY CYBERLINK, ON THIS CYBERLINK PRODUCT. CYBERLINK DOES NOT WARRANT THAT THE SOFTWARE WILL BE UNINTERRUPTED OR ERROR-FREE. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY CYBERLINK, ITS DEALERS, DISTRIBUTORS, AGENTS OR EMPLOYEES SHALL CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY AND YOU MAY NOT RELY ON ANY SUCH INFORMATION OR ADVICE.

NEITHER CYBERLINK NOR ANYONE ELSE WHO HAS BEEN INVOLVED IN THE CREATION, PRODUCTION OR DELIVERY OF THIS PRODUCT SHALL BE LIABLE FOR ANY DIRECT, INDIRECT, CONSEQUENTIAL OR INCIDENTAL DAMAGES （INCLUDING DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF DATA, LOSS OF BUSINESS INFORMATION, OR OTHER PECUNIARY LOSS） ARISING OUT OF THE USE OR INABILITY TO USE SUCH PRODUCT EVEN IF CYBERLINK HAS BEEN ADVISED OF THE POSSBILITY OF SUCH DAMAGES.

The Software may include links to Internet sites or other resources, including without limitation to TV broadcasting, operated or controlled by other persons （collectively "Third Party Sites"）. Third Party Sites are independent from CyberLink and its licensees, and neither CyberLink nor its licensees have any responsibility or liability for or control over Third Party Sites, their business, goods, services, content, links, webcasting, TV broadcasting or any other form of transmission, changes or updates to such sites. Links to Third Party Sites are provided solely for your convenience and the inclusion of any link or advertising does not imply any endorsement by CyberLink nor its licensees. Your use of Third Party Sites and your dealings with the owners or operators of Third Party Sites is at your own risk, and you shall not make any claim against CyberLink nor its licensees for any damages arising out of your use of any Third Party Sites, or your dealings with the owners or operators of any Third Party Sites.

Should any other warranties be found to exist, such warranties shall be limited in duration to ninety （90） days following the date of delivery to you. In no event will CyberLink's liability for any damages to you or any other person exceed the amount paid for the license to use the SOFTWARE.

Upon termination of this Agreement, you should destroy the Software and the Documentation and all the copies thereof and remove and delete the Software from your hard-disk or other storage device.

This agreement constitutes the entire agreement between you and CyberLink Corp. This agreement shall be governed and construed in accordance with the laws of Taiwan and shall benefit CyberLink, its successors and assigns.

Any claim or dispute between you and CyberLink or against any agent, employee, successor or assign of CyberLink, whether related to this agreement or otherwise, and any claim or dispute related to this agreement or the relationship or duties contemplated under this agreement, including the validity of this arbitration clause, shall be resolved in Taipei, Taiwan, pursuant to the Taiwan Arbitration Act.

This localized version of the EULA is for reference only. In case of inconsistencies between the localized version and the English version, the English version will prevail.


仕様別機能一覧

PowerDirector2.55は、パッケージ製品が基本的な機能になります。バンドル製品は、製品仕様によって一部の機能に制限がある場合があります。メニュー［バージョン情報］でPowerDirector 2.5 仕様情報を確認し、一覧表で搭載されている機能をご確認ください。
機能＼仕様 | PowerDirector2.55 （パッケージ版） | PowerDirector2.55 XE （バンドル版） | PowerDirector2.55 DE （バンドル版） | PowerDirector2.55 ME （バンドル版） | PowerDirector2.55 VE （バンドル版）
MPEG入/出力 | MPEG1，2 | MPEG1，2 | MPEG1，2 | MPEG1，2 | MPEG1
キャプチャ
DV バッチキャプチャ | DV→MPEG， DV-AVI | DV→MPEG， DV-AVI | × | × | ×
オーディオキャプチャ元 | Microphone，Audio CD | Microphone，Audio CD | Microphone | Microphone | Microphone
読み込み
動画形式 | MPEG1，MPEG2，DAT，AVI | MPEG1，MPEG2，DAT，AVI | MPEG1，MPEG2，DAT，AVI | MPEG1，MPEG2，DAT，AVI | MPEG1，DAT，AVI
静止画形式 | GIF，BMP，JPG | JPG，BMP | JPG，BMP | JPG，BMP | JPG，BMP
出力
出力形式 | MPEG1，MPEG2，WMV，RealVideo，AVI，QuickTime | MPEG1，MPEG2，WMV，AVI，RealVideo，DivX | MPEG1，MPEG2，WMV，AVI，RealVideo | MPEG1，MPEG2，WMV，AVI，RealVideo | MPEG1，WMV，AVI，RealVideo
編集
タイトル数 | 最大9タイトル | 3タイトルのみ | 3タイトルのみ | 3タイトルのみ | 3タイトルのみ
PIP（Picture in Picture） | 動画，静止画 | × | × | × | ×
音声ファイルの追加数 | 最大3ファイル | 1ファイルのみ | 1ファイルのみ | 1ファイルのみ | 1ファイルのみ
エフェクト効果数 | 21 | 10 | 10 | 10 | 10
トランジション数 | 111 | 60 | 60 | 60 | 60
タイトルエフェクト数 | 53 | 25 | 25 | 25 | 25
マスターウォーターマーク | ○（静止画のみ） | × | × | × | ×
マスターオーディオ | ○ | × | × | × | ×
機能＼仕様 | PowerDirector2.55 Pro （パッケージ版） | PowerDirector2.55 Pro XE （バンドル版） | PowerDirector2.55 Pro DE （バンドル版） | PowerDirector2.55 Pro ME （バンドル版） | PowerDirector2.55 Pro VE （バンドル版）
オーサリング
ムービーディスク形式 | DVD，VCD，SVCD，MiniDVD | DVD，VCD，SVCD，MiniDVD | DVD，VCD，SVCD，MiniDVD | VCD，SVCD，MiniDVD | VCD
メニューテンプレート数 | 93 | 36 | 36 | 36 | 36
書き込み
DVD書き込み | ○ | ○ | ○ | × | ×
CD書き込み | ○ | ○ | ○ | ○ | ○（VCDのみ）


周辺機器のセットアップ


周辺機器のインストール

1 デジタルビデオカメラ （DVカメラ） | 6 IEEE 1394 I/Fボード
2 Hi8などのビデオカメラ | 7 ビデオキャプチャデバイス
3 ビデオデッキ | 8 サウンドカード
4 テレビ | 9 コンピュータ
5 MD/CDコンポ

■ 動画を取り込む

動画の取り込みを開始するには、お使いのIEEE 1394 I/Fボード、キャプチャデバイスおよびサウンドカードなどに正しく接続する必要があります。インストールの詳細に関しては、お手持ちの周辺機器マニュアルを参照してください。

IEEE 1394 I/Fボード、キャプチャカードとサウンドカードは、さまざまな種類のものが販売されています。一部のキャプチャカードにはTV チューナーやオーディオ入力機能が搭載されています。

PowerDirectorが対応している周辺機器（IEEE 1394 I/Fボード、DVカメラ、キャプチャカード）に関しては、下記のWebサイトにて最新情報を公開しております。
http://www2.cli.co.jp/products/p_director/

ここでは、接続する必要がある各種のケーブルについて解説します。最初の S-Videoケーブル、コンポジットケーブルの形式についてはビデオ信号で解説されています。

■ アナログケーブル
S-Video ケーブル | コンポジット（RCA） ビデオケーブル
オーディオケーブル | RCA 端子同士を接続するステレオケーブル
オーディオケーブルは、ミニジャック ケーブルとも呼ばれ、ビデオデッキなどからの入力時にオーディオ信号をオーディオデバイスからコンピュータへ送ります。 | ステレオケーブルはオーディオデバイスからコンピュータへオーディオ信号を送ります。

下図は、コンポジット端子および S-Video 端子になります。

■ IEEE 1394 ケーブル

高速で低コストのデジタル シリアル バスを提供するインタフェース。データ転送速度は最高400Mビット/秒。オーディオや動画などのタイム センシティブなアプリケーションに不可欠なリアル タイム データ転送をフル サポートしています。6 ピン端子はIEEE 1394 I/Fボード から電源を供給するデバイス用、4 ピン端子はデータのみを転送するビデオカメラおよびその他のIEEE1394デバイス用の端子です。コンピュータをDVカメラに接続するには、6 ピンまたは 4 ピンの端子を使用できる必要があります。


ビデオキャプチャデバイス

ビデオキャプチャデバイスに属するハードウェア周辺機器を使用すると、素材データをアナログビデオカメラまたはVTRからお使いのコンピュータに転送することができます。PCI 、USB（右図参照）、 ビデオキャプチャデバイス、およびその他の汎用キャプチャカードを搭載したビデオキャプチャデバイスには多くの種類があります。

オーディオ/ビデオ （A/V） の入出力端子の配列を以下に示します。（下図参照）
1 モニター出力
2 A/V出力
3 ビデオ出力
4 A/V 入力
1 ビデオ入力
2 オーディオ入力
3 S-Video入力または出力
4 オーディオ出力
5 ビデオ出力
1 S-Video
2 コンポジット 2
3 コンポジット1

上図の場合、S-Video および コンポジット端子のみが付いているため、オーディオ接続端子はサウンドカードなどを経由します。

■ TVチューナーカード

TV チューナーカードは、キャプチャデバイスと見分けがつかないことがありますが、テレビの無線周波数（RF） 信号を直接受信し、NTSC、PAL、または SECAM信号を受信します。また、一部のキャプチャデバイスには TV 端子が装備されています。それ以外のTV チューナーデバイスは TV映像の受信のみをサポートし、ビデオキャプチャ機能をサポートしていない場合があります。

■ IEEE 1394 インターフェイスボード

ほぼすべてのデジタルビデオカメラには 4 ピンの IEEE 1394 端子が使用されています。一方パソコン側は、4ピンまたは6ピンの場合があります。詳細に関しては、IEEE 1394 ケーブルを参照してください。


キャプチャデバイスのインターフェイス

  • PCI（ペリフェラル コンポーネント インターフェイス）
    一般的なインターフェイスでMPEGの出力速度に適しています。
  • USB（ユニバーサル シリアル バス）
    1.5メガビット/秒 （Mbps）の転送速度を持つシリアル バスで、周辺機器をコンピュータに接続するためのインターフェイスです。
  • IEEE1394
    DV接続に適した高速なインターフェイスです。優れた DV 品質の画像を損なうことなく転送できます。接続端子は、4ピンと6ピンの2種類があり、転送速度は最高 400M bpsで 、63 台までのデバイスを接続することが可能です。

動画ファイルの録画を開始する前に、以下を確認してください。
1） ビデオ端子を通して、お使いの コンピュータ にそれぞれのハードウェアが正しく接続されている。
2） すべての必要なデバイスの電源がオンになっている。


書き込み型ディスク装置

PCにて作成されたプログラムやマルチメディアコンテンツなどのデータを保存するために開発された12cmサイズの書き換え可能なディスクメディアに書き込むことのできるデバイスです。音楽用CDをもとに開発されたCD-R / RWドライブ、DVD-R / -RW / +R / +RW / RAMドライブなどがあります。

CD-R

Compact Disc Recordableのことです。書き込みが１回だけできるCDです。

CD-RW

Compact Disc ReWritabelのことです。1回しか書き込むことが出来なかったCD-Rを改良し書き換え可能にしたものがCD-RWです。現在販売されている書き込み型CDドライブのほとんどがCD-R/RW両対応ドライブです。

DVD

Digital Versatile Diskの略で、次世代デジタルディスクの統一規格の略称です。

DVD-R

DVD-Recordable のことです。書き込みが１回だけできるDVDです。片面一層でCD-Rの約7倍の4.7GBになります。DVD-Rディスクは通常のDVD-ROMドライブで読み込み可能です。またDVD-Rで作成されたDVD-Videoは民生用DVD-Videoプレイヤーで再生することも可能です。

DVD-RAM

DVDフォーラムの規格上は、Digital Versatile Disk ReWritabelになります。DVD-ROMが読み込み専用なのに対してDVD-RAMは読み取り/書き込み可能なDVDです。

DVD-RAMの読み込みはDVD-RAMの読み込みに対応したドライブが必要になります。またDVD-RAMで作成されたコンテンツを一般的な民生用DVD-Videoプレイヤーで再生することは出来ません。DVD-RAMの読み込みに対応したものでなければ再生することは出来ません。

DVD-RW

DVDフォーラムの規格上はDigital Versatile Disk ReWritabelになります。DVD-ROMが読み込み専用なのに対してDVD-RWは読み取り/書き込み可能なDVDです。
DVD-RWの読み込みはDVD-RWの読み込みに対応したドライブが必要になります。またDVD-RWで作成されたコンテンツを一般的な民生用DVD-Videoプレイヤーで再生することは出来ません。DVD-RWの読み込みに対応したものでなければ再生することは出来ません。

DVD+R / +RW

DVD+R/+RWはDVD+RW Allianceの策定したDVD互換の書き込み型ディスク規格です。基本的にはDVD+RがDVD-R相当の書き込みが１回だけでき、DVD+RWは書き換え可能なDVDになります。DVD+R/RWの大きな特徴は継ぎ目無しで書き込みができるLossLess Linking機能です。

DVD+R/+RWの読み込みはDVD+R / +RWの読み込みに対応したドライブが必要になります。またDVD+R / +RWで作成されたコンテンツを一般的な民生用DVD-Videoプレイヤーで再生することは出来ません。DVD+R / +RWに対応したものでなければ再生することは出来ません。


サウンドカード

サウンドカードはコンピュータのオーディオ機能を有効にするデバイスです。

ビデオキャプチャカードのように、サウンドカードにもさまざまな形状のものがあります。一部のコンピュータには内蔵型オーディオ端子を装備しているものもありますが、以下のような複数の端子を装備しているものもあります。

  • マイク入力端子
  • スピーカー出力
  • ヘッドフォン出力
  • ライン入力
  • ライン出力

PowerDirector は、 32 ビットの PCI バス サウンドカードをサポートしています。詳細に関しては、サウンドカードのマニュアルを参照してください。


グラフィックカード

お使いのグラフィックカードがハイカラー（16 ビット） 解像度 1024×768 以上をサポートしている必要があります。現在市販されているほとんどのグラフィックカード（AGP， PCI ）が、PowerDirectorの動作に必要な条件に対応しています。

■ ビデオ信号

標準的な信号方式はテレビ、S-Video、およびコンポジットです。これらの信号方式はテレビ、ビデオカメラおよびその他の家電製品のビデオ端子を通して、入出力されます。

■ テレビ信号

テレビ信号方式とは、通常の CATV や テレビアンテナからテレビが受信する一般的な NTSC または PAL 信号をのことです。（日本ではNTSCが採用されています。）

■ コンポジットビデオ信号

一般的なビデオ機器に使用され、 VTR などで使用する単一のビデオ信号を生成します。

■ S-Video 信号

S-Video 方式は、優れたビデオ品質を得ることができます。S-VHS、Hi-8 ビデオカメラまたは Hi-8 VTR などのビデオデバイスに使用します。

■ デジタルビデオ

民生用の規格であるVHSやS-VHS、Hi8などはすべてアナログ記録されていますが、DVはこの記録方式をデジタル化したもので、非常に高画質です。


ムービー編集の流れ

ここでは、初めてPowerDirectorを使う方や動画編集を初めて行う方、あるいは細かい機能は後回しにしてとりあえずPowerDirectorを使いたい方のために簡単なPowerDirectorの使用手順を説明します。


ムービー作成のフローチャート

PowerDirectorで、ムービーを作成する手順をこの章で説明します。ムービーを作成する手順は、下図のフローチャートを参考に行ってください。


PowerDirectorの使用方法

デスクトップ上の［PowerDirector］アイコンをダブルクリックするか、もしくは［スタート］→［プログラム］（WindowsXPの場合は［すべてのプログラム］）→［CyberLink PowerDirector］→［PowerDirector］の順で選択してPowerDirectorを起動させてください。

STEP1: 読み込み

キャプチャ機器からの読み込み

DVカメラやアナログ機器からキャプチャを行う場合、モードセレクタをキャプチャモードに合わせてキャプチャを行ってください。詳細に関しては、周辺機器のキャプチャを参照してください。

ライブラリへの読み込み

最初にライブラリに素材データを読み込みます。ライブラリ右上にある［素材データを読み込み］ボタンをクリックします。ダイアログが表示されPowerDirectorに読み込みたい素材を選択し［開く］をクリックします。選択した素材がライブラリ上に読み込まれます。詳細に関しては、ライブラリの操作を参照してください。

キャプチャを終了すると、自動的にライブラリにキャプチャしたファイルが読み込まれます。読み込み終了後、ライブラリ上の素材ファイルをダブルクリックし、プレビューウィンドウに読み込ませます。プレビューウィンドウ下のアイコンをクリックすると［再生］、［停止］といった操作ができます。［再生］や［停止］を使って読み込ませたファイルの確認を行うことができます。

STEP2: 編集

次に編集作業を行います。PowerDirectorでの基本的な編集作業は、ほぼすべて右上のモードセレクタで使用する機能を選択し編集を行います。追加する機能を選択し、編集を開始します。作業完了後［Apply］ボタンをクリックし、ストーリーボードに適用します。詳細に関しては、ストーリーボードの詳細を参照してください。

→ トリムモード（詳細は動画のトリム）
必要な部分のみを指定し映像ファイルのトリミングができます。

→ 可変速モード（詳細は動画のスピード変更）
動画と音声の再生スピードに変化をつけたい場合に使います。

→ タイトルモード（詳細はタイトル効果）
動画にタイトル文字を挿入できます。また、文字を装飾したりタイトル効果を加えることもできます。（タイトルは最大9個まで挿入できます。）

→ エフェクトモード（詳細はエフェクト）
動画自体にモザイク、ノイズ、フォーカスといった効果を加えることができます。

→ PiP（Picture in Picture）モード（詳細はPiP編集）
現在のファイルに別の画像、動画ファイルを貼り付けることができます。

→ 音声編集モード（詳細は音声の追加）
音声ファイルを追加、挿入したり音声の編集を行うことができます。（音声編集モードでは最大で3個まで追加が可能です。）

→ トランジションモード（詳細はトランジション）
2つ以上の動画ファイルを繋ぐ場合に、シーンとシーンの間にトランジションを加えることができます。トランジションを追加したい場合はストーリーボードに2つ以上のファイルを置く必要があります。

→ ディスクウィザード（詳細はオーサリング,書き込み）
PowerDirector2.55の［ディスクウィザード］機能を使用できます。編集後のムービーをディスクに書き込みます。

STEP3: ムービーの作成

最後にムービーの作成を行います。STEP2での編集完了後、モードセレクタで［ムービー作成モード］を選択します。下記の選択肢から始めに作成するムービーの形式を選択します。

自分自身で詳細な設定を行いたい場合

一般的なプロファイルを下記からを選択します。

  • MPEG-1 Video
  • MPEG-2 Video
  • Windows Media
  • AVI
  • QuickTime
  • RealVideo

出力後の形式がすでに決まっている場合

ムービー形式のファイルを下記からを選択してください。なお、［国名/映像形式の選択］では通常は［日本（NTSC）］を選択します。

  • VCD
  • DVD
  • SVCD

追加機能: オーサリングと書き込み

［オーサリング］、［書き込み］機能を使用することができます。［ディスクウィザード］の手順に従い、ムービーディスクを作成します。

オーサリング

ムービーディスクとして書き込むために［ディスクイメージ］を作成します。ムービーディスクに配置する動画ファイルを読み込みます。タイトルメニューの設定、タイトル / チャプタの追加、スライドショーの追加などを設定します。

書き込み

オーサリングで設定したディスクイメージをCD / DVDに書き込みます。書き込みに関する詳細を設定し書き込みを開始します。

書き込みが終了すると、ムービーディスクが完成します。
また、ディスクイメージをファイルとして保存することも可能です。


画面の概要


画面全体

PowerDirectorの基本画面を説明します。

  • ［メニュー］
    PowerDirectorの操作パネル上で行う操作を選択することができます。また、オンラインヘルプ、ユーザ登録、サポート、CyberLinkホームページなどは、［メニュー］から参照します。詳細に関しては、メニュー項目を参照してください。
  • ［ライブラリ］
    読み込んだ素材ファイルを一覧で表示します。PowerDirectorで編集する際、［ライブラリ］の素材ファイルを用いて編集します。
  • ［メインコントロール］
    PowerDirectorの最小化、終了、iPower!の表示などに使用します。
  • ［モードセレクタ］
    読み込んだ素材ファイルを編集する際に使用します。各モードのアイコンをクリックすると［モードパネル］に詳細が表示されます。
  • ［モードパネル］
    ［モードセレクタ］でモードを選択すると、［モードパネル］に詳細が表示されます。素材ファイルの編集などを行うことができます。
  • ［プレビューウィンドウ］
    素材ファイルを表示します。［再生］、［停止］、［一時停止］または、トリムモードなどで、［マーク］する際に使用します。
  • ［ストーリーボード］
    ムービーを作成する際に素材ファイル、トランジション効果をストーリーボードに順に配置していきます。


メインコントロール

おもにPowerDirectorの終了、最小化などのアプリケーションの操作に使用します。
アイコン | 名称 | 説明
 | iPower! | iPower! を起動します。
 | 最小化 | PowerDirector を最小化します。
 | 終了 | PowerDirector を終了します。
 | システム ボリュームの調整 | 音量を調節します。
 | ミュート | 音量を消音にします。


プレビューウィンドウ

アイコン | 名称 | 説明
 | 再生 | ファイルを再生します。
 | 一時停止 | ファイルを一時停止します。
 | 停止 | ファイル再生を停止します。
 | 開始 | ファイルの開始点へ移動します。
 | 終了 | ファイルの終了点へ移動します。
 | 巻戻し | ファイルの巻戻しします。
 | 早送り | ファイルの早送りします。
 | コマ送り | コマ送りへ移動します。（音声ファイル使用時には、ご利用になれません）
 | 逆コマ送り | 逆コマ送りをします。（音声ファイル使用時には、ご利用になれません）
 | 録画 | 録画を開始します。 （音声ファイル使用時には、録音動作になります。）
 | Apply | 編集結果を、ストーリーボードに適用します。
 | ごみ箱 | 選択した素材ファイルをごみ箱に入れます。ごみ箱に入れられた素材ファイルは、［ごみ箱を空にする］を実行しない限り、完全に削除されません。


スライダ

アイコン | 名称 | 説明
 | マーカ | マーカは、各種モードにてプレビューウィンドウなどで再生、録画などをするときの現在位置を示します。
 | モードマーカ （始点） | モードマーカは、各種モードにて、トリム位置や開始点などを表しています。［マークイン］を適用したときは開始点となります。
 | モードマーカ （終点） | モードマーカは、各種モードにて、トリム位置や終了点などを表しています。［マークアウト］を適用したときの終了点となります。
 | スライダ | スライダは、各種モードにて選択されているファイル全体の時間を示します。


ライブラリ

おもに編集に使用する素材データの管理に使用します。
アイコン | 名称 | 説明
 | すべてのメディアを表示 | ライブラリの素材データを表示します。
 | 動画を表示 | ライブラリの動画ファイルのみを表示します。
 | 音声を表示 | ライブラリの音声ファイルのみを表示します。
 | 静止画を表示 | ライブラリの静止画ファイルのみを表示します。
 | カラーを表示 | ライブラリのカラーボードを表示します。
 | シーン検出 | ［シーン検出］ウィンドウを表示します。
 | 素材データを読み込み | 素材データを読み込みます。
 | フォルダを読み込み | 選択したフォルダ内の素材データを読み込みます。
 | 大きいアイコン | ライブラリのファイルを大きいアイコンで表示します。
 | 詳細 | ライブラリのファイルをファイルの詳細で表示します。
 | カラーを追加 | カラーボード上に新しくカラーを追加します。
 | カラーボードを デフォルトに戻す | カラーボードに表示されたカラーを元の状態に戻します。

詳細に関しては、ライブラリの操作を参照してください。


ストーリーボード

ムービーを作成する上で使用します。素材データを作成する順番に沿って配置してことでムービーの作成を行います。
アイコン | 名称 | 説明
 | ムービーの再生 | 作成前のムービーをプレビュー再生します。
 | マスター ウォーターマーク | マスターウォーターマークモードに切り換えます。
 | マスターオーディオ | マスターオーディオモードに切り換えます。
 | 左ヘスクロール | ストーリーボードを左へ動かします。
 | 右ヘスクロール | ストーリーボードを右へ動かします。

詳細に関しては、ストーリーボードの詳細を参照してください。


モードセレクタ

各モードを使用する際にアイコンをクリックすると、使用するモードが表示されます。
アイコン | 名称 | 説明
 | キャプチャモード | キャプチャモードに切り換えます。
 | プレビューモード | プレビューモードに切り換えます。 （起動時デフォルト）
 | トリムモード | トリムモードに切り換えます。
 | 可変速モード | 可変速モードに切り換えます。
 | タイトルモード | タイトルモードに切り換えます。
 | エフェクトモード | エフェクトモードに切り換えます。
 | PiPモード | PiP モードに切り換えます。
 | 音声編集モード | 音声編集モードに切り換えます。
 | トランジションモード | トランジションモードに切り換えます。
 | ムービーの作成 | ムービーの作成（プロダクションウィザード）に切り換えます。
 | オーサリングと書き込み | オーサリングと書き込みのウィザードを起動します。


モードパネル

モードセレクタで選択するとモードパネル部分が各モードの表示に切り換わります。
アイコン | 名称 | 説明
 | 戻る | 現在選択しているモードで、最後に［Apply］された設定に戻します。
 | 消去 | 現在選択しているモードで、行った作業をすべて元に戻します。


キャプチャモード

接続したキャプチャデバイスを選択し、素材ファイルを作成します。
アイコン | 名称 | 説明
 | オーディオ キャプチャ | 音声ソースのみキャプチャします。
 | ビデオ キャプチャ | 動画と音声ソースをキャプチャします。
 | DVキャプチャ | DV デバイスからキャプチャします。
 | ビデオ セットアップ | ビデオキャプチャデバイス設定に関するダイアログを表示します。
 | オーディオ セットアップ | オーディオキャプチャデバイス設定に関するダイアログを表示します。
 | プロファイルセットアップ | プロファイル設定に関するダイアログを表示します。
 | スナップ ショット | スナップショットを作成します。

詳細に関しては、動画と音声のキャプチャを参照してください。


DVキャプチャモード

PowerDirectorで、DVカメラから素材データの読み込み、編集した映像をDVカメラに書き出すなどに使用します。
アイコン | 名称 | 説明
 | 合計時間 | DV からキャプチャした合計時間を表示します。
 | テープを検索 | テープのタイムコードを検索します。（DVテープコントロール時）
 | シャトル | DV テープの早送り、巻戻しを行います。（DVテープコントロール時）
 | マークイン | バッチ処理の開始位置をマーク（マークイン）します。 （DVテープコントロール時）
 | マークアウト | バッチ処理の終了位置をマーク（マークアウト）します。 （DVテープコントロール時）
 | 録画 | ビデオ/オーディオの素材をキャプチャを開始します。
 | 停止 | 再生/録画を停止します。
 | バッチ キャプチャ | バッチキャプチャに切り換えます。 （DVテープコントロール時）
 | インスタント キャプチャ | インスタントキャプチャに戻ります。 （DVテープコントロール時）
 | 新しいタスク を追加 | 新しいタスクを追加します。 （バッチキャプチャ時）
 | タスクを削除 | タスクを削除します。
 | 選択した タスクを開始 | 選択したタスクを開始します。
 | スナップショット | スナップショットを撮ります。
 | リアルタイム/ ノンリアルタイムキャプチャ | リアルタイム、ノンリアルタイムを選択します。デフォルト設定が左図の［ノンリアルタイム］に設定されています。リアルタイムの場合、アイコンをクリックすると緑色ランプがグレーアウトします。

詳細に関しては、DV からキャプチャするを参照してください。


トリムモード

素材ファイルのトリミング、分割などに使用します。
アイコン | 名称 | 説明
 | マークイン | トリムする範囲の開始位置を設定（マークイン）します。
 | マークアウト | トリムする範囲の終了位置を設定（マークアウト）します。
 | 再生時間 | 現在のスライダ位置を表示します。
 | 合計時間 | トリムした範囲の合計時間を表示します。
 | スナップショット | スナップショットを撮ります。
 | 分割 | ［マーカ］を設定した位置で、素材データを分割します。
 | 戻る | トリムモードで最後に［Apply］された設定に戻します。
 | 消去 | トリムモードで今まで作業してきた設定を全て消去します。

詳細に関しては、トリムモードを参照してください。


可変速モード

素材ファイルの再生する速度を変更することができます。
アイコン | 名称 | 説明
 | 速度調節 | スライドバーをドラッグすると速度を変更できます。また、［＋］、［－］でも変更することができます。
 | 戻る | 可変速モードで最後に［Apply］された設定に戻します。
 | 消去 | 可変速モードで今まで作業してきた設定を全て消去します。

詳細に関しては、動画のスピード変更を参照してください。


タイトルモード

動画にお好みの文字を表示することができます。
アイコン | 名称 | 説明
 | マークイン | タイトル効果の開始位置を設定（マークイン）します。
 | マークアウト | タイトル効果の終了位置を設定（マークアウト）します。
 | タイトルを追加 | 新しいタイトルを追加します。
 | タイトルを削除 | 選択したタイトルから削除します。
 | フォントの設定 | タイトルの文字サイズ/書体を設定します。
 | 効果の長さ | 追加したタイトル効果の長さを設定します。
 | TVセーフ ゾーン | 実際にTVモニタで出力されるサイズを点線で表示します。
 | グリッドライン | 目安になる線をマス目上に表示します。
 | 戻る | タイトルモードで最後に［Apply］された設定に戻します。
 | 消去 | タイトルモードで今まで作業してきた設定を全て消去します。

詳細に関しては、タイトルモードを参照してください。


エフェクトモード

素材ファイルにお好みのエフェクトをかけることができます。
アイコン | 名称 | 説明
 | 戻る | エフェクトモードで最後に［Apply］された設定に戻します。
 | 消去 | エフェクトモードで今まで作業してきた設定を全て消去します。

エフェクト効果によって操作が異なる場合があります。詳細に関しては、エフェクトモードを参照してください。


PiP（Picture in Picture） モード

PiPモードは、再生する映像に静止画や映像を張り込むことができます。
アイコン | 名称 | 説明
 | スポイト | 選択した静止画からフィルタをかけるカラーを選択します。
 | 透明度 | 選択した映像の透明度を設定します。
 | TVセーフ ゾーン | 実際にTVモニタで出力されるサイズを点線で表示します。
 | グリッドライン | 目安になる線をマス目上に表示します。
 | トリムビューワ | トリムを行うことができるプレビューウィンドウを表示します。
 | 戻る | PiPモードで最後に［Apply］された設定に戻します。
 | 消去 | PiPモードで今まで作業してきた設定を全て消去します。

詳細に関しては、PiP（Picture in Picture）モードを参照してください。


音声編集モード

追加した音声のトリムや、音量調整などを行うことができます。
アイコン | 名称 | 説明
 | 音声を追加 | 新しい音声ファイルを追加します。
 | 音声を削除 | 選択した音声ファイルを削除します。
 | 音声のトリム | 音声ファイルをトリム します。
 | 音声調節 | 選択した音声ファイルの音量調整を行います。
 | 戻る | 音声編集モードで最後に［Apply］された設定に戻します。
 | 消去 | 音声編集モードで今まで作業してきた設定を全て消去します。

詳細に関しては、音声編集モードを参照してください。


トランジションモード

映像と映像の間に効果を加えます。PowerDirectorで用意されたトランジションを選択し適用します。
アイコン | 名称 | 説明
 | トランジションの長さ | トランジションの長さを設定します。
 | 戻る | トランジションモードで最後に［Apply］された設定に戻します。
 | 消去 | トランジションモードで今まで作業してきた設定を全て消去します。

詳細に関しては、トランジションモードを参照してください。


ムービー作成モード

編集作業の完了後、ムービー作成を行います。ムービー作成モードに関しての詳しい解説は、ムービーの作成を参照してください。


オーサリングと書き込み

PowerDirector2.55では、オーサリングと書き込みを行うことができます。詳細に関しては、オーサリング,書き込みを参照してください。


メニュー項目


メニュー表示1

PowerDirectorの機能は、メニュー項目からも使用できます。

■ ファイル

プロジェクトの管理、PowerDirectorの終了など初期動作、終了動作の項目が含まれています。

プロジェクトファイルの管理

  • ［新規作成］
    新しいプロジェクトが開かれます。作業していたプロジェクトを保存していない場合は、保存に関するダイアログが表示されます。［名前を付けて保存］ダイアログからプロジェクトの保存を行います。
  • ［プロジェクトを開く］
    すでに保存してあるプロジェクトファイル（*.pds）を開きます。［プロジェクトを開く］選択すると［ファイルを開く］ダイアログが表示され、開くプロジェクトファイルを選択します。
  • ［上書き保存］
    プロジェクトを上書き保存します。プロジェクトを保存していない場合、［名前を付けて保存］と同じ手順で保存します。
  • ［名前を付けて保存］

    プロジェクトを新規保存します。選択すると［名前を付けて保存］ダイアログが表示され、プロジェクトファイルの名前を入力し保存します。

素材データの読み込みと編集した映像の書き出し

［読み込み］
ライブラリに追加する素材データを読み込みます。

  • ［素材データ］
    1つの素材データをライブラリに読み込みます。選択すると［ファイルを開く］ダイアログが表示されます。素材データの保存されている場所を指定し読み込みます。
  • ［メディアフォルダを選択］

    フォルダ内の素材データをライブラリにすべて読み込みます。選択すると［読み込むフォルダ］ダイアログが表示されます。素材データの保存されている場所を指定すると、読み込んだ素材データがライブラリにすべて表示されます。
  • ［追加プロジェクト］
    現在使用しているプロジェクトのライブラリに読み込まれている素材ファイルに、その他のプロジェクトファイル内でライブラリに読み込まれている素材ファイルを追加します。

［書き出し］
編集した映像をムービーファイルとして書き出します。

  • ［DVテープに書き出し］
    編集して映像をPowerDierctorからDVテープに直接書き出します。詳細に関しては、一般的なプロファイルを選択する場合を参照してください。

編集したムービーをファイルとして作成する

  • ［ムービーの作成］
    ムービーファイルとして書き出します。詳細に関しては、ムービーの作成を参照してください。

プロジェクトファイルの詳細情報

［プロパティ］
プロジェクトファイルの詳細情報を入力できます。

  • ［ファイル名］
    プロジェクトファイルのファイル名を表示します。
  • ［ファイルパス］
    プロジェクトファイルの保存されている場所を表示します。
  • ［作成日付］
    プロジェクトファイルを作成した日付、時間を表示します。
  • ［ファイルサイズ］
    プロジェクトファイルのファイル容量を表示します。
  • ［カテゴリ］
    プロジェクトのカテゴリを入力します。
  • ［作成者］
    プロジェクトの作成者を入力します。デフォルトでは、インストールしたユーザ名が表示されます。
  • ［会社名］
    作成者の会社名を入力します。デフォルトでは、インストールしたユーザ名が表示されます。
  • ［タイトル］
    プロジェクトのタイトルを入力します。
  • ［キーワード］
    プロジェクトのキーワードを入力します。
  • ［コメント］
    プロジェクトのコメントを入力します

その他

  • ［最近使ったプロジェクト］
    最近使ったプロジェクトファイルを表示します。表示する個数は、環境設定で設定できます。

アプリケーションの終了

  • ［終了］
    PowerDirectorを終了します。プロジェクトの保存を行ってない場合には、保存に関するダイアログが表示されます。

■ 編集

素材ファイルを読み込んだ後の編集作業で使用します。

各モードでの編集

  • ［適用する］
    各モードで行った作業をストーリーボードに適用します。

ストーリーボードでの編集

  • ［ストーリーボードから切り取り］、［ストーリーボードからコピー］、［ストーリーボードに貼り付け］
    ストーリーボード上の編集機能になります。詳細に関しては、ストーリーボードの詳細を参照してください。

ライブラリ、ストーリーボードのファイル管理

  • ［削除］
    ライブラリ一覧、ストーリーボードで選択した素材ファイルを、ライブラリ一覧、ストーリーボードから削除します。
  • ［すべて選択］
    ライブラリ一覧、ストーリーボード上で選択した箇所の素材ファイルをすべて選択します。

シーンごとに検出する

［アイテムの追加］
選択している素材ファイルにタイトルや音声を追加する場合に使用します。

  • ［タイトルを追加］
    タイトルモード使用時に［タイトルを追加］を使用すると新規にタイトルボックスが表示され、タイトルを追加できます。詳細に関しては、タイトル効果を参照してください。
  • ［音声ファイルを追加］
    音声編集モード使用時に［音声ファイルを追加］を選択すると、新規に音声を追加できます。［ファイルを開く］ダイアログから音声を選択します。詳細に関しては、音声の追加を参照してください。
  • ［シーン検出］
    シーン検出機能を使用します。詳細に関しては、シーンの検出を参照してください。

PowerDirectorの環境設定

  • ［環境設定］
    PowerDirectorの環境を細かく設定します。詳細に関しては、環境設定を参照してください。

■ 表示

ライブラリ表示

  • ［すべてのファイルを表示］
    ライブラリに読み込んだ素材ファイルをすべて表示します。
  • ［動画を表示］
    ライブラリに読み込んだ素材ファイルを動画のみ表示します。
  • ［音声を表示］
    ライブラリに読み込んだ素材ファイルを音声のみ表示します。
  • ［静止画を表示］
    ライブラリに読み込んだ素材ファイルを静止画ファイルのみ表示します。

ライブラリのファイル表示方法

  • ［大きいアイコン］
    素材ファイルをサムネイル表示します。動画 / 静止画は静止画のサムネイル画像、音声ファイルは音声ファイルアイコンで表示します。
  • ［詳細］
    素材ファイルを詳細表示します。メディアアイコン、ファイル名、再生時間、作成日時を一覧で表示します。

ストーリーボード

［ストーリーボード］
ストーリボード上でのファイル選択やページ単位での表示などに使用します。

  • ［最初のファイルへ移動］
    ストーリーボードの一番最初の素材ファイルを選択します。
  • ［最後のファイルへ移動］
    ストーリーボードの一番最後の素材ファイルを選択します。
  • ［前のページへ］
    現在表示しているストーリーボードから次のページへ移動します。
  • ［次のページへ］
    現在表示しているストーリーボードから前のページへ移動します。

■ キャプチャ

各種機器からのキャプチャ

  • ［DVキャプチャ］
    DVキャプチャを行います。詳細に関しては、DV からキャプチャするを参照してください。
  • ［ビデオキャプチャ］
    コンポジット入力やS端子から素材データのキャプチャを行います。詳細に関しては、キャプチャモードを参照してください。
  • ［オーディオキャプチャ］
    音声のみのキャプチャを行います。詳細に関しては、動画と音声のキャプチャを参照してください。

キャプチャ時の作業

  • ［スナップショットを撮る］
    素材データから任意の1フレームを静止画として保存します。スナップショットの保存方法、保存形式、静止画形式などの設定に関しては、スナップショットを参照してください。
  • ［録画開始］
    キャプチャ時の各種設定完了後、［録画開始］を選択すると、素材データのキャプチャを開始します。

各種キャプチャ機器のセットアップ

  • ［ビデオセットアップ］
    ビデオキャプチャに関してのデバイスセットアップを行います。詳細に関しては、キャプチャデバイスのセットアップを参照してください。
  • ［オーディオセットアップ］
    オーディオキャプチャに関してのデバイスセットアップを行います。詳細に関しては、オーディオセットアップを参照してください。
  • ［プロファイルセットアップ］
    キャプチャ時に使用するプロファイルなどに関してのセットアップを行います。詳細に関しては、プロファイルセットアップを参照してください。


メニュー表示2

■ 再生

プレイコントロール

  • ［再生/一時停止］
    選択した素材ファイルを再生します。また、再生中は一時停止を行います。
  • ［停止］
    選択した素材ファイルの再生を停止します。
  • ［ファイルの開始位置］
    選択した素材ファイルの開始位置へ移動します。
  • ［ファイルの終了位置］
    選択した素材ファイルの終了位置へ移動します。
  • ［逆コマ送り］
    選択した素材ファイルを1つ前のフレームに移動します。
  • ［コマ送り］
    選択した素材ファイルを1つ次のフレームに移動します。
  • ［戻る］
    選択した素材ファイル上で［少し進む］を選択すると総時間の1/5ずつ現在位置から戻します。
  • ［進む］
    選択した素材ファイル上で［少し進む］を選択すると総時間の1/5ずつ現在位置から進みます。

システムボリュームの調整

［システムボリューム］
再生音量を設定します。

  • ［システムボリュームを上げる］
    音量を上げます。
  • ［システムボリュームを下げる］
    音量を下げます。
  • ［ミュート］
    音量を消音にします。

動画のプレビュー再生

  • ［選択したファイルをビデオビューワで再生］
    動画ファイルのプレビュー再生ウィンドウを表示します。操作パネルに関しては、通常のプレビューウィンドウと同じ操作になります。

［ムービーの再生］の再生サイズの選択

  • ［オリジナルサイズで再生］
    作成されたムービーのオリジナルのサイズで再生します。
  • ［2倍のサイズで再生］
    作成されたムービーを2倍のサイズで再生します。
  • ［全画面で再生］
    作成されたムービーを全画面で再生します。

■ ジャンプ

各モードの選択

  • ［プレビュー］
    使用しているモードをプレビューモードに切り換えます。詳細に関しては、プレビューウィンドウを参照してください。
  • ［トリム］
    素材ファイルのトリミング、分割などに使用します。詳細に関しては、トリムモードを参照してください。
  • ［可変速］
    素材ファイルの再生する速度を変更することができます。詳細に関しては、動画のスピード変更を参照してください。
  • ［タイトル］
    動画上に任意の文字を表示することができます。詳細に関しては、タイトルモードを参照してください。
  • ［エフェクト］
    素材ファイルに任意のエフェクトをかけることができます。詳細に関しては、エフェクトモードを参照してください。
  • ［PiP］
    PiP（Picture in Picture）モードは、再生する映像に静止画や映像を貼り込むことができます。詳細に関しては、PiP（Picture in Picture）モードを参照してください。
  • ［音声編集］
    追加した音声のトリムや、音量調整などを行うことができます。詳細に関しては、音声編集モードを参照してください。
  • ［トランジション］
    映像と映像の間に効果を加えます。PowerDirectorで用意されたトランジションを選択すると、使用することができます。詳細に関しては、トランジションモードを参照してください。

マスターウォーターマークとマスターオーディオ

  • ［マスターウォーターマーク］
    ストーリーボードに適用されている素材ファイルすべてに反映するウォーターマークを使用します。詳細に関しては、マスターウォーターマークを参照してください。
  • ［マスターオーディオ］
    ストーリーボードに適用されている素材ファイルすべてに反映する音声データを使用します。詳細に関しては、マスターオーディオを参照してください。

カラーボード操作

［カラーボード］
PowerDirectorでは、ムービーに任意のカラー画像を適用できます。カラーの選択、作成などの項目になります。

  • ［カラーを表示］
    ライブラリで、現在表示しているボードからカラーボード一覧を表示します。
  • ［カラーの追加］
    カラーボードに新しいカラーを追加します。
  • ［カラーボードをデフォルトに戻す］
    カラーボードをデフォルト状態に戻します。

書き込み

  • ［ディスクウィザード］
    選択するとディスクウィザードが起動します。ディスクウィザード上でオーサリングし、ディスクに書き込むことでムービーディスクが作成可能です。詳細に関して第5部：149ページのオーサリング＆書き込みを参照してください。

ストーリーボードに適用されたムービーの再生

  • ［ムービーの再生］
    編集しストーリーボードに適用されたムービーをすべて通して再生します。

■ ヘルプ

オンラインヘルプ

  • ［目次］
    オンラインヘルプを表示し、［目次］のタグを表示します。
  • ［トピックの検索］
    オンラインヘルプを表示し、［トピックの検索］のタグを表示します。
  • ［キーワード］
    オンラインヘルプを表示し、［キーワード］のタグを表示します。

ユーザ登録

  • ［ユーザ登録］
    選択すると直接、ユーザ登録を行うことができます。

カスタマーサポートと関連ページ

  • ［アップデート］
    PowerDirector最新パッチのダウンロード、機能拡張パッチ購入などのページに接続されます。
  • ［カスタマーサポート］
    選択するとサイバーリンクのサポートページに接続されます。
  • ［iPower!］
    PowerDirectorが持っている独自のポータルサイトを表示します。
  • ［CyberLinkホームページ］
    サイバーリンク社のホームページに接続します。

バージョン情報

  • ［バージョン情報］
    PowerDirectorのバージョンを表記します。


右クリックメニュー

PowerDirectorの各操作パネル上を右クリックすると、右クリックメニューが表示されます。

■ 素材ファイル

  • ［プレビュー］
    読み込まれた素材ファイルをプレビューウィンドウで再生します。再生に関する操作は、プレビューウィンドウで行います。
  • ［ビデオビューワを起動する］
    動画ファイルのプレビュー再生ウィンドウを表示します。操作パネルに関しては、通常のプレビューウィンドウと同じ操作になります。
  • ［ストーリーボードに適用］
    読み込まれた素材ファイルをストーリーボードに適用します。適用するとストーリーボードの適用されている素材ファイルの最後に追加されます。
  • ［ライブラリから削除］
    選択した素材ファイルをライブラリから削除します。
  • ［シーンを見る］
    シーン検出後、ライブラリのシーン検出された素材ファイルは、フォルダのアイコンがつきます。［シーンを見る］を選択すると検出したシーンを一覧表示します。
  • ［シーン検出］
    読み込まれた素材ファイルのシーンを検出できます。詳細に関しては、シーンの検出を参照してください。

■ ライブラリ

  • ［すべて選択］
    ライブラリ上にある素材ファイルをすべて選択します。
  • ［大きいアイコン］
    素材ファイルをサムネイル表示します。動画 / 静止画ファイルは静止画のサムネイル画像、音声ファイルは音声ファイルアイコンで表示します。
  • ［詳細］
    素材ファイルを詳細表示します。メディアアイコン、ファイル名、再生時間、作成日時を一覧で表示します。
  • ［素材データを読み込み］
    ライブラリに読み込むデータを選択します。［ファイルを開く］ダイアログからライブラリに読み込む素材データを選択します。
  • ［フォルダの読み込み］
    選択したフォルダ内の素材データをすべて読み込みます。［読み込むフォルダ］ダイアログで素材データの含まれているフォルダを選択します。［サブフォルダを含める］にチェックを入れると、選択したフォルダ内のフォルダも読み込みます。
  • ［並べ替え］
    ライブラリに並べる順番を選択できます。［名前順］、［日付順］、［長さ順］から選択できます。
  • ［1つ上にあがる］
    ［シーン検出］の適用後、検出したシーンの一覧を表示した画面で使用します。検出したシーンの一覧からライブラリに戻ります。

■ プレビューウィンドウ

  • ［ストーリーボードに適用］
    読み込まれた素材ファイルをストーリーボードに適用します。適用するとストーリーボードに適用されている素材ファイルの最後に追加されます。
  • ［（ビデオサイズ）ウィンドウでプレビュー］
    プレビュー再生のビデオサイズを変更できます。

■ ストーリーボード

ストーリーボードでの作業に使用します。

ストーリーボードでの編集

  • ［ストーリーボードから切り取り］、［ストーリーボードからコピー］、［ストーリーボードに貼り付け］、［ストーリーボードから削除］
    ストーリーボード上での編集機能になります。詳細に関しては、ストーリーボードの詳細を参照してください。

ストーリーボード上での素材ファイルの選択

  • ［ストーリーボードからすべてのファイルを選択］
    ストーリーボードに適用されている素材ファイルをすべて選択します。
  • ［最初のファイルへ移動］
    ストーリーボードの一番最初の素材ファイルを選択します。
  • ［最後のファイルへ移動］
    ストーリーボードの一番最後の素材ファイルを選択します。

素材ファイルの詳細

  • ［ファイルの長さを表示］
    ストーリーボードに適用されている素材ファイルのサムネイルにファイルの再生時間を表示します。
  • ［ファイル名を表示］
    ストーリーボードに適用されている素材ファイルのサムネイルにファイル名を表示します。

ストーリーボードに適用されたムービーの再生

  • ［ムービーの再生］
    編集しストーリーボードに適用されたムービーをすべて通して再生します。

■ トランジション

  • ［トランジションを切り取り］
    適用したトランジション効果を切り取ります。
  • ［トランジションをコピー］
    適用されているトランジション効果（設定した適用時間など）をコピーします。
  • ［トランジションの貼り付け］
    ［トランジションをコピー］でコピーしたトランジション効果を貼り付けます。
  • ［削除］
    選択したトランジション効果を削除します。
  • ［すべて適用］
    選択したトランジション効果の設定をストーリーボードすべてに適用します。
  • ［すべてのトランジションをクリア］
    適用されているトランジションをすべて消去します。

■ ムービーの再生

ストーリーボードに適用されたムービーの再生

  • ［ムービーの再生］
    編集しストーリーボードに適用されたムービーをすべて通して再生します。

［ムービーの再生］の再生サイズの選択

  • ［オリジナルサイズで再生］
    作成されたムービーのオリジナルのサイズで再生します。
  • ［2倍のサイズで再生］
    作成されたムービーを2倍のサイズで再生します。
  • ［全画面で再生］
    作成されたムービーを全画面で再生します。


ライブラリの操作

この章では、PowerDirector の基本操作を説明します。素材データを PowerDirector のライブラリに読み込んでプレビューする方法についてそれぞれ解説していきます。

操作パネルの詳細に関しては、ライブラリを参照してください。


ライブラリへの 読み込み

一般的なビデオ編集ソフトでは、素材データをそのソフトウェア自体に読み込むことから始めます。読み込んだ素材ファイルを置いておく部分を 「ライブラリ」 といいます。

■ 素材データを読み込み

  1. ライブラリ部分の［素材データを読み込み］ をクリックするか、またはメニューから［ファイル］ →［読み込み］→［素材データ］ を選びます。
  2. 読み込むファイルを選択します。複数のファイルを選択するには、キーボードの＜Shift＞を押した状態で最初と最後のファイルをクリックするか、またはキーボードの＜ Ctrl＞ を押した状態で任意のファイルを選択します。
  3. ［開く］ をクリックするとライブラリにファイルを読み込みます。

■ フォルダの読み込み

特定のフォルダ内にある素材データをライブラリにすべて読み込みます。

  1. ライブラリ部分の［フォルダの読み込み］ をクリックするか、またはメニューから［ファイル］ →［読み込み］→［メディアフォルダを選択］ を選びます。
  2. 読み込むフォルダを選択します。

［サブフォルダを含める］にチェックを入れると、読み込むフォルダ内のサブフォルダに含まれる素材データは、すべて読み込まれます。

  3. ［OK］ をクリックするとライブラリに素材データを読み込みます。


ライブラリの表示

■ 素材ファイルの種類

ライブラリの素材データを種類別に表示させることもできます。

動画、音声、 静止画の表示

［動画を表示］、［音声を表示］、［静止画を表示］をクリックすると、それぞれの素材データのみを表示できます。 すべてのファイルを表示したい場合は、［すべてのファイルを表示］をクリックします。

カラーを表示

［カラーを表示］をクリックすると、作成するムービーに任意の時間設定できるカラー画像を使用できます。デフォルトで用意されたカラー画像のほか、新規にカラー画像を作成することができ、使用するカラー画像をストーリーボードにドラッグ＆ドロップすることで、ムービーに適用されます。

  • ［カラーの追加］
    クリックすると［色の設定］ダイアログが表示されます。表示された［色の設定］ダイアログで、新しいカラーを作成し［色の追加］をクリックするとカラーボードに新しいカラー画像が追加されます。
  • ［カラーボードをデフォルトに戻す］
    クリックするとカラーボードをデフォルト状態に戻します。

■ 素材ファイルの表示方法

素材ファイルの表示方法を変えることができます。左図のアイコン［大きいアイコン］、［詳細］をクリックすると表示方法が切り換わります。

  • ［大きいアイコン］
    素材ファイルをサムネイル表示します。動画 / 静止画ファイルは静止画のサムネイル画像、音声ファイルは音声ファイルアイコンで表示します。
  • ［詳細］
    素材ファイルを詳細表示します。メディアアイコン、ファイル名、再生時間、作成日時を一覧で表示します。

■ 右クリックメニュー

右クリックメニューからも機能を使用できます。素材ファイルにマウスカーソルを合わせ、右クリックすると右クリックメニューが表示されます。表示された右クリックメニューから使用する機能を選択します。

  • ［プレビュー］
    選択された素材ファイルをプレビューウィンドウで再生します。再生に関する操作は、プレビューウィンドウで行います。
  • ［ビデオビューワを起動する］
    動画ファイルのプレビュー再生ウィンドウを表示します。操作パネルに関しては、通常のプレビューウィンドウと同じ操作になります。
  • ［ストーリーボードに適用］
    選択された素材ファイルをストーリーボードに適用します。適用するとストーリーボードに適用されている素材ファイルの最後に追加されます。
  • ［ライブラリから削除］
    選択した素材ファイルをライブラリから削除します。
  • ［シーンを見る］
    シーン検出後、ライブラリのシーン検出された素材ファイルのサムネイルに、フォルダのアイコンがつきます。［シーンを見る］を選択すると検出したシーンを一覧表示します。
  • ［シーン検出］
    読み込まれた素材ファイルのシーンを検出できます。詳細に関しては、シーンの検出を参照してください。


ライブラリ上での操作

■ ファイルのプレビュー再生

  1. 素材データをライブラリに読み込んだら、プレビューウィンドウにドラッグ＆ドロップするか、またはダブルクリックによってプレビューモードに切り換え、プレビュー再生できます。詳細に関しては、プレビューウィンドウを参照してください。
  2. 動画/音声ファイルの場合は、［再生］ をクリックして再生を開始できます。
  3. ファイルの［開始］点 または ［終了］点 へ直接移動することができます。
  4. ［一時停止］、［停止］をクリックすると再生を停止することができます。［コマ送り］ および ［逆コマ送り］ は、［一時停止］ および ［停止］の状態で使用するコマンドです。
  5. ［スライダ］     のマーカをドラッグするとその位置の映像 / 静止画をプレビューできます。
  6. 各種設定終了後、［Apply］ をクリックするとストーリーボードに適用されます。または、ストーリーボードへの適用を環境設定で設定しておくこともできます。詳細に関しては、環境設定を参照してください。

プレビュー再生の表示ビデオサイズを右クリックメニューで変更することもできます。詳細に関しては、プレビューウィンドウを参照してください。

■ ファイルの削除

PowerDiretorでは、［ごみ箱］アイコンクリックすると読み込んだ素材ファイルをライブラリ上から削除、またはWindowsの［ごみ箱］に移動できます。

  1. 削除するライブラリ上の素材ファイルを選択します。
  2. ［ごみ箱］アイコンをクリックすると削除に関するダイアログが表示されます。
  3. 表示されたダイアログから関連する項目を選択します。

→ ［はい］
［はい］をクリックすると素材ファイルがWindowsの［ごみ箱］に移動されます。

Windowsの機能［ごみ箱を空にする］を選択しない限り、素材ファイルは完全に削除されません。

→ ［いいえ］
［いいえ］を選択するとライブラリ上から素材ファイルを削除します。ライブラリ上からは削除されますが保存場所からは削除されません。


シーンの検出

「シーン検出」とは、動画の場面の変わり目を自動的に感知して１つの動画をいくつかのシーンに分割、抽出する機能です。DV AVI Type I のファイルであればタイムコードで検出することも可能となっています。また、手動で任意の場所で分割したり、感度の調整をすることもできます。


操作パネルの詳細

  • ［シーン検出ライブラリ］
    検出、分割したシーンが［シーン検出ライブラリ］上に追加されます。
  • ［プレビュー画面］
    選択した動画ファイルやシーン検出ライブラリ上のシーンをプレビューします。
  • ［感度調整スライダ］
    自動検出時の検出感度を調整します。右にドラッグして数字が大きくなるほど感度が増加します。左にクリックして数字が小さくなるほど感度が減少します。
アイコン | 名称 | 説明
 | 再生 | ファイルやシーンを再生します。
 | 一時停止 | ファイルやシーンの再生を一時停止します。
 | 停止 | ファイルやシーンの再生を停止します。
 | 終了 | ファイルやシーンの終了点へ移動します。
 | 開始 | ファイルやシーンの開始点へ移動します。
 | コマ送り | ファイルやシーンをコマ送りします。
 | 逆コマ送り | ファイルやシーンを逆コマ送りします。
 | マーカの位置 | 現在のマーカの位置を表示します。
 | シーンの長さ | 選択しているシーン全体の長さを表示します。
 | シーンの開始位置 | 素材ファイル全体に対して、シーンの開始位置を表示します。
 | シーンの終了位置 | 素材ファイル全体に対して、シーンの終了位置を表示します。
 | 検出 | 現在選択しているファイルやシーンの自動シーン検出を行います。
 | 分割 | 任意の場所でファイルやシーンを手動分割します。
 | オプション | シーン検出のオプション設定を行います。
 | 直前と結合する | シーン検出ライブラリ上で選択したシーンの直前のシーンと結合します。
 | すべて削除 | シーン検出ライブラリ上のシーンを全て削除します。
 | OK | シーンの検出、分割作業完了後［OK］をクリックすると検出シーンが適用され元の画面に戻ります。
 | キャンセル | 元の画面に戻ります。

■ シーン検出のオプション

シーン検出のオプション設定を行います。

検出方法（DV AVIファイルのみ）

  • ［ビデオフレームの変わり目で検出］
    フレーム単位で検出します。
  • ［タイムコードで検出］
    タイムコードごとに検出します。

検出のセッティング

  • ［フェードイン/フェードアウトを無視する］
    検出時に動画のフェードイン/フェードアウトに関係なく検出する場合はチェックを入れます。
  • ［フラッシュライトを無視する］
    検出時に動画の一時的に光が強く当たっているなどのフラッシュライト部分を無視する場合はチェックを入れます。

■ シーンの検出

  1. モードセレクタでプレビューモードを選択します。シーン検出を行うファイルをライブラリからダブルクリックで選択します。または、他のモードであれば検出するファイルをダブルクリックすることで自動的にプレビューモードに移動、ファイルを選択できます。
  2. ［シーン検出］ボタンをクリックすると［シーン検出］のダイアログが表示されます。
  3. ［検出］のボタンをクリックすると自動的にシーンの検出を行います。
  4. 検出終了後［OK］をクリックするとライブラリ上の動画素材ファイルにディレクトリが作成され検出したシーンと動画ファイルがディレクトリ構造で表示されます。

思い通りのシーンがうまく検出されない場合は［感度調整スライダ］を使って感度の調整を行ったり、オプションの設定を変えるなど行ってみてください。それでもうまくいかない場合は次の項目で説明する手動分割を使ってください。

■ 手動分割

  1. モードセレクタでプレビューモードを選択します。シーン検出を行うファイルをライブラリからダブルクリックで選択します。または、他のモードであれば検出したいファイルをダブルクリックすることで自動的にプレビューモードに移動、ファイルを選択できます。
  2. ［シーン検出］ボタンをクリックすると［シーン検出］のダイアログが表示されます。
  3. マーカをドラッグするなどで分割する位置に合わせ［分割］ボタンをクリックします。クリックしたシーン以降が抽出され［シーン検出ライブラリ］に追加されます。
  4. さらに分割する場合は、［シーン検出ライブラリ］から分割するシーンを選択し同様の操作を行ってください。
  5. 検出終了後［OK］をクリックするとライブラリ上の動画素材ファイルにディレクトリが作成され検出したシーンと動画ファイルがディレクトリ構造で表示されます。

［シーン検出］で作成されたシーンはPiPおよびマスターウォーターマークに追加する動画ファイルとしては使用できません。PiPおよびマスターウォーターマークに追加する動画ファイルとして使用する場合、一度ムービー作成を行い動画ファイルにしてからご利用ください。

トリムモードの［分割］機能とシーン検出の［分割］機能の違いについて・・・
トリムモードにある［分割］機能はファイル自体を2つに分割してストーリーボードに適用します。（例えば30秒のファイルを15秒の位置で分割すると前半部分15秒と後半部分15秒のファイルがストーリーボードに適用されます。）それに対してシーン検出の［分割］機能の場合は分割したところから後の部分のみがシーンとして保存されます。（例えば30秒のファイルを15秒の位置で分割すると後半部分15秒がシーンとして作成されます。）また、シーン検出の［分割］は、すぐにはストーリーボードには適用されません。動画ファイル自体を分割する場合はトリムモードの［分割］。複数のシーンを検出する場合はシーン検出の［分割］を使う、というように区別してください。


ストーリーボードの詳細

この章では、ストーリーボードとメニューの使い方について解説します。

操作パネルの詳細に関しては、ライブラリを参照してください。


ストーリーボードの各機能

ムービーの作成は、すべての素材ファイルをストーリーボードに適用して行います。素材ファイルをストーリーボードに適用しなければ、ムービーを作成できません。ストーリーボードはムービーの作成のなかで一番重要な部分です。

詳細に関しては、ライブラリへの 読み込みを参照してください。

  1. ファイルをライブラリに読み込み、ストーリーボードにドラッグします。ドラッグする場所の左側には赤いラインが表示されます。

マスターオーディオのファイルは、ストーリーボード上にあるファイルのバックグランドで流すことができます。

  2. ストーリーボードに適用した素材ファイルを移動する場合、移動する素材ファイルを移動する場所にドラッグします。

手順1と同じように移動先に赤いラインが表示されます。

  3. 複数のファイルをストーリーボードに移動するには、キーボードの＜Ctrl＞や＜Shift＞を押したままの状態で、選択された状態の素材ファイルをドラッグ＆ドロップで移動します。

■ ストーリーボードでの編集

ストーリーボード上で右クリックすると編集に関する右クリックメニューが表示されます。また、メニューの［編集］、［ストーリーボード］からも編集項目を選択することができます。

素材ファイルの編集

  • ［ストーリーボードから切り取り］、［ストーリーボードからコピー］、［ストーリーボードに貼り付け］
    表示されたオプションを選択してファイルを切り取り、コピー、またはストーリーボード上で選択した素材ファイルの右側に貼り付けることができます。
  • ［ストーリーボードから削除］
    ストーリーボードから素材ファイルを削除するには素材ファイルを［ごみ箱］にドラッグ＆ドロップしストーリーボードから削除するか、またはストーリーボード上のファイルを選択した状態でキーボードの ＜Delete＞を押します。ダイアログボックスが現れて削除の確認が求められます。［はい］をクリックします。

ストーリーボード上での素材ファイルの選択

  • ［ストーリーボードからすべてのファイルを選択］
    ストーリーボードに適用されている素材ファイルをすべて選択します。
  • ［最初のファイルへ移動］
    ストーリーボードの一番最初の素材ファイルを選択します。
  • ［最後のファイルへ移動］
    ストーリーボードの一番最後の素材ファイルを選択します。

素材ファイルの詳細

  • ［ファイルの長さを表示］
    ストーリーボードに適用されている素材ファイルのサムネイルにファイルの再生時間を表示します。
  • ［ファイル名を表示］
    ストーリーボードに適用されている素材ファイルのサムネイルにファイル名を表示します。

■ ストーリーボードに適用されたムービーの再生

［ムービーの再生］ をクリックすると、ストーリーボードに適用されたムービーをすべて通して再生します。または、［ムービーの再生］ アイコンを右クリックして右クリックメニューを表示させると、ムービー再生のウィンドウサイズ変更をすることができます。

［編集］→［環境設定］→［プレビュー］からオプションを選択することが可能です。詳細に関しては、環境設定を参照してください。

［ムービーの再生］の再生サイズの選択

  • ［オリジナルサイズで再生］
    作成されたムービーのオリジナルのサイズで再生します。
  • ［2倍のサイズで再生］
    作成されたムービーを2倍のサイズで再生します。
  • ［全画面で再生］
    作成されたムービーを全画面で再生します。

［ムービーの再生］を実行しても再生されたムービーが作成されている訳ではありません。この時点では、編集内容をリアルタイムに再現して再生しています。ムービーを作成する場合は、編集終了後、［ムービーの作成］を実行しファイルに保存してください。

  • ムービーのプレビュー再生中にキーボードの ＜ESC＞ を押すか、または画面をダブルクリックをすることによりプレビュー再生を終了できます。

■ マスターウォーターマークとマスターオーディオ

  • ［マスターウォーターマーク］
    ストーリーボードに適用されている素材ファイルすべてに反映するウォーターマークを使用します。詳細に関しては、マスターウォーターマークを参照してください。
  • ［マスターオーディオ］
    ストーリーボードに適用されている素材ファイルすべてに反映する音声データを使用します。詳細に関しては、マスターオーディオを参照してください。


周辺機器のキャプチャ

バンドル製品は、製品仕様によって一部の機能に制限がある場合があります。


キャプチャモード

PowerDirector では、下記のデバイスからキャプチャできますが、デバイスからコンピュータに接続する場合は、アダプタカード類が確実に接続されている必要があります。操作パネルの詳細に関しては、キャプチャモードを参照してください。

  • キャプチャデバイス （PCI、USB、IEEE 1394 I/Fボード、TV チューナー）
  • DVカメラ
  • アナログ ビデオカメラ： 8mm、VHS、Hi8、VHS-C
  • PCカメラ
  • オーディオキャプチャデバイス：Audio-CD、マイク入力

作成を始める前に、必要なハードウェアとIEEE 1394の各ドライバ類がインストールされていることをご確認ください。


キャプチャ機器の設定

■ キャプチャの選択

  • ［オーディオキャプチャ］
    音声を録音する場合に使用します。
  • ［ビデオキャプチャ］
    動画をキャプチャする場合に使用します。
  • ［DVキャプチャ］
    DVカメラからキャプチャする場合に使用します。

■ キャプチャデバイスのセットアップ

［ビデオセットアップ］

  • ［キャプチャデバイス］
    プルダウンメニューから使用しているキャプチャデバイスを選択します。
  • ［キャプチャ元］
    プルダウンメニューからチューナーやコンポジット入力などの入力元を選択します。
  • チューナーチャンネルを選択
    ［Video Tuner］を選択すると表示されます。
    • 使用しているTVの形式を［CATV］、［アンテナ］から選択します。
    • 数字部分は、現在表示しているTVチャンネルを表記しています。数字部分に直接入力、または、ボタンでの変更をすると、表示しているTVチャンネルが切り換わります。
    • ［前チャンネル］をクリックすると、変更する前に表示していたTVチャンネルに戻ります。

［ビデオ調整］

  • ［輝度］、［色相］、［彩度］、［コントラスト］、［シャープネス］は、スライドをドラッグし調節します。
  • ［戻る］
    最後に適用された状態に戻します。
  • ［デフォルト］
    デフォルトの状態に戻します。

［TV Setup］

  • ［国、または地域名］
    該当する国、または地域名を選択します。
  • ［Format（Tuner）］
    ハードウェア上で変更できる場合、プルダウンメニューから映像形式を選択します。
  • ［Format（Non-Tuner）］
    PowerDirectorで変更する場合、プルダウンメニューから映像形式を選択します。

■ オーディオセットアップ

  • ［オーディオデバイス］
    プルダウンメニューからオーディオデバイスを選択します。
  • ［オーディオ入力］
    プルダウンメニューから入力元を選択します。

■ プロファイルセットアップ

ここでは、プロファイルの作成に関して簡単に説明しています。プロファイルの作成に関する詳細は、 プロファイルの詳細 を参照してください。

動画に関するプロファイル

使用目的によってプロファイルを選択します。［コメント］は、ムービーを作成するに当たっての推奨するスペックなどを記載しています。［詳細］は選択したプロファイルに関する詳細（ビットレート、ビデオサイズなど）が記載されています。

  • ［一般的なプロファイル］
    MPEG1 / 2、AVI形式から選択できます。作成する形式を選択し、画質優先か作業時間優先、画質を選択します。
  • ［ムービー形式のプロファイル］
    ［VCD］、［DVD］、［SVCD］などに使用する場合などに使用します。デフォルトで用意されているものはそれぞれのフォーマットに準拠したフォーマットです。［ディスクのタイプ］、画質優先か作業時間優先、［国、地域名/映像形式の選択］を選択します。

プロファイルの［新規作成］に関しては、プロファイルの詳細を参照してください。

音声に関するプロファイル

サウンドに関するプロファイルを設定できます。［形式］、［属性］を設定したものを［名前を付けて保存］で保存します。保存したプロファイルは、［サウンド名］に表示されます。削除する場合は、［サウンド名］で削除するプロファイルを選択し、［削除］をクリックします。


動画と音声のキャプチャ

ライブラリに読み込まれたデジタル/アナログデータ（動画/音声）ファイルを、PowerDirectorで編集する準備を整えます。

この章では、ビデオ入力（Video In ） や S-Video端子などからアダプタカード経由で入力されるビデオキャプチャデバイスについて解説します。 詳細に関しては、DV からキャプチャするを参照してください。

ビデオキャプチャデバイスのドライバが正しくインストールされていることを確認してください。詳細に関してはご利用になられる製品のマニュアルを参照してください。

FAT32フォーマットでは扱えるファイルが 1ファイル最大4GB に制限されています。NTFSフォーマットでは1ファイル最大4GB の制限はありません。

■ 動画のキャプチャ

  1. モードセレクタの ［キャプチャモード］ をクリックします。
  2. キャプチャする素材 （音声、動画） に応じて、その ［キャプチャ］ アイコンをクリックします。
  3. キャプチャ機器を変更する場合、左図アイコンをクリックし、［ビデオ］、［オーディオ］、［プロファイル］の詳細を選択します。プロファイルの作成に関する詳細は、     プロファイルの詳細 を参照してください。
  4. キャプチャを開始するにはPowerDirectorの［録画］ボタンをクリックします。

ビデオのキャプチャを選択してもビデオが表示されない場合は、ビデオデバイスが正しく動作しているか確認する必要があります。または、正しくセットアップがされていない、間違った入力設定を選択している場合も考えられます。

  5. ビデオキャプチャモードでは、［スナップショット］ をクリックしてキャプチャするファイルのスナップショットを保存することができます。環境設定の設定方法については、キャプチャ関連を参照してください。
  6. キャプチャするファイルの時間を制限したい場合 ［時間制限］ ボックスをクリックし、制限する時間を入力してください。
  7. キャプチャするファイルのサイズを制限する場合［サイズ制限］でキャプチャするファイルの最大ファイルサイズを設定してください。音声のキャプチャ時は［サイズ制限］は使用できません。
  8. キャプチャを終了する場合は［停止］をクリックします。動作環境に従ってファイルがライブラリまたはストーリーボードに追加されます。詳細については、環境設定を参照してください。
  9. キャプチャが終了すると［キャプチャファイルの名前］ダイアログが表示されます。保存する場合、名前を変更し［OK］をクリックすると保存されます。また、キャプチャした素材データを削除する場合は、［削除］をクリックします。

キャプチャ後のシーン検出

PowerDirectorではキャプチャ後に特別な操作をすることなくすぐにシーン検出できるオプションも付いています。

環境設定から［キャプチャ中のシーン検出］項目の［キャプチャ後、フレームの変更点で検出］を選択すると、キャプチャ後にシーン検出を行います。

キャプチャを行う前に環境設定のキャプチャ関連タブの［キャプチャ中のシーン検出］項目から検出方法を選択する必要があります。詳細に関しては、キャプチャ中のシーン検出を参照してください。

■ 音声のキャプチャ

  1. ［オーディオデバイス］ プルダウンメニューをクリックしてシステムにインストールされているオーディオキャプチャデバイスを選択します。
  2. ［オーディオ入力］ のプルダウンメニューから入力元を選択します。 （入力元はお使いのサウンドカードによって異なります）［OK］ をクリックします。
    • CD / DVD-ROM ドライブが搭載されている場合は、オーディオ入力のプルダウンメニューからCDドライブを選択します。新たにプルダウンメニューから、オーディオトラックを選択できます。選択完了後、［OK］ をクリックします。

オーディオCDからキャプチャを行うとトラック単位でファイルを作成します。2つ以上のトラックをまたがって録音する場合は、［制限時間］ボックスを使用して、キャプチャする時間を指定してください。

  3. ［プロファイルセットアップ］ をクリックし使用するプロファイルを選択します。プロファイルの作成に関する詳細は、 プロファイルの詳細 を参照してください。
  4. キャプチャするファイルの時間を制限する場合 ［時間制限］ ボックスをクリックし、制限する時間を入力してください。
  5. 録画する場合は、キャプチャデバイスでの操作と平行してPowerDirectorを操作しなければなりません。まず、キャプチャデバイスの電源が付いていることを確認します。PowerDirectorの方では、キャプチャモードにて録画する準備しておきます。準備完了後、キャプチャデバイスでは、［再生］し、平行して、PowerDirectorでは、［録画］をクリックします。キャプチャデバイスよっては、PowerDirector上で操作することができないデバイスもあります。

電源を入れれば自動的にキャプチャを開始できるデバイスもあります。PowerDirector で［録画］ をクリックするとキャプチャデバイスの［再生］と、PowerDirectorでの［録画］が同時に始めることができます。

  6. PowerDirector のキャプチャモードの［停止］ をクリックしてキャプチャを終了します。ここで自動的にファイルが保存され、ライブラリまたはストーリーボードに表示されます。詳細に関しては、キャプチャ関連を参照してください。
  7. キャプチャが終了すると［キャプチャファイルの名前］ダイアログが表示されます。保存する場合、名前を変更し［OK］をクリックすると保存されます。また、キャプチャした素材データを削除する場合は、［削除］をクリックします。


DV からキャプチャする

PowerDirector では、DV でビデオを再生、撮影している場合に関わらずリアルタイム / ノンリアルタイム（MPEGキャプチャ時のみ）でキャプチャすることができます。 IEEE 1394 転送プロトコルにより、DV カメラからPowerDirector にクリアなデジタルビデオとオーディオをキャプチャし、画質を損ねることなく、そのデータを保存することができます。

DV カメラには 2 つのモードが用意されています。1つはライブ映像の録画に使用するモードで、多くのメーカーが［カメラ］ モードと名付けています。 もう1つのモードは、［VCR］ モードと名付けており 、 録画しておいた素材の再生、早送り、巻戻しなどをすることができます。お使いの DV カメラを PowerDirector でどの程度コントロールできるかはこの 2 つの DV モードによって異なります。

PowerDirector を起動する前に、すべてのキャプチャデバイスのドライバが正しくインストールされていること、DVカメラの電源が入っていること、正しいモードになっていること、IEEE 1394ケーブルが正しく接続されていることを確認してください。 詳細に関してはそれぞれの製品のマニュアルを参照してください。

操作パネルの詳細に関しては、DVキャプチャモードを参照してください。

■ DV カメラモードでのキャプチャ

お使いの DVカメラがカメラモードになっている場合、PowerDirector ではハードディスクへの直接録画のみを行うことができ、DVカメラの被写体または録画中の内容をそのままコンピュータへキャプチャをします。カメラモードで用意されているその他のコマンドのPowerDirectorの操作については、DVカメラによって異なります。

  1. モードセレクタの ［キャプチャモード］ をクリックします。
  2. DVアイコンをクリックします。DVカメラが撮影モードになっていればPowerDirectorのプレビューウィンドウにDVカメラからの動画が表示されます。表示されない場合は次のことを確認してください。

表示されない場合は次のことを確認してください。DVカメラがIEEE1394ケーブルで正しく接続されていることを確認してください。DVカメラの電源が入っていることを確認してください。DVカメラのモードが撮影モードになっていることを確認してください。DVカメラのレンズキャップが取り外されてDVカメラのファインダーや液晶モニタに映像が表示されていることを確認してください。

  3. ［プロファイル］     をクリックして選択します。プロファイルの作成に関する詳細は、 プロファイルの詳細 を参照してください。［OK］をクリックします。
  4. 時間を制限する場合［時間制限］ ボックスをクリックし、最大録画時間を分/秒で入力します。
  5. サイズを制限する場合［サイズ制限］ ボックスをクリックし、最大録画サイズを MB で入力します。
  6. プロファイルでMPEG1かMPEG2を選択した場合はリアルタイム/ノンリアルタイムどちらかのキャプチャ方法が選択できます。パソコンのCPUパワーが低いなどの理由でMPEGキャプチャの処理に影響が出てしまう場合は、ノンリアルタイムキャプチャをおすすめします。
  7. キャプチャを開始するには、PowerDirector の ［録画］ ボタンをクリックします。
  8. キャプチャを終了する場合は
    ［停止］ をクリックします。ここまでで、環境設定に従ってファイルがライブラリまたはストーリーボードに追加されます。環境設定の詳細に関しては、キャプチャ関連を参照してください。
  9. キャプチャが終了すると［キャプチャファイルの名前］ダイアログが表示されます。保存する場合、名前を変更し［OK］をクリックすると保存されます。また、キャプチャした素材データを削除する場合は、［削除］をクリックします。

■ DV VCRモードでのキャプチャ

DVカメラが［VCR ］モードや［ビデオ］モードになっている場合は、PowerDirector からDVカメラの制御を行うことができます。操作に関する各機能は、DV テープから直接行う［再生］、［検索］、［一時停止］、［停止］、［録画］その他、PowerDirector ですべてコントロールすることができます。キャプチャした映像はDV テープへムービーを書き出すことができます。ムービー作成の詳細に関しては、ムービーの作成を参照してください。

  1. モードセレクタの ［キャプチャモード］ をクリックします。
  2. ［DV］アイコンをクリックします。DVカメラが再生モードになっていればPowerDirectorのプレビューウィンドウにDVカメラからの動画が表示されます。表示されない場合は次のことを確認してください。

表示されない場合は次のことを確認してください。DVカメラがIEEE1394ケーブルで正しく接続されていることを確認してください。DVカメラの電源が入っていることを確認してください。DVカメラのモードが再生モードになっていることを確認してください。DVカメラのファインダーや液晶モニタに映像が表示されていることを確認してください。

  3. プロファイルの脇にあるアイコンをクリックし、キャプチャ時のファイル形式を選択し［OK］アイコンをクリックします。 プロファイルの作成に関する詳細は、 プロファイルの詳細 を参照してください。
  4. ［シャトル］を左［巻戻し］、右［早送り］へドラックし、取り込みを開始するシーンへ進みます。［シャトル］では、スロー再生から早送り再生までの数段階の設定が可能です。早く進む（戻る）場合は、［シャトル］を端までドラックし、ゆっくり進む（戻る）場合は、１段階ドラックするようにします。また、［シャトル］の左側にタイムコードが表示され、こちらで時間の確認を行うことが可能です。

DV テープのタイムコードに間違いがある場合は、（［テープを検索］ をクリックしてタイムコードを確認します。

  5. ［再生］、［次へ］ 、［逆コマ送り］ 、［開始］ 、［終了］ 、［一時停止］ 、［停止］ の各ボタンを使って、ムービーを操作することもできます。各ボタンの詳細に関しては、ライブラリ上での操作 を参照してください。
  6. キャプチャするファイルの時間を制限する場合は［時間制限］ ボックスをクリックし、最大録画時間を分と秒で入力します。
  7. キャプチャするファイルのサイズを制限する場合は［サイズ制限］ ボックス をクリックし、最大録画サイズを MB で入力します。
  8. プロファイルでMPEG1かMPEG2を選択した場合はリアルタイム/ノンリアルタイムどちらかのキャプチャ方法が選択できます。パソコンのCPUパワーが低いなどの理由でMPEGキャプチャの処理に影響が出てしまう場合はノンリアルタイムキャプチャをおすすめします。
  9. キャプチャを開始するにはPowerDirectorの［録画］ボタンをクリックします。
  10. キャプチャを終了する場合は［停止］をクリックします。なお、ノンリアルタイムキャプチャを行った場合は［停止］をクリックしキャプチャを終了させた後もエンコードするための時間が必要なため、リアルタイムキャプチャ時より処理時間がかかります。動作環境に従ってファイルがライブラリまたはストーリーボードに追加されます。環境設定の詳細については、環境設定を参照してください。
  11. キャプチャが終了すると［キャプチャファイルの名前］ダイアログが表示されます。保存する場合、名前を変更し［OK］をクリックすると保存されます。また、キャプチャした素材データを削除する場合は、［削除］をクリックします。

■ DVカメラからバッチキャプチャする

  1. モードセレクタをキャプチャーモードへ切り換えます。
  2. ［DV］アイコンをクリックします。

このとき、DVカメラがコンピュータとIEEE1394接続され、DVカメラ側が［VCR］モードへ切り換えられていることを確認してください。
DVアイコンの下にある、緑色のウィンドウに「DV VCR」と表示されているか確認をしてください。正常に切り換えられると、DVカメラの映像がPowerDirectorのプレビューウィンドへ一時停止の状態で表示されます。

  3. ［バッチキャプチャ］アイコンをクリックしてください。
  4. プロファイルの脇にあるアイコンをクリックし、キャプチャ時のファイル形式を選択し［OK］アイコンをクリックします。プロファイルの作成に関する詳細は、 プロファイルの詳細 を参照してください。
  5. プロファイルでMPEG1かMPEG2を選択した場合はリアルタイム/ノンリアルタイムどちらかのキャプチャ方法が選択できます。パソコンのCPUパワーが低いなどの理由でMPEGキャプチャの処理に影響が出てしまう場合はノンリアルタイムキャプチャをおすすめします。
  6. ［［シャトル］を左［巻戻し］、右［早送り］へドラックし、取り込みを開始したいシーンへ進みます。［シャトル］では、スロー再生から早送り再生までの数段階の設定が可能です。早く進む（戻る）場合は、［シャトル］を端までドラックし、ゆっくり進む（戻る）場合は、１段階ドラックするようにしてください。また、［シャトル］の左側にタイムコードが表示されておりますので、こちらで時間の確認を行うことが可能です。
  7. DVテープのタイムコードが、DVカメラに表示されている時間と違う場合は、［テープ検索］をクリックし、タイムコードを再認識させてください。
  8. PowerDirector の［再生］ 、［次へ］ 、［逆コマ送り］、［巻戻し］、［早送り］、［一時停止］、［停止］ 機能を使って、ムービーを操作することもできます。各ボタンの詳細に関しては、ライブラリ上での操作を参照するか、またはお使いの DVカメラの操作ボタンをお使いください。
  9. バッチキャプチャを開始する場所が決まりましたら［新しいタスクを追加］のボタンをクリックします。自動的に起動時間と停止時間が表示されます。
  10. ［シャトル］や［テープ検索］機能を使用してバッチキャプチャを終了するシーンへ進みます。終了位置を決定し時間表示部分（バッチタスク）をダブルクリックして点滅状態にさせた後［マークアウト］をクリックします。
  11. マークインのタイムコードが、開始時間へ変更されたことを確認し、［シャトル］やコマ送りボタンなどを使用し［マークアウト］ボタンをクリックします。［マークアウト］のタイムコードがキャプチャ終了時間になっていることを確認します。
  12. バッチタスクを削除する場合は、削除するタスクを選択し［タスクを削除］をクリックします。
  13. バッチキャプチャの時間設定後、リアルタイム / ノンリアルタイムの変更を行う場合、変更するバッチタスクをダブルクリックし点滅状態にさせた後、変更を行います。
  14. 上記までの操作を繰り返しバッチキャプチャを行いたい場所が決定し、［選択したタスクを開始］をクリックします。登録されているタスクを実行し動作環境に従ってファイルがライブラリまたはストーリーボードに追加されます。環境設定の詳細については、環境設定を参照してください。

（使用例）60分のDVテープを4分割したい場合
 | マークイン | マークアウト |
バッチタクス1 | 00:00:00:00 | 00:20:00:00 | 20分間
バッチタクス2 | 00:20:00:00 | 00:30:00:00 | 10分間
バッチタクス3 | 00:30:00:00 | 00:40:00:00 | 10分間
バッチタクス4 | 00:40:00:00 | 01:00:00:00 | 20分間

ストリートボードへこのように分割された動画が追加されます。


動画のトリム


トリムモード

ライブラリに素材データを読み込んだ後、多くの場合は素材ファイルの不要な部分を切り取る作業が必要になります。この作業を「トリム」と言います。トリムモードでは素材データごとの不要な部分をカットして必要な部分だけを残すことができます。

操作パネルの詳細に関しては、トリムモードを参照してください。

ファイルを編集すると、モードセレクタに赤線が表示され、編集が行われたことがわかるようになっています。
ライブラリに読み込まれたファイルをトリムしたり、ストーリーボードに適用しても、オリジナルの素材ファイルが変更されることはありません。


トリムモードでの基本操作

初期動作

  1. ライブラリから動画ファイルを選択します。選択するファイルをダブルクリックするか、またはプレビューウィンドウにドラッグします。読み込みの詳細に関しては、ライブラリへの 読み込みを参照してください。
  2. モードセレクタの ［トリムモード］ をクリックします。ダイアログボックスが現れましたら［OK］をクリックします。ストーリーボードにファイルが追加されます。

プレビューモードから別のモードへ初めて切り換えると、ダイアログボックスが現れます。［はい］をクリックするとファイルがストーリーボードに追加されます。

  3. すでにストーリーボードに適用済みのファイルをトリムするときは、ファイルをそのままダブルクリックもしくはドラッグ＆ドロップし選択します。
  4. トリム位置を設定する前にファイルを再生することができます。再生時の操作方法については、ライブラリ上での操作を参照してください。

トリム位置を設定

  1. スライダのマーカ    をドラッグしたまま左右へ移動し、トリム開始/終了位置を決定します。
  2. 細かな設定につきましては、［逆コマ送り］、［コマ送り］を使用します。
    また、マーカをトリム開始位置に配置し［マークイン］をクリックするとトリム開始位置に設定されます。設定された開始位置は、左上の区画に表示されます。 同じようにトリム終了位置で［マークアウト］ をクリックするとトリム終了位置に設定され、右上の区画に表示されます。 トリムするシーンの時間長が右下の区画に表示されます。左下の区画にはマーカの現在位置が表示されます。

［コマ送り］、［逆コマ送り］は、ホイール機能付きのマウスを使用している場合、マウスホイールを使ってフレームを移動させることもできます。

サイズ変更

プレビューされている動画ファイルの ［サイズ変更］ をするときは、プルダウンメニューの中からオプションを 1 つ選択ください。

  • ［ストレッチ］
     素材データをストレッチして画面一杯に表示するオプションです。アスペクト比（縦横のサイズの比率）は維持されません。
  • ［アスペクト比を保つ］
     素材データをプレビューウィンドウの大きさに合わせます。ただし、ストレッチとは異なり、素材データのアスペクト比を保ち画像をトリムしません。
  • ［オリジナルサイズ］
     素材データのアスペクト比を保ちます。プレビューウィンドウより大きい場合は両側をトリムします。

このサイズ変更機能によってオリジナルのファイルが変更されることはありませんが、ストーリーボード上の表示は変更されます。

スナップショット

  • ［スナップショット］
    場面を静止画ファイルとして保存する場合［スナップショット］ をクリックすることによりライブラリへ静止画ファイルが追加されます。詳細に関しては、キャプチャ関連を参照してください。

■ 静止画ファイルのトリムモード

トリムモードで静止画ファイルを使用したときのみ使用できます。

  • ［効果の長さ］
    静止画を表示するタイミングを ［効果の長さ］ ボックスに入力します。ボタンを使用して設定するか、または数字を入力し設定します。

■ 動画ファイルの分割

現在選択している動画ファイルを任意の場所で分割することができます。

  1. スライダのマーカをドラッグし左右へ移動させ分割する位置を決めます。細かな場所を設定する場合は［コマ送り］、［逆コマ送り］を使用するか、ホイール付きマウスのホイール機能を使用します。
  2. 分割する位置が決定したら［分割］ボタンをクリックします。分割する位置から後の部分がストーリーボード上に適用されます。

【例】30秒の動画ファイルを15秒の部分で分割した場合、ストーリーボード上には前半15秒分のファイルと後半15秒分のファイルが作成されます。

作業の終了、復帰

  • ［戻る］
    トリムモードで最後に［Apply］された設定に戻します。
  • ［消去］
    トリムモードで今まで作業してきた設定を全て消去します。
  • ［Apply］
    トリムした結果でよければ、［Apply］ をクリックします。トリムした結果がストーリーボードに適用されます。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにします。詳細に関しては、環境設定を参照してください。


動画のスピード変更


可変速モード

可変速機能を使えば音楽に合わせて映像を単純に流すだけではなく、動画のスピードを変化させることでムービー全体にインパクトを与えることができます。

操作パネルの詳細に関しては、可変速モードを参照してください。

ファイルを編集すると、モードセレクタに赤線が表示され、編集が行われたことがわかるようになっています。
ライブラリに読み込まれたファイルを変更したり、ストーリーボードに適用しても、オリジナルの素材ファイルが変更されることはありません。

■ 可変速モードでの基本操作

初期動作

  1. ライブラリから動画ファイルまたは静止画ファイルを選択します。そのためには、選択するファイルをダブルクリックするか、またはプレビューウィンドウにドラッグします。素材データの読み込みの詳細に関しては、ライブラリへの 読み込みを参照してください。
  2. すでにストーリーボードに適用してあるファイルを修正するには、ファイルを直接ダブルクリックまたはドラッグ＆ドロップで選択します。
  3. モードセレクタの ［可変速モード］ をクリックします。ダイアログボックスが表示された場合は、［OK］ をクリックすることでストーリーボードに適用されます。

動画スピードの変更

スライダを右側に動かすかまたは［＋］をクリックすると再生スピードが2倍、4倍、8倍と速くります。スライダを左側に動かすかまたは［－］をクリックすると再生スピードが3/4倍、1/2倍、1/4倍と遅くなります。

オーディオ設定

［オーディオ設定］プルダウンメニューから音声に関して選択します。

  • ［動画と同期させる］
    動画と音声のスピードを同じにします。動画のスピードが2倍速ならば音声も2倍速で再生されます。
  • ［オリジナルの速度を保つ］
    動画の再生スピードに関係なく音声のスピードはオリジナルのままです。
  • ［ミュート］
    音声を完全に消去します。

作業の終了、復帰

  • ［戻る］
    可変速モードで最後に［Apply］された設定に戻します。
  • ［消去］
    可変速モードで今まで作業してきた設定を全て消去します。
  • ［Apply］
    編集した結果でよければ、［Apply］ をクリックします。編集した結果がストーリーボードに適用されます。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにしてください。詳細に関しては、環境設定を参照してください。


タイトル効果

バンドル製品は、製品仕様によって一部の機能に制限がある場合があります。


タイトルモード

映画や映像のオープニングやエンディングでは、文字によってタイトル、配役、スタッフおよびその他の情報を表示することができます。
また、文字を配置することによって視覚効果を与えることができます。

操作パネルの詳細に関しては、タイトルモードを参照してください。

ファイルを編集すると、モードセレクタに赤線が表示され、編集が行われたことがわかるようになっています。
ライブラリに読み込まれたファイルを変更したり、ストーリーボードに適用しても、オリジナルの素材ファイルが変更されることはありません。


タイトルモードでの基本操作

初期動作

  1. ライブラリから動画ファイルまたは静止画ファイルを選択します。そのためには、選択するファイルをダブルクリックするか、またはプレビューウィンドウにドラッグします。素材データの読み込みの詳細に関しては、ライブラリへの 読み込みを参照してください。
  2. すでにストーリーボードに適用してあるファイルを修正するには、ファイルを直接ダブルクリックまたはドラッグ＆ドロップで選択します。プレビューウィンドウに表示されます。
  3. モードセレクタの ［タイトルモード］ をクリックします。ダイアログボックスが表示された場合は、［OK］ をクリックすることでストーリーボードに適用されます。

■ タイトルを追加と削除

追加

  1. ［タイトルを追加］ アイコンをクリックします。プレビューウィンドウ上にタイトルボックスが表示され、タイトルの文字を入力します。改行する場合は、キーボードの＜Enter＞ を押すことにより次の行へ移動します。
  2. 入力後、タイトルボックス以外の場所をクリックすると、プレビューウィンドウのタイトルボックスにタイトルが表示されます。

修正、削除

  • 修正
    タイトルの文字を修正する場合、修正するタイトルを ダブルクリックすると、カーソルが表示され、タイトルを修正することができます。修正後、タイトルボックス以外の場所をクリックするとタイトルが修正されます。
  • 削除
    既存のタイトルを削除する場合、削除するタイトルを選択します。タイトルの選択は、プレビューウィンドウ上のタイトルボックスをクリックする、またはタイトル一覧のタイトルを選択します。選択後、［タイトルを削除］ をクリックすると選択したタイトルが削除されます。
  • 表示、非表示
    ［タイトルをすべて表示］ にチェックを入れると、入力済みタイトルをすべて表示します。また、チェックを外すと、選択しているタイトル以外は非表示にすることができます。

タイトルの編集

  • ［    フォントの設定］
     アイコンをクリックしてフォント形式を設定します。ここでは、［フォント］、［フォントスタイル］、［サイズ］、［スペース］、［文字飾り］、［言語］、［配置］など、豊富なオプションが用意されています。設定後、［OK］ をクリックします

プレビューウィンドウのガイド表示

  • ［TVセーフゾーン］
    実際にTVモニタで出力されるサイズを点線で表示します。
  • ［グリッドライン］
    目安になる線をマス目上に表示します。

■ タイトル効果

タイトル効果のプレビュー

文字 を装飾する場合、使用する［タイトル］を選択した状態で、ライブラリに表示された［タイトル効果］アイコンをクリックし選択します。

［タイトル効果］アイコンを選択すると、プレビューウィンドウにインスタントプレビューが表示されます。

ライブラリ上の［タイトル効果］アイコンにマウスカーソルを置くとタイトル効果を見ることができます。

タイトル効果の適用

  1. ［タイトル効果］を入力した［タイトル］に適用する場合、プレビューウィンドウ上、タイトル一覧上で［タイトル］を選択します。
  2. ライブラリから［タイトル効果］を選択する、または［タイトル効果］をタイトル一覧上にドラッグ＆ドロップします。

効果の長さ

  • タイトル効果が動作している時間（オレンジ）
    選択したタイトル効果が動作している時間をオレンジスライダで表示しています。［モードマーカ（開始、終了点）］をドラッグし開始、終了点を設定します。または［スライドマーカ］を開始、終了点位置に配置し［マークイン］、［マークアウト］をクリックすることで、タイトル効果の時間を設定することもできます。
  • ［表示時間（青色）］
    タイトル効果が動作していない状態を青色スライダで表示しています。［表示時間］をドラッグで時間を設定するか時間を直接入力することで、表示する時間を変更できます。

オレンジと青色の境目をドラッグすると、［表示時間］の変更を行うことができます。

  • タイトル表示なしの時間（水色）
    動画上でのタイトルなしの時間を水色スライダで表示しています。
  • ［タイトル表示時間（青+オレンジ）］
    設定した1つのタイトル（効果時間、表示時間）が動画上に表示されている時間を青+オレンジスライダで表示しています。タイトルが表示するタイミングを変更する場合、［タイトル表示時間］を任意の場所にドラッグ＆ドロップすることで変更できます。

所要時間はタイトルによって長さが異なります。

タイトルの効果時間の編集

  1. タイトルの開始、終了点を変化させることもできます。モードマーカをドラッグして、タイトルの開始と終了の時間を決定できます。スライダマーカをドラッグして任意の開始、終了点にあわせて［マークイン］［マークアウト］をクリックして決定することができます。
  2. タイトルを画面に配置するためには、プレビューウィンドウ内のタイトルボックスをドラッグし任意の位置に配置します。

作業の終了、復帰

  • ［戻る］
    タイトルモードで最後に［Apply］された設定に戻します。
  • ［消去］
    タイトルモードで今まで作業してきた設定を全て消去します。
  • ［Apply］
    編集した結果でよければ、［Apply］ をクリックします。編集した結果がストーリーボードに適用されます。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにしてください。詳細に関しては、環境設定を参照してください。


エフェクト

バンドル製品は、製品仕様によって一部の機能に制限がある場合があります。


エフェクトモード

エフェクトとは素材ファイル全体にわたって特殊効果を与えることをいいます。PowerDirectorにはカラー調整、ぼかし、フォーカスなど21種類のエフェクトがあります。

操作パネルの詳細に関しては、エフェクトモードを参照してください。

ファイルを編集すると、モードセレクタに赤線が表示され、編集が行われたことがわかるようになっています。
ライブラリに読み込まれたファイルを変更したり、ストーリーボードに適用しても、オリジナルの素材ファイルが変更されることはありません。


エフェクトモードでの基本操作

初期動作

  1. ライブラリから動画ファイルまたは静止画ファイルを選択します。そのためには、選択するファイルをダブルクリックするか、またはプレビューウィンドウにドラッグします。素材データの読み込みの詳細に関しては、ライブラリへの 読み込みを参照してください。
  2. すでにストーリーボードに適用してあるファイルを修正するには、ファイルを直接ダブルクリックまたはドラッグ＆ドロップで選択します。
  3. モードセレクタの ［エフェクトモード］ をクリックします。ダイアログボックスが表示された場合は、［OK］ をクリックすることでストーリーボードに適用されます。

■ 各エフェクトの詳細

カラー

ファイルのカラー調整を行います。
アイコン | 名称 | 説明
 | ［輝度］ ［コントラスト］ ［彩度］ ［色相］ | スライダを右側へスライドするとカラーレベルが上がり、左側へスライドすると下がります。
 | ［シャープネス］ | 右側へドラッグすることで調節できます。

TVウォール

1画面中に多くの画面を表示します。
アイコン | 名称 | 説明
 | ［垂直線の数］ ［水平線の数］ | 垂直線の数と水平線の数を調整します。右にドラッグすることで増加していきます。［リンク設定］をはずすと個別に調整できます。
 | ［効果の長さ］ | 効果時間の長さを調整します。

Xレイ

X線を当てた様な画面になります。
アイコン | 名称 | 説明
 | ［割合］ | 右にドラッグすることで効果の割合を増加していきます。

ぼかし

画面全体をぼかします。
アイコン | 名称 | 説明
 | ［割合］ | 右にドラッグすることで効果の割合が増加していきます。

エッジ

輪郭を浮きだたせる処理を行います。
アイコン | 名称 | 説明
 | ［割合］ | 右にドラッグすることで効果の割合が増加していきます。
 | ［背景色］ ［描画色］ | それぞれ背景の色、描画色の色です。アイコンをクリックすることで色の変更ができます。

エンボス

画像を浮彫りにしたような効果を出します。
アイコン | 名称 | 説明
 | ［割合］ | 左右へのドラッグで効果の方向を決めます。

カラーフォーカス

焦点を当てた部分だけカラーになります。
アイコン | 名称 | 説明
 | ［焦点］ | 右にドラッグすることで焦点が広がっていきます。
 | ［カラーエリアの幅］ ［カラーエリアの高さ］ | カラーエリアの幅と高さを調節します。右にドラッグすることで広がっていきます。［リンク設定］をはずすと個別に調整できます。

グリッド

画面をグリッド線で分割します。
アイコン | 名称 | 説明
 | ［グリッドの太さ］ | 右にドラッグすることでグリッドラインが太くなります。
 | ［グリッド幅］ ［グリッド高さ］ | 各グリッドの幅と高さです。右にクリックすることでグリッド幅と高さの変更ができます。［リンク設定］をはずすと個別に調整できます。
 | ［背景色］ | グリッドラインの色です。アイコンをクリックすることで色の変更ができます。

スイングアップ、スイングダウン、スイングライト、スイングレフト

画面をそれぞれ上下左右にスイングさせる効果を出します。
アイコン | 名称 | 説明
 | ［アングル］ | スイングアップ、ダウンした際のアングルを決めます。
 | ［効果の長さ］ | 効果時間の長さを調整します。
 | ［背景色］ | アイコンをクリックすることで背景の色を変更できます。

スキップ

動画の間隔を開けながら再生します。
アイコン | 名称 | 説明
 | ［間隔］ | スキップの間隔を調節します。右にドラッグすることで間隔が長くなります。

スポットライト

画面に強い光を当てます。
アイコン | 名称 | 説明
 | ［輝度］ | スポットライトの明るさを調整します。右にドラッグすることで明るくなります。
 | ［焦点］ | 右にドラッグすることで焦点が広がっていきます。
 | ［幅］ | スポットライトの幅を調整します。右にドラッグすることで横に広がっていきます。［リンク設定］をはずすと［幅］、［高さ］を個別に調整できます。
 | ［高さ］ | スポットライトの高さを調整します。右にドラッグすることで縦広がっていきます。
 | ［背景色］ | アイコンをクリックすることで背景の色を変更できます。 （※ご注意ください！！スポットライトの色変更ではありません。）

ズームアウト

だんだんと画面全体が中心に向かって小さくなってゆく処理です。
アイコン | 名称 | 説明
 | ［画面の幅］ ［画面の高さ］ | 画面の幅、高さを調整します。右にドラッグすることで幅を変更できます。［リンク設定］をはずすと個別に調整できます。
 | ［効果の長さ］ | 画面の高さを調整します。右にドラッグすることで幅を変更できます。
 | ［背景色］ | アイコンをクリックすることで背景の色を変更できます。

ズームイン

だんだんと画面全体が中心に向かって大きくなってゆく処理です。
アイコン | 名称 | 説明
 | ［サイズの大きさ］ | ズームする大きさを調整します。右にドラッグすることで大きさを変更できます。
 | ［効果の長さ］ | 効果時間の長さを調整します。

ディレイ

直前の場面をフェードインさせながら次の場面に移ってゆく処理です。
アイコン | 名称 | 説明
 | ［間隔］ | ディレイ効果を行う間隔を調整します。

ノイズ

画面全体にノイズを置きます。
アイコン | 名称 | 説明
 | ［ノイズの強さ］ | 画面上のノイズ量を調整します。右にドラッグすることで量を変更できます。
 | ［サイズ］ | ノイズの大きさを調整します。右にドラッグすることで大きさが変更できます。
 | ［背景色］ | アイコンをクリックすることでノイズの色を変更します。

フォーカス

画面に焦点を当てます。カラーフォーカスとは異なり、焦点以外の場所は真っ暗です。
アイコン | 名称 | 説明
 | ［焦点］ | 右にドラッグすることで焦点が広がっていきます。
 | ［画像表示の幅］ | フォーカスされる画面の幅を調整します。右にドラッグすることで横に広がっていきます。［リンク設定］をはずすと［画像表示の幅］、［画像表示の高さ］を個別に調整できます。
 | ［画像表示の高さ］ | フォーカスされる画面の高さを調整します。右にドラッグすることで縦に広がっていきます。

モザイク

画面全体にモザイクをかけます。
アイコン | 名称 | 説明
 | ［モザイクの幅］ | モザイクの幅を調整します。右にドラッグすることで幅が広がっていきます。［リンク設定］をはずすと［モザイクの幅］、［モザイクの高さ］を個別に調整できます。
 | ［モザイクの高さ］ | モザイクの高さを調整します。右にドラッグすることで高さが高くなっていきます。
 | ［効果の長さ］ | 効果時間の長さを調整します。

リップル

画面全体が波を打ったようになります。
アイコン | 名称 | 説明
 | ［波の間隔］ | 波と波の間隔を調整します。右にドラッグすることで間隔が広がっていきます。
 | ［スピード］ | 波のスピードを調整します。右にドラッグすることでスピードが速くなります。
 | ［効果の長さ］ | 効果時間の長さを調整します。

作業の終了、復帰

  • ［戻る］
    エフェクトモードで最後に［Apply］された設定に戻します。
  • ［消去］
    エフェクトモードで今まで作業してきた設定を全て消去します。
  • ［Apply］
    編集した結果でよければ、［Apply］ をクリックします。編集した結果がストーリーボードに適用されます。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにしてください。詳細に関しては、環境設定を参照してください。


PiP編集

バンドル製品は、製品仕様によって一部の機能に制限がある場合があります。


PiP（Picture in Picture）モード

既存の静止画/動画ファイル上に、別の静止画/動画を貼り付けることができます。また、お好みの透明度を設定することができます。

操作パネルの詳細に関しては、PiP（Picture in Picture） モードを参照してください。

ファイルを編集すると、モードセレクタに赤線が表示され、編集が行われたことがわかるようになっています。
ライブラリに読み込まれたファイルを変更したり、ストーリーボードに適用しても、オリジナルの素材ファイルが変更されることはありません。


PiPモードでの基本操作

初期動作

  1. ライブラリから動画ファイルまたは静止画ファイルを選択します。そのためには、選択するファイルをダブルクリックするか、またはプレビューウィンドウにドラッグします。素材データの読み込みの詳細に関しては、ライブラリへの 読み込みを参照してください。
  2. すでにストーリーボードに適用してあるファイルを修正するには、ファイルを直接ダブルクリックまたはドラッグ＆ドロップで選択します。
  3. モードセレクタの ［PiPモード］ をクリックします。ダイアログボックスが表示された場合は、［OK］ をクリックすることでストーリーボードに適用されます。

■ 静止画 / 動画の挿入と編集

  • 挿入
    プレビューウィンドウでメッセージが点滅します。貼り付けたい静止画/動画をライブラリから選択し、プレビューウィンドウにドラッグします。

PiP ファイルがすでに適用してある場合は、ダイアログボックスが表示され、新たにプレビューウィンドウにドラッグした後でオリジナルのPiPファイルを新しいファイルと入れ換えに関してのダイアログが表示されます。適用する場合は、［OK］ をクリックします。

  • 拡大 / 縮小
    画面の外枠に表示されたハンドル（8つのポイント）をドラッグして、サイズの拡大/縮小を行います。［アスペクト比を維持］ にチェックが入っているときには、縦横比を変えずに拡大/縮小をすることができます。縦横比を変更する場合はチェックを外します。

プレビューウィンドウのガイド表示

  • ［TVセーフゾーン］
    実際にTVモニタで出力されるサイズを点線で表示します。
  • ［グリッドライン］
    目安になる線をマス目上に表示します。

■ 挿入静止画のトリム

  1. ［トリムウィンドウ］をクリックすると、挿入静止画のトリム位置を設定するプレビューウィンドウが表示されます。
  2. スライダのマーカをドラッグしたまま左右へ移動し［マークイン］の位置を決めてください。細かな設定につきましては、［逆コマ送り］、［コマ送り］を使用します。

スクロール機能付きのマウスを使用している場合、マウスホイールを使ってフレームを移動させることもできます。

  3. ［マークイン］と ［マークアウト］ を設定すると、それぞれのアイコンの右側にタイミングが表示されます。その設定したシーンの時間長が右下の区画に表示されます。左下のタイムスロットに
  4. マーカの現在位置が表示されます。
  5. トリム作業完了後、［Apply］をクリックすると、トリムを適用します。また、［OK］をクリックするとトリムを適用し、トリムウィンドウが終了されます。

■ 挿入静止画の表示方法

モードパネル

  • ［透明度］
    ［透明度］ スライダをドラッグして静止画の透明度を調整します。
  • ［許容範囲］
    カラーフィルタを使用した場合に、挿入した静止画 / 動画の背景動画に対してカラーフィルタの比率を設定します。［許容範囲］スライダをドラッグし設定します。

［フィルターをかけるカラーを選択］ウィンドウ

  • ［現在のカラー］
    現在スポイトカーソル位置の色を表示します。
  • ［選択したカラー］
    スポイトカーソルでクリックするとカラーを選択します。［現在のカラー］に表示されていたカラーが［選択したカラー］に表示されます。
  • ［ズームイン］
    クリックすると［100％］→［200％］→［400％］→［800％］の順で挿入静止画を拡大表示します。
  • ［ズームアウト］
    クリックすると［100％］→［75％］→［50％］→［25％］→［10％］の順で挿入静止画を縮小表示します。

静止画 / 動画への カラーフィルタの適用

PiP モードでの静止画ファイルは、カラーフィルタをかけることができます。特定の静止画ファイル上のカラーによって静止画ファイルと背景の映像とを混合することができます。

  1. 静止画ファイルを PiP モードで選択し、［スポイト］ をクリックすると［フィルタをかけるカラーの選択］のダイアログボックスが表示されます。 ダイアログボックス上の画像にマウスカーソルを持っていくと、マウスカーソルアイコンがスポイトに変化します。スポイト使ってウォーターマークに適用する画像から抽出するカラーを選択し［OK］をクリックします。
  2. ［カラーフィルタをかける］ にチェックを入れます。この機能を無効にするには、再度クリックします。
  3. ［許容量］をドラッグ＆ドロップし、使用するカラーフィルタの許容量を設定します。
  4. カラーフィルタ効果の設定終了後、［Apply］ をクリックしてストーリーボードに適用します。詳細に関しては、環境設定を参照してください。

作業の終了、復帰

  • ［戻る］
    PiPモードで最後に［Apply］された設定に戻します。
  • ［消去］
    PiPモードで今まで作業してきた設定を全て消去します。
  • ［Apply］
    編集した結果でよければ、［Apply］ をクリックします。編集した結果がストーリーボードに適用されます。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにします。詳細に関しては、環境設定を参照してください。


マスターウォーターマーク

ストーリーボード上に適用されているファイル全体に、ロゴマークなどの画像を貼り付ける際に使用します。

ムービーにマスターウォーターマークを使用すると、 SVRT が無効になります。

  1. ストーリーボードの左側の ［マスターウォーターマーク］ をクリックします。ストーリーボード全体が反転表示されます。
  2. ここで行う手順は、PiP モードと同様の操作手順になります。PiP（Picture in Picture）モード を参照してください。
  3. このモードでは ［Apply］ をクリックする必要はありません。このモードを終了するとマスターウォーターマークが自動的に設定されます。プロジェクトを保存しても構いません。
  4. ［カラーフィルタをかける］ の詳細に関しては、静止画 / 動画への カラーフィルタの適用を参照してください。

作業の終了、復帰

  • ［戻る］
    マスターウォーターマークで最後に［Apply］された設定に戻します。
  • ［消去］
    マスターウォーターマークで今まで作業してきた設定を全て消去します。

マスターウォーターマークは、動画ファイルを貼り付けることができません。


音声の追加

バンドル製品は、製品仕様によって一部の機能に制限がある場合があります。


音声編集モード

編集の中で、音声の占める重要性は非常に高く、作品を引き立てる重要な要素となっています。そのため、PowerDirectorでは、サウンドを追加、挿入するための機能が用意されています。

操作パネルの詳細に関しては、音声編集モードを参照してください。

ファイルを編集すると、モードセレクタに赤線が表示され、編集が行われたことがわかるようになっています。
ライブラリに読み込まれたファイルを変更したり、ストーリーボードに適用しても、オリジナルの素材ファイルが変更されることはありません。


音声編集モードでの基本操作

初期動作

  1. ライブラリから動画ファイルまたは静止画ファイルを選択します。そのためには、選択するファイルをダブルクリックするか、またはプレビューウィンドウにドラッグします。素材データの読み込みの詳細に関しては、ライブラリへの 読み込みを参照してください。
  2. すでにストーリーボードに適用してあるファイルを修正するには、ファイルを直接ダブルクリックまたはドラッグ＆ドロップで選択します。
  3. モードセレクタの ［音声編集モード］ をクリックします。ダイアログボックスが表示された場合は、［OK］ をクリックすることでストーリーボードに適用されます。
  4. 既にオリジナルのファイルに音声が適用されている場合は、［オリジナル］ボックスにファイル名が表示されます。

オリジナルの動画ファイルの音声部分をトリムすることはできません。

■ 音声の編集

追加と削除

  • ［音声の追加］
    音声ファイルをファイルに追加する場合は、ライブラリから［追加した音声］ボックスにドラッグするか、または ［音声を追加］ をクリックします。音声ファイルは、最大3つまで追加することができます。
  • ［音声の削除］
    ファイルを削除するときは、音声ファイルを選択し、 ［オーディオを削除］ をクリックします。

音声のトリム

  1. 音声をトリムするには、そのファイルを選択し、［音声をトリム］ をクリックします。
  2. トリムのコントロールは素材データのトリムと同様の操作方法になります。詳細に関しては、トリムモード を参照してください。音声ファイルのトリムが終了後、［Apply］ をクリックし、 ［OK］ をクリックします。

音声効果

  • ［フェードイン］

    音声の最初にフェードイン効果を与えます。ボタンを使用するか直接入力で効果を適用する時間を入力します。
  • ［フェードアウト］
    音声の最後にフェードアウト効果を与えます。ボタンを使用するか直接入力で効果を適用する時間を入力します。
  • ［選択した音声ファイルを繰り返す］
    選択した音声ファイルを、映像/静止画ファイルの最後まで繰り返す場合、音声ファイルを選択し（オリジナルのファイルを含めません）、［選択した音声ファイルを繰り返す］をクリックします。
  • ［ボリュームミキシング］
    選択した音声ファイルの音量レベルを［ボリュームミキシング］で調整できます。ボリューム調整スライダのカーソルを1番左に設定すると、ミュートをかけることができます。設定した音量は、動画ファイルの音声と追加した音声ファイルを結合します。

作業の終了、復帰

  • ［戻る］
    音声編集モードで最後に［Apply］された設定に戻します。
  • ［消去］
    音声編集モードで今まで作業してきた設定を全て消去します。
  • ［Apply］
    編集した結果でよければ、［Apply］ をクリックします。編集した結果がストーリーボードに適用されます。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにしてください。詳細に関しては、環境設定を参照してください。


マスターオーディオ

特定の音声ファイルをムービー全体のバックグラウンド ミュージックとして設定できます。マスターオーディオは、標準の音声編集モードの場合とほぼ同じコントロール類とオプションで操作できます。

ムービーにマスターオーディオファイルを利用した場合は、 SVRT が無効になります。

マスターオーディオの追加

  1. ストーリーボードの左側の ［マスターオーディオ］をクリックします。ストーリーボード全体が反転表示されます。
  2. モードパネルにマスターオーディオのモードパネルが表示されます。ライブラリから音声ファイルをボックスへドラッグします。

音声のトリム

  1. 音声をトリムするには、そのファイルを選択し、［音声をトリム］ をクリックします。
  2. トリムのコントロールは素材データのトリムと同様の操作方法になります。詳細に関しては、トリムモード を参照してください。音声ファイルのトリムが終了後したら、［Apply］ をクリックし、 ［OK］ をクリックします。

音声効果

  • ［フェードイン］
    音声の最初にフェードイン効果を与えます。
  • ［フェードアウト］
    音声の最後にフェードアウト効果を与えます。
  • ［マスターオーディオを繰り返す］
    選択した音声ファイルを、映像/静止画ファイルの最後まで繰り返す場合、［マスターオーディオを繰り返す］をチェックします。
  • ［ボリュームミキシング］
    選択した音声ファイルの音量レベルを［ボリュームミキシング］で調整できます。ボリューム調整スライダのカーソルを1番左に設定すると、ミュートをかけることができます。設定した音量は、動画ファイルの音声と追加した音声ファイルを結合します。

作業の終了、復帰

  • ［戻る］
    マスターオーディオで最後に［Apply］された設定に戻します。
  • ［消去］
    マスターオーディオで今まで作業してきた設定を全て消去します。


トランジション

バンドル製品は、製品仕様によって一部の機能に制限がある場合があります。

操作パネルの詳細に関しては、トランジションモードを参照してください。


トランジションモード

トランジションを使うことにより編集、作成している動画ファイル間に効果を加えることができます。トランジションとは、シーンとシーンとの間に特殊効果をかけることで、ムービーに変化を与えます。PowerDirector で用意されている数多くのトランジションをお試しください。

トランジション設定をはじめる前に、動画/静止画ファイルが2つ以上ストーリーボードに適用されていることを確認してください。（1つのファイルでは、トランジション効果は、適用することができません。）

操作パネルの詳細に関しては、トランジションモードを参照してください。

ファイルを編集すると、モードセレクタに赤線が表示され、編集が行われたことがわかるようになっています。
ライブラリに読み込まれたファイルを変更したり、ストーリーボードに適用しても、オリジナルの素材ファイルが変更されることはありません。

■ トランジションモードでの基本操作

初期動作

  1. ストーリーボードのファイルとファイルとの間に表示されているトランジションアイコンをクリックするか、またはストーリーボードのファイルを選択し、モードセレクタの ［トランジションモード］ をクリックします。

ストーリーボードの最後のファイルにトランジションを適用することはできません。

■ トランジションの操作

  • プレビュー
    トランジション効果をプレビューする場合、ライブラリに表示されているトランジションの上にカーソルを移動するとプレビューします。
  • トランジションの選択
    トランジションをするためには、 ライブラリ上のトランジションをダブルクリックします。または、使用するトランジションをトランジションプレビューにドラッグ＆ドロップします。
  • ［トランジションの長さ］
    ［トランジションの長さ］は、モードパネルの スライダまたは、数字の直接入力により設定できます。

トランジションの長さは、2つのファイルに均等に配分されます。そのため、［トランジションの長さ］を10秒間に設定すると、1 番目の素材データの末尾5 秒間にトランジション効果が配分され、その直後の素材データの先頭5 秒間にトランジション効果が配分されます。

PowerDirector のトランジションはダイナミックな効果が多く用意されています。 そのため、ファイルの前後に十分な時間を設け、トランジションが長くならないようにしてください。

作業の終了、復帰

  • ［戻る］
    トランジションモードで最後に［Apply］された設定に戻します。
  • ［消去］
    トランジションモードで今まで作業してきた設定を全て消去します。
  • ［Apply］
    編集した結果でよければ、［Apply］ をクリックします。編集した結果がストーリーボードに適用されます。ストーリーボードへの適用を環境設定で設定しておくことを忘れないようにしてください。す。詳細に関しては、環境設定を参照してください。


ムービーの作成

バンドル製品は、製品仕様によって一部の機能に制限がある場合があります。

今までのビデオ編集ソフトでは、編集終了後ムービーを作成する為に非常に時間がかかっていました。また、MPEG形式で出力した場合は再レンダリングを行うため画像がさらに劣化してしまうという問題もありました。

PowerDirectorでは、そのような問題を解決するためにサイバーリンクの独自技術 SVRT（Smart Video Rendering Technology）を搭載しています。トランジションなどの編集した部分のみをレンダリングするため時間の節約だけではなく、画質の劣化も最低限に押さえることができます。

また、新規出力形式としてRealMedia、QuickTimeでのムービー作成が可能になりました。


ダイアログの説明

ここでは、プロファイルの作成に関して簡単に説明しています。プロファイルの作成に関する詳細は、 プロファイルの詳細 を参照してください。

■ 手順1ダイアログ

使用目的によってプロファイルを選択します。

  • ［一般的なプロファイル］
    MPEG1 / 2、WMV、AVI形式、QuickTime形式、Real Video形式から選択できます。作成する形式を選択し、画質優先か作業時間優先かを選択します。
  • ［ムービー形式のプロファイル］
    ［VCD］、［DVD］、［SVCD］に使用する場合に使用します。デフォルトで用意されているものはそれぞれのフォーマットに準拠した仕様です。［ディスクのタイプ］、画質優先か作業時間優先、［国、地域名/映像形式の選択］を選択します。

プロファイルの［新規作成］に関しては、プロファイルの詳細を参照してください。

  • ［ムービー作成後、オーサリングと書き込みを続けて行う］
    ムービーの作成終了後、ウィザードが起動しオーサリングのメニューになります。

■ 手順2ダイアログ

［一般的なプロファイル］を選択した場合のみになります。

  • ［SVRT］
    PowerDirector独自の機能で、Smart Video Rendering Technology（スマート ビデオ レンダリング テクノロジー）の略です。作成するムービー全体ではなくトランジション部分のみをレンダリングすることよって、レンダリング時間を短くしてムービーの品質を保つことができます。
  • プロファイル選択項目
    • ［デフォルト］
      デフォルトで用意されているプロファイルから選択できます。
    • ［カスタム］
      ［新規作成］で作成したプロファイルから選択できます。
    • ［すべて］
      デフォルトのプロファイルと［新規作成］で作成したプロファイル、両方から選択できます。
  • ［新規作成］
    プロファイルを新しく作成します。作成したプロファイルに関しては、［カスタム］項目に表示されます。プロファイル作成の詳細に関しては、プロファイルの詳細を参照してください。
  • ［編集］
    すでに［新規作成］で作成したプロファイルの編集ができます。
  • ［削除］
    ［新規作成］で作成したプロファイルを削除します。
  • ［詳細］
    選択したプロファイルに関する詳細（ビットレート、ビデオサイズなど）が記載されています。

AVI形式の場合

  • ［設定］
    詳細をクリックすると、［AVIプロファイルセットアップ］ダイアログが表示されます。
    • ［種類］
      DVに書き込むAVI形式を選択します。［DV AVI Type I］、［DV AVI Type II］から選択します。
    • ［オーディオ音量］
      DVに書き込むAVIの音質を選択します。［中音質］、［高音質］から選択します。
  • ［DVテープに書き込む］
    作成したムービーをDVテープに書き出します。手順1ダイアログで［AVI］形式を選択した場合のみ選択可能です。

QuickTimeの場合

  • ［プロファイル］
    作成したムービーのクオリティをプルダウンメニューから選択します。デフォルトのプロファイルは、［QuickTime 低画質］、［QuickTime 中画質］、［QuickTime 高画質］から選択します。
  • 説明
    説明には、選択したプロファイルに関しての説明が表示されます。

Real Videoの場合

  • ［プロファイル］
    作成したムービーの配信する環境に合わせたプロファイルをプルダウンメニューから選択します。［28Kモデム］、［56Kモデム］、［ISDN］、［256K DSL］、［512K DSL］、［LAN］から選択します。
  • プロパティ
    Real Video形式では、作成したムービーの詳細を入力できます。
    • ［タイトル］
      作成したムービーファイルのタイトルを入力します。
    • ［著作権］
      作成したムービーファイルの著作権を保有している個人名、または企業名を入力します。
    • ［作成者］
      ムービーファイルの作成者を入力します。
    • ［URL］
      ムービーファイルに任意のURL情報入力します。
    • ［秒］
      作成したムービーファイルの総時間数などを入力します。
  • 説明
    説明には、配信環境で設定した配信先の説明が表示されます。


ムービーの作成

これまで説明した編集作業が終了しましたら、ムービーの作成に進みます。PowerDirectorではMPEG1、MPEG2、WindowsMedia、AVI、QuickTime Movie、Real Videoの6つのファイル形式から選択できます。

4GB以上のムービー作成をする場合、SVRTは使用できません。

初期動作

  1. モードセレクタの［ムービーの作成］をクリックします。
  2. ダイアログボックスが表示されプロファイルの選択画面が表示されます。
  3. ［一般的なプロファイル］
    （詳細は一般的なプロファイルを選択する場合）
    パソコン上でムービーを鑑賞、インターネットでストーリーミングを行う、DVテープに書き戻すなどに使用する場合に選択します。
  4. ［ムービー形式のプロファイル］
    （詳細はムービー形式のプロファイルを選択する場合）
    VideoCD、DVD、SuperVideoCDといった書き込み型CD/DVDに対応した規格のファイルを作成します。なお、CD / DVDへの書き込みはPowerDirector2.55 Proかその他オーサリング、書き込みのソフトウェアが必要になります。

■ 一般的なプロファイルを選択する場合

  1. ［MPEG-1 Video］、［MPEG-2 Video］、［WindowsMedia］、［AVI］、［QuickTime］、［Real Video］から目的の形式を選択し［次へ］をクリックします。
  2. SVRTもしくはメディアプロファイルを選択します。
    メディアプロファイルを選択した場合は、プロファイル形式の選択ができます。また、プロファイルを作成する場合は［新規作成］をクリックしてください。プロファイルの新規作成に関してはプロファイルの詳細を参照してください。プロファイルの選択が終了しましたら［次へ］をクリックしてください。

MPEG1、MPEG2、DV AVI Type Iを選択した場合はSVRTが使用できます。

マスターオーディオ、マスターウォーターマークなどの動画ファイル全般に編集効果を行った場合や、サイズやビットレート、ファイル形式が極端に異なる動画を複数使用している場合については、SVRTの選択がグレイアウトになり使用することができません。その場合メディアプロファイルからプロファイル形式を選択して通常のムービー作成を行ってください。また、AVI形式のDV AVI Type I形式でSVRTを使用する場合、DV-AVI Type I形式の素材ファイルだけを使用してください。DV-AVI Type-1形式以外の素材ファイルを使用するとSVRTは使用できません。

WindowsMediaプロファイルの場合

WindowsMediaを選択した場合はメディアプロファイルの選択になります。目的のプロファイルを選択します。プロファイルの選択が終了後［次へ］をクリックします。

  3. ファイル名、保存先が表示されます。保存先を変更する場合は［参照］をクリックして保存する場所、ファイル名を入力しましたら［保存］をクリックします。保存先、ファイル名が決定しましたら［完了］をクリックします。
    また、ムービー作成中のプレビュー方法、完了後の設定に関しては［環境設定］の［プレビュー］内で設定できます。［環境設定］の詳細に関しては環境設定を参照してください。

■ ムービー形式のプロファイルを選択する場合

  1. ［ディスクのタイプ］、［国、地域名/映像形式の選択］タブでプロファイルを選択してください。［ディスクのタイプ］についてはプロファイルの詳細を参照してください。［国、地域名/映像形式の選択］は通常は［日本（NTSC）］を選択します。海外で使用する場合は国、地域名から選択してください。
  2. ファイル名、保存先が表示されます。保存先を変更したい場合は［参照］をクリックして保存する場所、ファイル名を入力しましたら［保存］をクリックします。保存先、ファイル名が決定しましたら［完了］をクリックします。
    また、ムービー作成中のプレビュー方法、完了後の設定に関しては［環境設定］の「プレビュー］内で設定できます。［環境設定］の詳細に関しましては環境設定を参照してください。


DVテープに書き出し


操作パネルの詳細

PowerDirectorからDVテープへ書き出す時に、［DVテープに書き出し］ウィンドウが表示されます。表示されたダイアログでファイルを指定し、DVテープに書き出します。

  • 書き出しファイル一覧
    書き出すファイルを一覧で表示します。［ファイルの追加］で追加したファイルがタスクに表示されます。DVテープ書き出し時には、上から順に書き出します。
  • DVテーププレビュー
    現在使用しているDVテープに記録されている素材データをプレビュー再生します。
  • 書き出しファイルプレビュー
    DVテープに書き出すファイルをプレビュー表示します。書き出すファイルを選択し、マーカをドラッグ＆ドロップすることで、プレビュー表示を行うことができます。
  • ファイル操作ツール
    書き出しファイル一覧に表示されたファイルの追加、削除、移動などを行います。
  • プレイコントロール
    現在使用しているDVテープに記録されている素材データの操作に関するボタンが含まれます。
  • 書き出しとキャンセル
    ファイルの書き出し時、または作業のキャンセルに使用します。
アイコン | 名称 | 説明
 | 上に移動 | 書き出しファイル一覧上で選択したファイルを上に移動します。
 | 下に移動 | 書き出しファイル一覧上で選択したファイルを下に移動します。
 | ファイルの追加 | 書き出しファイル一覧に書き出すファイルを追加します。
 | ファイルの削除 | 書き出しファイル一覧からファイルを削除します。
 | 書き出し | クリックすると設定したファイルをDVテープに書き出します。
 | キャンセル | クリックすると［DVテープに書き出し］ウィンドウが閉じ、作業を中止します。


操作方法

■ 基本操作

DV-AVIファイルを作成し書き出す場合

  1. ［ムービーの作成］ウィザードでDV-AVI Type-I形式で作成します。
  2. ［ムービーの作成］手順2で、［DVテープに書き出し］を選択し、ムービー作成を開始します。
  3. ムービー作成完了後、［DVテープに書き出し］ウィンドウが表示されます。

DV-AVIファイルを直接書き出す場合

  1. DV-AVI形式の動画ファイルがある場合、ライブラリ上でDV-AVIファイルを選択します。
  2. メニュー［ファイル］→［書き出し］→［DVテープに書き出し］を選択すると［DVテープに書き出し］ウィンドウが表示されます。

DVテープ内の素材データの確認

DVテープに記録されている素材データをプレビュー再生します。

  1. 書き出しファイル一覧からプレビュー再生を行う素材データを選択します。
  2. プレイコントロール操作に関しては、DVキャプチャ時の操作と同じになります。DV からキャプチャするを参照してください。

DVテープへの書き出し

作業完了後、［書き出し］をクリックします。クリックすると書き出しファイル一覧のDV-AVIファイルが順に書き出されます。

また、書き出し作業を中断する場合、［キャンセル］をクリックすると［DVテープに書き出し］を中断します。

■ 書き出しファイルの操作

ファイルの追加

  1. ［ファイルの追加］をクリックすると［ファイルを開く］ダイアログが表示されます。
  2. 表示されたダイアログからDVテープに書き出すファイルを選択します。
  3. 選択したファイルは、書き出しファイル一覧に表示されます。

ファイルの削除

  1. 書き出しファイル一覧から削除するファイルを選択します。
  2. ［ファイルの削除］をクリックすると書き出しファイル一覧からファイルが削除されます。

ファイルの移動

DVテープにDV-AVIファイルを書き出す場合、書き出しファイル一覧の順に書き出しが行われます。書き出し順を変更する場合、次の手順で位置の変更を行います。

  1. 書き出しファイル一覧上で位置を移動するファイルを選択します。
  2. ［上へ移動］、［下へ移動］をクリックすると選択したファイルが1つずつ移動します。


環境設定

この章では、それぞれの環境設定の選び方について解説します。

［編集］→［環境設定］を選択すると、［環境設定］ダイアログが表示されます。ここでは、 ストーリーボードへのファイルの適用のオプション、キャプチャしたファイルの保存、ファイル情報の表示、オプションのプレビューなど、各種設定方法が用意されています。

■ 基本ボタン

  • ［適用］
    クリックすると設定を変更した箇所が反映されます。［適用］をクリックした場合、ウィンドウは閉じません。引き続き設定することができます。
  • ［OK］
    クリックすると、設定を変更した箇所が反映され、ウィンドウを閉じます。
  • ［キャンセル］
    クリックすると、設定を反映せずにウィンドウを閉じます。


全般

一般設定は、PowerDirectorの起動時の設定やファイルなどに関する設定項目になります。

■ デフォルトディレクトリ

  • ［素材データの読み込み先］
    設定したフォルダは素材データを読み込む際に、最初に開かれるフォルダになります。［参照］をクリックし任意のフォルダを選択します。（デフォルトは、「マイ ドキュメント」になっています。）
  • ［ムービーの保存先］
    設定したフォルダはキャプチャした素材ファイルを保存、作成したムービーファイルの保存先となります。［参照］をクリックし任意のフォルダを選択します。保存先指定前は、インストール時に設定したフォルダが選択されています。

■ 最近使ったプロジェクト

  • ［最近使ったプロジェクトの表示数］
    メニュー［ファイル］→［最近使ったプロジェクト］に表示されているファイルの数を指定します。
  • ［リストのクリア］
    ［最近使ったプロジェクト］に表示されているリストから最後に使ったプロジェクト以外をリストから削除します。
  • ［起動時に自動的に最新のプロジェクトを開く］
    次回PowerDirectorを起動する際、最後に保存したプロジェクトを開きます。

■ 自動保存

  • ［デフォルトのファイル名］
    動画のキャプチャ後、指定したファイル名で保存できます。フィールドに保存するファイル名を入力すると、入力されたファイル名で保存されます。
  • ［常にファイルの名前を確認するダイアログボックスを表示する］
    チェックを入れるとキャプチャ後、新規で名前を入力します。保存に関するダイアログからファイル名、保存先を指定する行程を常に行います。


編集

■ ファイル時の設定

  • ［ライブラリからファイルを削除する場合、確認のメッセージを表示する］
    チェックを入れ、［ごみ箱］アイコンをクリックすると削除に関するダイアログを表示します。表示されたダイアログで［OK］をクリックすると選択した素材ファイルがごみ箱に移動します。また、［キャンセル］をクリックすると、素材ファイルがライブラリから削除されます。

［ライブラリからファイルを削除する場合、確認のメッセージを表示する］をチェックせずに［ごみ箱］アイコンをクリックすると、選択した素材ファイルは、ライブラリから削除されます。

■ デフォルトの表示時間

  • ［静止画の表示時間］
    静止画ファイルをストーリーボードに適用した場合のデフォルト表示時間を設定します。ボタンで設定する、または直接入力で、デフォルト表示時間を設定します。
  • ［トランジションの表示時間］
    トランジションを適用した場合のデフォルト表示時間を設定します。ボタンで設定する、または直接入力で、デフォルト表示時間を設定します。

■ ストーリーボードの適用に関するオプション

  • ［ライブラリの画像を編集後、自動的にストーリーボードに適用する］
    チェックを入れるとプレビューモードから別のモードへ切り換えるときに、ファイルが自動的にストーリーボードに適用されるようにできます。なお、チェックをはずすと確認メッセージが表示されます。
  • ［ファイルを変更した後、常にストーリーボードに適用する］
    各モードで素材ファイルを編集した際に、自動的にストーリーボードに適用します。なお、チェックをはずすと確認メッセージが表示されます。


表示

■ ライブラリのファイル詳細

素材ファイル上にマウスカーソルをのせた時に、表示されるポップアップ表示の方法を設定することができます。それぞれの部分にチェックを入れると、表示されるようなります。

  • ［ファイル名を表示］
  • ［ファイルの長さを表示］
  • ［ファイルサイズを表示］
  • ［ファイルの解像度を表示］

■ ストーリーボードを詳細表示

［ファイル名を表示］ と［ファイルの長さを表示］ のどちらかを選ぶことで、ストーリーボード上のファイル表示方法を変えることができます。

  • ［ファイル名を表示］
    ストーリーボード上にある素材ファイルのファイル名を表示します。
  • ［ファイルの長さを表示］
    ストーリーボード上にある素材ファイルの再生時間を表示します。

フレームレートディスプレイ

ディスプレイに表示するフレームレートを選択します。プルダウンメニューから［PAL（25 frames）］、［NTSC（30 frames）］から選択します。


キャプチャ関連

■ キャプチャ先

キャプチャ直後のファイルを自動的にライブラリ、ストーリーボード、またはその両方に追加する場合、この部分の各選択肢にチェックを入れます。

  • ［キャプチャしたファイルをライブラリに追加］
  • ［キャプチャしたファイルをストーリーボードに追加］

■ キャプチャパフォーマンス

  • ［オーバーレイを使用する］にチェックすると画面をオーバーレイ表示します。

■ キャプチャ中のシーン検出

PowerDirector2.55ではキャプチャ後に特別な操作をすることなく、すぐにシーン検出できるオプションも付いています。

  • ［シーン検出しない］
    キャプチャを行った後、シーン検出を行わず通常の操作に戻ります。
  • ［キャプチャ後、フレームの変更点で検出］
    DVもしくはアナログキャプチャを終了させた後、動画のフレームが変化する場所でシーン検出を行います。
  • ［VCRモードのDV AVIでキャプチャ時のみリアルタイムで検出。アナログキャプチャ時はキャプチャ後に検出する。］
    DVカメラを接続した状態でVCRモードの場合、テープ内のタイムコード基づいてリアルタイムで検出します。アナログキャプチャの場合、キャプチャ後にシーン検出を行います。

上記の項目では通常のシーン検出モードと異なり分割や感度変更は行えません。それらの機能を使用したい場合は通常のシーン検出を行ってください。

■ スナップショット

キャプチャモードまたはトリムモードでキャプチャしたスナップショットを保存するときの選択肢になります。

    • ［クリップボードに保存］
      静止画を Windows のクリップボードに保存します。
    • ［壁紙として保存 （中央に表示）］
      静止画をキャプチャし、元のサイズのままデスクトップの中央に貼り付け、自動的に Windows のシステムフォルダに保存します。
    • ［壁紙として保存 （並べて保存）］
      静止画をキャプチャし、直接デスクトップの壁紙として貼り付け、自動的に Windows のシステムフォルダに保存します。
    • ［ファイルとして保存］
      選択したフォルダに静止画を直接保存します。この選択肢では、［参照］ をクリックし、フォルダを選び、ファイル名を入力することができます。フォルダを決定し、ファイル名を入力したら、［保存］ をクリックします。プルダウンメニューをクリックしてファイル形式を選択します。
  • ［デフォルトファイル名］
    保存先、ファイル名を［参照］から指定します。複数のスナップショットをキャプチャする場合、ファイル名は連番で保存されます。
  • ［画像形式］
    静止画の保存形式を選択します。［BMP file］、［GIF file］、［JPEG file］から選択できます。

■ DVカメラのタイミング調整

バッチキャプチャの設定をクリックするとセットアップダイアログボックスが表示されます。［バッチキャプチャ開始のタイミング］では、バッチキャプチャ開始を行うタイミングについて何秒前に行うかを入力できます。［書き込み開始までの時間］は、DVテープに書き戻す時に、どのくらいの時間をおいて書き戻すかを秒数で入力します。デフォルトは、DV機器メーカーごとに異なりますので、通常は変更しないことをおすすめします。変更後、［OK］をクリックします。


プレビュー

■ プレビュー表示

  • ［ウィンドウサイズ］
    プルダウンメニューをクリックし、ウィンドウサイズを選択します。

■ プレビュー時のオプション

ファイルをプレビューする時の再生方法を選択できます。各ボックスにチェックを入れビデオ効果やオーディオトラックを無視することでスムーズなプレビュー再生を行うことができます。

  • ［プレビュー中はファイルの映像効果を無視する］
    チェックするとプレビュー時にファイルに適用した映像効果を再現せずに、元の素材ファイルの再生となります。
  • ［プレビュー中はファイルの音声トラックを無視する］
    チェックするとプレビュー時にファイルをミュート（消音）状態で再生します。

■ 再生を開始する場所

ストーリーボードの［ムービーの再生］ をクリックする場合に、［選択したファイルから再生］ または ［最初のファイルから再生］ を選択することで再生を開始する場所を決定します。

  • ［選択したファイルから再生］
    現在ストーリーボード上の選択しているファイルからムービーを再生します。
  • ［最初のファイルから再生］
    選択しているファイルに関係なく、ムービーの最初から再生します。

■ ムービー作成中のオプション

ムービー を作成するときにどのようにプレビュー表示を行うかを選択します。

  • ［プレビューを表示しない］
    選択すると、ムービー作成がより高速に処理できます。
  • ［高速ビデオプレビューで表示］
    選択すると、ムービーを通常より速い速度で表示します。再生時間の長いムービーをプレビューする場合に使用できます。
  • ［フルビデオプレビューをリアルタイム表示］
    選択するとムービー作成の様子を確認しながら処理できます。


プロファイルの詳細

バンドル製品は、製品仕様によって一部の機能に制限がある場合があります。


MPEGプロファイルの新規作成

キャプチャ及びムービー作成でMPEG1、MPEG2を選択した場合、既存のプロファイルを選ぶだけではなく任意のプロファイルを設定できます。また、新規のプロファイルとして保存しておくこともできます。

■ プロファイル

プロファイルの名前などを設定します。

  • ［プロファイル名］
    任意のプロファイル名を付けることができます。
  • ［説明］
    作成するプロファイルについての説明文を追加できます。
  • ［プロパティ］
    現在のプロファイルのプロパティを表示します。新規作成後［OK］をクリックすることで内容が更新されます。

■ ビデオ

動画の画質や速度などを設定します。

  • ［ビデオサイズ］
    作成するプロファイルの画面サイズを選択します。サイズが大きくなると、その分多くのディスク容量が必要になります。また、パソコンのCPUパワーも必要になります。
  • ［ビットレート］
    作成するプロファイルのビットレートを/Kbps単位で選択します。1000Kbps＝1Mbpsになります。一般的に約1MbpsでVideoCD、約5MbpsでDVDと同様のビットレートになります。ビットレートが上がると画質も向上しますが、その分多くのディスク容量が必要になります。
  • ［高度な設定］
    以下のような機能にチェックを入れることができます。チェック項目が多いと、その分パソコンのCPUパワーも必要になります。
    • ［スムージング］
      ビデオ映像をよりスムーズにします。
    • ［ノイズ除去］
      ビデオ信号に起因するホワイトノイズなどを除去します。
    • ［インターレース解除］
      2つのインターレースフィールドを1つのフレームに結合し、フレームレートを約30フレーム毎秒（fbs）にします。インターレース解除は、ノイズを除去しビデオの画質を改善するために使います。
    • ［高速高画質インジケータ］
      左側へドラッグすると速度が上がりますが、画質が低下します。右側へドラッグすると画質が上がりますが、速度が遅くなります。

■ オーディオ

音声に関する設定を行います。

  • ［MPEG-1 オーディオ圧縮］
    MPEGファイルの場合はレイヤII、ステレオがデフォルトになります。
  • ［オーディオビットレート］
    作成するプロファイルのビットレート率を選択します。ビットレートが上がると音質も向上しますが、その分多くのディスク容量が必要になります。


AVIプロファイルセットアップ

■ 圧縮

圧縮に関するCodecや画質を設定します。

Codec

  • ［圧縮Codec］
    AVIのCodecを変更します。ご利用のパソコン内にすでにインストールされているCodecの中から選択できます。
  • ［キーフレーム］
    PowerDirector上で設定することはできません。キーフレームはビデオのフレームとして定義されており、先行するフレームの情報を必要とすることなく圧縮解除が行えます。
  • ［データレート］
    プルダウンメニューをクリックして設定します。データレートを増やせば高画質になりますが、その分多くのディスク容量が必要になります。
  • ［合成］
    Windows AVIファイルの場合、映像ストリームと音声ストリームをそれぞれ単独で作成することもできます。プルダウンメニューからストリームを選択してください。
  • ［Codec設定］
    ［圧縮Codec］で選択したCodecの詳細設定を行います。設定項目に関しては、Codecによって異なります。
  • ［バージョン情報］
    ［圧縮Codec］で選択したCodecのバージョンを表示します。

画質

Codecの選択によっては画質の設定も可能です。高圧縮にするか高画質にするかをスライダでドラッグして設定できます。

■ ビデオとオーディオの設定

フレームやビデオサイズ、オーディオの設定をすることができます。

ビデオ設定

  • ［フレーム］
    プルダウンメニューをクリックして毎秒ごとのフレーム数を選択します。
  • ［ビデオサイズ］
    プルダウンメニューをクリックして画面サイズを選択します。
  • ［カラー］
    プルダウンメニューをクリックして色数を選択します。

オーディオ設定

  • ［方式］
    音声の方式を設定します。
  • ［属性］
    音声の周波数を選択します。周波数を増やすとそれだけ音質が上がりますが、その分ディスク容量を必要とします。

Codecによっては［フレーム］、［ビデオサイズ］と言った項目を大幅に変更すると録画やムービー作成ができない場合があります。その場合はもう一度設定をやり直してください。


Quick Timeプロファイルセットアップ

■ プロファイル

プロファイルの名前などを設定します。

  • ［プロファイル名］
    任意のプロファイル名を付けることができます。
  • ［説明］
    作成するプロファイルについての説明文を追加できます。

■ ビデオ

動画の画質や速度などを設定します。

圧縮コンポーネント

圧縮に関するCodecを使用し、圧縮率をプルダウンメニューで選択します。

ビデオ設定

  • ［ビデオサイズ］
    作成するプロファイルの画面サイズを選択します。サイズが大きくなるとその分、多くのディスク容量が必要になります。また、パソコンのCPUパワーも必要になります。
  • ［ビデオタイプ］
    QuickTime形式で使用するCodecタイプを選択します。
  • ［ビデオ画質］
    画質を選択します。画質を上げると、サイズが大きくなり、多くのディスク容量が必要になります。また、パソコンのCPUパワーも必要になります。
  • ［キーフレーム］
    キーフレームはビデオのフレームとして定義されており、先行するフレームの情報を必要とすることなく圧縮解除が行えます。


Real Videoプロファイルセットアップ

■ プロファイル

プロファイルの名前などを設定します。

  • ［プロファイル名］
    任意のプロファイル名を付けることができます。
  • ［説明］
    作成するプロファイルについての説明文を追加できます。
  • ［プロパティ］
    現在のプロファイルのプロパティを表示します。新規作成後［OK］をクリックすることで内容が更新されます。

■ セッティング

動画の画質や速度などを設定します。

ビデオ設定

  • ［ビデオサイズ］
    作成するプロファイルの画面サイズを選択します。サイズが大きくなるとその分、多くのディスク容量が必要になります。また、パソコンのCPUパワーも必要になります。
  • ［ビデオ画質］
    画質を選択します。画質を上げると、サイズが大きくなり、多くのディスク容量が必要になります。また、パソコンのCPUパワーも必要になります。

オーディオ設定

  • ［オーディオ形式］
    使用する音声形式をプルダウンメニューから選択します。

配信のターゲット

  • ［対象］
    ムービーの配信先が主に使用している配信形態を選択します。


基本操作

バンドル製品は、製品仕様によって一部の機能に制限がある場合があります。

PowerDirector2.55の機能、オーサリングと書き込みを行うディスクウィザードは大きく分けて3つのステップで作業を行います。作業を行っている間でも機能、用語などを説明しているヘルプをディスクウィザードから直接参照できるようになっています。

この章では、ディスクウィザードの操作パネルについて説明します。


ディスクウィザードの起動

PowerDirector［モードセレクタ］右端の［ディスクウィザード］（左図）をクリックすると、［ディスクウィザード］画面が表示されます。このアイコンは、モードセレクタの右側に位置しています。また、タスクバー［スタート］→［プログラム］→［CyberLink PowerDirector］→［ディスクウィザード］から［ディスクウィザード］のみを直接起動することもできます。


基本操作画面

アイコン | 名称 | 説明
 | メニュー | クリックするとディスクイメージプロジェクトファイルの保存、ディスクウィザードの終了などに関するメニューが表示されます。メニューの選択項目によって、表示されるアイコンが換わります。
 | ヒストリーを表示 | ディスクウィザードでの作業手順をヒストリー 一覧で表示します。表示されたヒストリー一覧から再編集したい作業をクリックすると、その作業にジャンプし再編集できます。
 | 終了 | 画面右上隅の［終了］をクリックするとディスクウィザードが終了し、PowerDirectorが表示されます。また、［タスクバー］などから［ディスクウィザード］のみを起動している場合、そのまま終了します。
 | 最小化 | ［最小化］をクリックするとディスクウィザードが最小化されます。
 | ヘルプ | ディスクウィザードに関する作業の説明、用語などを解説しているオンラインヘルプを表示します。手順でわからない場合など、このオンラインヘルプを参照することをおすすめします。
 | 戻る | クリックすると、ひとつ前の作業に戻ることができます。
 | 次へ | クリックすると現在の選択作業を適用し、次の作業へ移動します。
 | キャンセル | クリックすると、ディスクウィザードが終了します。

■ メニュー
アイコン | 名称 | 説明
 | 新規作成 | 新しくディスクイメージを作成する場合に使用します。ディスクイメージプロジェクトファイルを保存してない場合、保存に関するダイアログが表示されます。
 | プロジェクトを開く | ディスクイメージプロジェクトファイル（.dwp）を開きます。［プロジェクトを開く］を選択すると［ファイルを開く］ダイアログが表示され、開くプロジェクトファイルを選択します。
 | 保存 | ディスクイメージプロジェクトファイル（.dwp）を上書き保存します。プロジェクトを保存していない場合、［名前を付けて保存］と同じ手順で保存します。
 | 名前を付けて保存 | ディスクウィザードに関する作業の説明、用語などを解説しているオンラインヘルプを表示します。手順でわからない場合など、このオンラインヘルプを参照することをおすすめします。
 | バージョン情報 | PowerDirectorのバージョンを表記します。

■ ヒストリー一覧での操作方法

［ヒストリーを表示］をクリックするとヒストリー一覧が表示されます。ヒストリー一覧は、ディスクウィザードで行った作業を一覧で表示します。ヒストリー一覧に表示された作業をクリックすると、作業画面にジャンプし再編集できます。


オーサリング

バンドル製品は、製品仕様によって一部の機能に制限がある場合があります。

ディスクウィザードでの作業は、大きく分けて読み込み、オーサリング、書き込みになります。


初期動作

1:PowerDirector Proディスクウィザードへようこそ

PowerDirectorから［ディスクウィザード］をクリックすると［ディスクウィザードへようこそ］が表示されます。［次へ］をクリックします。

2:ムービーディスクの作成

ムービーディスクの作成に関する項目になります。

  • ［新しいムービーディスクを作成］
    新しいムービーディスクを作成する場合に選択します。
    → 選択完了後、［次へ］をクリックすると3:ディスクの種類を選択が表示されます。
  • ［作成済みのディスクイメージファイル（.rdf）を読み込む］
    すでに作成済みのディスクイメージファイル（.rdf）/ DVDフォルダとして書き出したファイル / フォルダを読み込みます。
    → 選択完了後、［次へ］をクリックすると18:ディスクイメージとして読み込むが表示されます。


オーサリング

3:ディスクの種類を選択

ディスクに書き込むフォーマットを選択します。［DVD］、［VCD］、［SVCD］、［MiniDVD］から選択できます。［ビデオ規格］と使用するフォーマットのアイコンを選択し［次へ］をクリックするか、またはアイコンをダブルクリックします。

4:動画ファイルを選択

ムービーディスクに書き込む動画ファイルを選択します。使用する動画ファイルを選択し、［追加］で一覧に追加します。選択後、［次へ］をクリックします。

アイコン | 名称 | 説明
 | ローカル ディスクから | プルダウンメニューから使用する動画ファイルの保存されている場所を選択すると、ファイル / フォルダが一覧で表示されます。
 | ライブラリから | すでに保存されたPowerDirectorプロジェクトファイル（*.pds）のライブラリを表示します。 ［PowerDirectorプロジェクトからメディアをインポート］をクリックすると、［ファイルを開く］ダイアログが表示されます。PowerDirectorプロジェクトファイル（*.pds）を選択します。
 | 追加 | 一覧に表示された動画ファイルを選択し、［追加］をクリックすると［書き込む動画ファイル］一覧に追加されます。
 | 削除 | 使用しない動画ファイルを一覧から削除します。（元の動画ファイルは削除されません。）［書き込む動画ファイル］一覧から使用しない動画ファイルを選択し、［削除］をクリックします。

5:スライドショーの追加

ディスクイメージにスライドショーを追加することができます。追加する場合、［スライドショーの追加］を選択します。

スライドショーは、複数の静止画を連続して表示する機能です。

    → ［スライドショーを追加］
    ［スライドショーを追加］を選択し、［次へ］をクリックすると6:スライドショーを作成が表示されます。

    → ［スライドショーを追加しない］
    ［スライドショーを追加しない］を選択し、［次へ］をクリックすると7:タイトルの順序を変更が表示されます。

6:スライドショーを作成

静止画ファイルや音声ファイルを使用して、スライドショーを作成できます。スライドショーは、フォルダごとにまとめられます。1つのスライドフォルダは、1つのタイトルとしてディスクイメージに適用されます。作成終了後、［次へ］をクリックします。

アイコン | 名称 | 説明
 | スライドフォルダ | 静止画ファイルや音声ファイルなどを1つにまとめたものを［スライドフォルダ］と呼びます。スライドショーをフォルダで管理することによって、複数のスライドを一括して操作できます。1つのスライドフォルダは、1つのタイトルとして適用されます。
 | スライドフォルダの追加 | 新しい［スライドフォルダ］を作成します。
 | スライドフォルダの削除 | 選択した［スライドフォルダ］を削除します。
 | 全画面表示 | チェックを入れると読み込んだ静止画ファイルを全画面表示します。
 | 静止画ファイル | ［スライドフォルダ］に読み込んだ静止画ファイルをサムネイル表示します。
 | 静止画ファイルの 追加 | 作成したスライドフォルダに静止画ファイルを読み込みます。
 | 静止画ファイルを 削除 | 選択した静止画ファイルを削除します。
 | 左回転 | 選択した静止画ファイルを左に90度回転します。
 | 右回転 | 選択した静止画ファイルを右に90度回転します。
 | 1つ前へ | 選択した静止画ファイルを1つ前に移動します。
 | 1つ先へ | 選択した静止画ファイルを1つ後に移動します。
 | スライドショー 音声の追加 | スライドショーにバックグランドミュージックを使用することができます。MP3ファイル、WAVファイルが使用可能です。
 | スライドショー 音声の削除 | 読み込んだ音声ファイルを選択項目から削除します。
 | 各静止画ファイルの長さ | 読み込まれた各静止画ファイルの表示時間を秒単位で設定します。

7:タイトルの順序を変更

読み込んだ動画ファイル、スライドショーをメインメニューに表示させる順序を変更します。変更する動画ファイル、スライドショーを選択し［1つ前へ］、［1つ先へ］をクリックして配置します。作成終了後、［次へ］をクリックします。

アイコン | 名称 | 説明
 | 動画ファイル | 読み込んだ動画ファイルをサムネイル表示します。
 | スライドショー | スライドショーをサムネイル表示します。
 | 1つ前へ | 選択した動画ファイル、スライドショーを1つ前に移動します。
 | 1つ先へ | 選択した動画ファイル、スライドショーを1つ先に移動します。

8:チャプタ設定の選択

読み込んだ動画ファイルにチャプタを設定する場合、［チャプタを設定する］を選択し［次へ］をクリックします。

    → ［チャプタを設定する］
    ［チャプタを設定する］を選択し、［次へ］をクリックすると9:チャプタを設定が表示されます。

    → ［チャプタを設定しない］
    ［チャプタを設定しない］を選択し、［次へ］をクリックすると10:メニュータイプを選択が表示されます。

9:チャプタを設定

選択した動画ファイルを任意のシーンでチャプタに追加できます。追加されたチャプタは切り分けた動画ファイル［1-1］の後、［1-2］、［1-3］、・・・のように連番で表示されます。チャプタ設定作業終了後、［次へ］をクリックします。

アイコン | 名称 | 説明
 | 一時停止 | 再生を一時停止します。
 | 停止 | 再生を停止します。
 | 再生 | 選択した動画ファイルを再生します。
 | 逆コマ送り | 前のフレームへ移動します。
 | コマ送り | 次のフレームへ移動します。
 | 次のシーンを 検出 | 現在の位置から次にシーンの切り換わる位置を検出します。
 | シーン検出 オプション | シーン検出に関する詳細を設定します。詳細に関しては、シーンの検出を参照してください。
 | チャプタを追加 | 再生中、または一時停止中、チャプタを追加する位置で［チャプタを追加］をクリックすると、チャプタとして追加されます。
 | チャプタを削除 | 追加されたチャプタを選択し、［チャプタを削除］をクリックすると選択されたチャプタが削除されます。
 | 1つ前へ | クリックすると前のチャプタへ移動します。
 | 1つ先へ | クリックすると次のチャプタへ移動します。
 | 現在の位置 | 動画ファイルで現在再生している位置の時間を表示します。
 | 動画ファイルの総時間 | 現在、再生している動画ファイルの総時間を表示します。
 | プレビュー スライダ | 選択している動画ファイルの全体の時間と再生している位置を表示します。任意の位置をシングルクリックする、または水色のスライダの現在位置を任意の位置までドラッグ＆ドロップすると移動できます。
を

10:メニュータイプを選択

ディスクイメージ内の動画ファイル、スライドショーなどの一覧をサムネイル表示させる場合は、［メニュー付きのDVD / VCD / SVCD / MiniDVD］を選択し、［次へ］をクリックします。

    → ［メニュー付きのDVD / VCD / SVCD /MiniDVD］
    ［メニュー付きのDVD / VCD / SVCD / MiniDVD］を選択し、［次へ］をクリックすると11:メニューテンプレートを選択が表示されます。

    → ［メニューなしのDVD / VCD / SVCD / MiniDVD］
    ［メニューなしのDVD / VCD / SVCD / MiniDVD］を選択し、［次へ］をクリックすると13:内容の確認が表示されます。

11:メニューテンプレートを選択

メニューに使用する背景画像、ボタンアイコン画像などのテンプレートのカテゴリーをプルダウンメニューから選択します。選択したカテゴリーのテンプレートの背景画像がサムネイルで一覧表示されます。希望の背景画像アイコンを選択し、［次へ］をクリックします。

12:メニューの作成

メニューの詳細を設定します。メニューに表示するチャプタの数、配置、アイコン画像、ディスク / チャプタのタイトル、ナビゲーションアイコンの選択、背景の選択、バックグラウンドミュージックなどを設定できます。異なるテーマのテンプレートに変更する場合は、11:メニューテンプレートを選択でテンプレートを変更できます。

アイコン | 名称 | 説明
 | ページに表示 されるボタン数 | メニュー1ページあたりに表示する［タイトル / チャプタ］の数を選択します。
 | スタイル | ［タイトル / チャプタ］のレイアウトを選択します。（レイアウトは、［ページに表示されるボタン数］によって変わります。）
 | 背景 | メニューの背景を選択します。また、独自の静止画ファイルを読み込むこともできます。
 | フレーム | ［サムネイル］にフレームを表示します。
 | ナビゲーションボタン | ページの移動に使用する［1つ前へ］、［1つ先へ］、［ホーム］のボタンを選択します。
 | チャプタボタン | ボタンのデザインを選択します。［サムネイル］を選択すると、動画ファイルの最初のフレームをサムネイル表示します。
 | 背景に静止画 ファイルを追加 | メニューの［背景］をテンプレート以外の静止画ファイルにする変更する場合に使用します。クリックすると［ファイルを開く］ダイアログが表示され、読み込む静止画ファイルを選択します。（BMPファイル、JPEGファイル）
 | 追加した静止画 ファイルを削除 | ［背景に静止画ファイルを追加］で追加したファイルのみを一覧から削除します。
 | フォントの設定 | 編集するテキストを選択し、［フォントの設定］クリックするとフォント編集ダイアログが表示されます。フォントの設定に関する詳細は、タイトルの編集を参照してください。
 | 1つ前へ | クリックするとメニューの前のページに移動します。
 | 1つ先へ | クリックするとメニューの次のページに移動します。
 | バックグラウンドミュージックの追加 | メニュー表示と同時に再生する音声を設定できます。［バックグラウンドミュージックの追加］をクリックし、［ファイルを開く］ダイアログから、追加する音声ファイルを選択します。（WAVファイル、MP3ファイル）
 | バックグラウンドミュージックの削除 | ［バックグラウンドミュージックの追加］で追加した音声ファイルを選択項目から削除します。

メニュー全体の修正

メニューのレイアウトやボタンなどを修正できます。［ページに表示されるボタン数］、［スタイル］、［背景］、［フレーム］、［ナビゲーションボタン］、［チャプタボタン］のタブを選択すると、修正に関するサムネイル一覧がタブの左部分に表示されます。サムネイル一覧から任意の設定を選択すると、プレビュー画面に反映されます。

タイトルテキストの編集

［タイトル/チャプタ名］、［ページ名］などのテキストを編集する場合、テキストをダブルクリックすると編集できます。フォントの変更、文字に効果をかける場合、適用するテキストを選択し、［フォントの設定］をクリックします。

修正完了後、［次へ］をクリックします。

13:内容の確認

設定したディスクイメージをプレビューで確認できます。確認する場合、［プレビューする］を選択し［次へ］をクリックします。また、確認せずに書き込み / 保存を行う場合、［ディスクを作成 / ハードディスクに保存します］を選択します。

    → ［プレビューする］
    ［プレビューする］を選択し、［次へ］をクリックすると14:ムービーをプレビューが表示されます。

    → ［ディスク作成 / ハードディスクに保存する］
    ［ディスク作成 / ハードディスクに保存します］を選択し、［次へ］をクリックすると15:出力方法の選択が表示されます。

14:ムービーをプレビュー

設定したディスクイメージをプレビューします。プレビューしているディスクイメージと同じ構成で、ムービーディスクに書き込まれます。書き込みを行う前に作成したディスクイメージを確認することをおすすめします。確認後、［次へ］をクリックします。


書き込み

バンドル製品は、製品仕様によって一部の機能に制限がある場合があります。


書き込み

15:出力方法の選択

書き込み

    → ディスクイメージをブランクディスクに書き込み、ムービーディスクを作成します。［書き込み］を選択し［次へ］をクリックすると16:ディスク書き込み設定が表示されます。

  • ［PowerDVDランタイムを含む］

    チェックを入れると書き込んだムービーディスクを再生する際、DVD再生ソフトが導入されていないコンピュータでも再生可能になります。（但し、WindowsOSや適切なCPUなど、PowerDVDが動作する環境が必要になります。）
    チェックを入れるとPowerDVDランタイム使用条件に関するダイアログが表示されます。使用許諾条件に同意する場合、［同意する］をクリックします。クリックすると16:ディスク書き込み設定が表示されます。

PowerDVDランタイムを使用する場合、使用許諾条件に必ず同意する必要があります。

ハードディスクに保存

    → ディスクイメージをハードディスクに書き出します。［ハードディスクに保存］を選択し、［次へ］をクリックすると17:ディスクイメージとして保存が表示されます。

16:ディスク書き込み設定

ブランクディスクに書き込む際の書き込みに関する詳細を設定します。

  • ［書き込みドライブ］
    書き込み可能なCD / DVDドライブを選択します。
  • ［ボリュームラベル］
    ムービーディスクのボリュームラベルを入力します。
  • ［作成枚数］
    ムービーディスクを作成する枚数を入力します。
  • ［ディスク作成シミュレーションを実行］
    テスト書き込みを行います。
  • ［バッファアンダーランエラー防止を使用］
    バッファからディスクへの書き込みの際、バッファのデータ転送が書き込み速度より遅い場合に起きるエラーを未然防ぐ機能です。この機能が使用できるCD / DVDドライブの場合、チェックを入れると機能を使用できます。
    アイコン
    名称
    説明
    RWメディアの消去
    CD / DVD-Rewritable（CD / DVD-RW）などの書き換え可能なメディアですでに書き込まれているデータを消去します。
    ドライブ情報
    ［書き込みドライブ］で選択しているCD / DVDドライブの詳細に関するダイアログを表示します。

設定完了後、［次へ］をクリックすると書き込みが開始されます。書き込みが完了すると19:ムービーディスクが完成しました!が表示されます。

  • 書き込みに使用するディスクメディアは、使用するドライブメーカが推奨するメディアをお使いください。
  • DVD形式のディスクを作成もしくはDVDフォルダ形式で保存する場合、音声形式をMPEG Layer II形式からリニアPCM形式に変換するため、ムービー全体の容量が25%ほど増加してしまいます。そのため、4.7GBのDVDディスクではムービー全体の容量がDVD NTSCプロファイル（720×480、5Mbps ）で約1時間31分、容量に換算すると4.2GB程度までしか保存、書き込みができません。ご注意下さい。

17:ディスクイメージとして保存

作成したディスクイメージをハードディスクに保存します。［ディスクイメージファイル（.rdf）として保存］、［DVDフォルダとして保存］から保存形式を選択できます。

ディスクイメージ（.rdf）として保存

  • ［ディスクイメージ］
    ディスクイメージファイルの保存先を指定します。［参照］をクリックすると保存に関するダイアログが表示されます。
  • ［ボリュームラベル］
    作成するムービーディスクのボリュームラベルを入力します。

ディスクイメージとは、CDやDVDに書き込むムービーイメージを1ファイルに結合させたファイルです。

DVDフォルダとして保存

［VCD］、［SVCD］を選択している場合、フォルダ形式では保存できません。

  • ［DVDフォルダ］
    DVDやVCDなどと同じフォルダ構成でハードディスクにディスクイメージを保存します。［参照］をクリックし、保存するフォルダを指定します。

DVDフォルダとは・・・
DVD-Videoは通常「AUDIO_TS」と「VIDEO_TS」という2つのフォルダと映像、音声ファイルから構成されています。［DVDフォルダとして保存］を選択することで、任意の場所に「AUDIO_TS」と「VIDEO_TS」フォルダおよび映像、音声ファイルを保存できます。これらの形式を直接読み込めるDVD再生ソフト（PowerDVD XPなど）があれば、ハードディスクから直接再生できます。また、ディスクウィザード上から読み込み、改めてDVD-Rなどに書き込むこともできます。

保存するディスクイメージの容量

  • ［ディスクイメージ容量］
    作成したディスクイメージのディスク容量を表示します。
  • ［使用する仮想領域の容量］
    ムービーディスクを作成するに当たって、必要なハードディスクの仮想領域です。
  • ［使用可能な容量］
    ハードディスクの空き容量を表示します。仮想領域が不足していると書き込めない場合があります。

修正完了後、［次へ］をクリックすると保存が開始されます。

18:ディスクイメージとして読み込む

すでに保存されたディスクイメージを読み込みます。［ディスクイメージファイル（.rdf）を読み込む］、［DVDフォルダを読み込む］から選択します。

  • ［ディスクイメージファイル（.rdf）を読み込む］
    すでに保存されたディスクイメージファイルを読み込みます。［参照］をクリックすると［ファイルを開く］ダイアログが表示されます。ディスクイメージファイルを選択し［開く］をクリックします。
  • ［DVDフォルダを読み込む］
    すでに保存されたDVDフォルダを読み込みます。［参照］をクリックすると［フォルダの参照］ダイアログが表示されます。DVDフォルダを指定し［OK］をクリックします。

選択完了後、［次へ］をクリックすると16:ディスク書き込み設定が表示されます。

19:ムービーディスクが完成しました!

ディスクイメージの書き込みもしくは保存が完了後に表示されます。

    → ［スタートに戻る］
    選択すると再度ムービーディスクを作成します。［スタートに戻る］をクリックすると1:PowerDirector Proディスクウィザードへようこそに移動します。

    → ［完了］
    選択するとディスクウィザードを終了します。ディスクウィザードプロジェクトファイルを保存していない場合、保存に関するダイアログが表示されます。


Q&A


PowerDirectorでよくある質問とその答え

■ インストール時の質問

Q： インストール時にファイルの保存場所を選択しますが、一度決めると変更できないのでしょうか？

A： 変更は可能です。PowerDirector内の［環境設定］から変更できます。詳細に関しては環境設定を参照してください。

Q： 「システム診断プログラム」の「DMAモード」はどの様に設定すればよいのでしょうか？

A： 「DMAモード」とは、IDE接続のドライブ転送のパフォーマンスを最適にする為のものです。通常は有効にする（チェックボックスにチェックを入れる）ことをおすすめします。まれにIDEドライブが正しく認識しない場合もあります。その際はスタートメニューのPowerDirectorから［システム診断］を起動してチェックをはずしてください。

■ 周辺機器に関する質問

Q： PowerDirectorに対応した周辺機器を教えてください。

A： 最新の対応周辺機器はサイバーリンクホームページ（http://www.cli.co.jp）にて公開しています。ご参照ください。

■ 編集機能に関する質問

Q： PowerDirectorで読み込みできるファイルの種類を教えてください。

A： PowerDirectorで読み込み可能なファイルは以下のようになります。

  • 動画：MPEG1形式（.mpg）、MPEG2形式（.mpg）、WindowsAVI形式（.avi）、DV AVI形式（.avi）、VideoCD形式（.dat）
  • 静止画：JPEG形式（.jpg）、GIF形式（.gif）、ビットマップ形式（.bmp）
  • 音声：MP3形式（.mp3）、WAVE形式（.wav）、AudioCD形式（.cda）
    （AudioCD形式はキャプチャモードでのキャプチャ後、WAVE形式に変換されます）

Q： PowerDirectorで書き出しができるムービーの種類を教えてください。

A： PowerDirectorで書き出せるムービーの形式は以下のようになります。
MPEG1形式（.mpg）、MPEG2形式（.mpg）、WindowsAVI形式（.avi）、DV AVI形式（.avi）WindowsMediaVideo形式（.wmv）、QuickTime（.mov）、RealVideo（.rm）

Q： DVカメラからキャプチャする時、ダイレクトでMPEGファイルに変換はできますか？

A： 可能です。プロファイル選択の時にMPEG1もしくはMPEG2を選択してください。詳細に関しては、DV からキャプチャするを参照してください。

Q： タイトルはいくつまで配置できますか？また、それぞれに別の効果を当てることはできますか？

A： ストーリーボード上のファイル1つにつき最大で9個まで配置可能です。また、配置したタイトル1つ1つは独立して効果、効果時間、配置場所、文字効果などの設定ができます。詳細に関しては、タイトル効果を参照してください。

Q： 音声ファイルはいくつまで追加できますか？また、それぞれ編集はできますか？

A： 音声ファイルは音声編集モードで3つまで追加できます。さらに、マスターオーディオを含めると最大で4つまでの追加が可能となっています。また、それぞれ独立してトリム、フェードイン、フェードアウトといった編集が可能となっています。詳細に関しては、音声の追加を参照してください。

■ ムービー作成に関する質問

Q： 作成するムービーのビットレートを変更してオリジナルプロファイルを作りたいのですが、できますか？

A： 可能です。プロファイルの選択をするときに［新規作成］ボタンをクリックしてビットレートや画面サイズの変更ができます。詳細に関しては、ムービーの作成を参照してください。

Q： PowerDirectorを使用してDVDやVideoCDが作成できますか？

A： PowerDirectorではDVD、VideoCD、SuperVideoCDの形式でムービーを作成することが可能になっています。ただし、作成したムービーのオーサリングや、CD-R/DVD-Rといったメディアへの書き込みは対応していませんので、オーサリング、書き込みを行う場合はPowerDirector2.55 Proをご利用いただくか別途ソフトウェアをご用意ください。

Q： PowerDirectorで4GB以上のファイルを作成することはできますか？

A： 可能です。但し、Windows98SE及びWindowsMeではファイルフォーマットがFAT32形式になりますので4GBまでのファイルサイズしか対応しておりません。（OSの仕様）その為ファイルサイズが4GB以上になる場合は4GBで自動的に分割されます。（例えば6GB録画した場合は4GB+2GBのファイルができます。）なお、Windows2000およびWindowsXPでファイルフォーマットがNTFS形式の場合は4GB以上のファイルサイズにも対応しておりますので1ファイルあたりのサイズ制限は特にありません。（但しOS仕様による）また、下記に4GBで録画できる時間の目安を記載します。

  • WindowsAVI　約19分
  • MPEG1　約6時間（VideoCD画質程度）
  • MPEG2　約1時間40分（DVD画質程度）


用語集


PowerDirectorでよく使われる用語

ASF

Advanced Streaming Format の略語になります。Microsoft が Windows 98 用に開発したストリーミング マルチメディア ファイルフォーマットです。WMA および WMV と交換可能な形式として現在用いられている用語になります。

AVI Type1、Type2

IEEE1394からキャプチャーしたAVI（DVCodecを使用したAVI）にはType1とType2が存在します。これも相互に互換性の問題や編集ソフト側の対応もあり注意が必要です。基本的にType1は汎用的なIEEE1394ボードに多く、DV専用ボードはほとんどがType2を採用しています。AVI Type1は、DVストリームをそのまま保存した状態のものでビデオストリームとオーディオストリームを絡めたもの（インターリーブ）です。従来のVFW（VideoForWindows）のみ対応のアプルケーションでは再生、編集することが出来ません。DirectShowに対応したアプリケーションが必要となります。AVI Type2は、これまでのAVIとの互換性を持ったタイプでビデオストリームとオーディストリームが分かれて記録されています。CodecがインストールされていればVFWのアプリケーションでも再生、編集が可能です。

ビットレート

ビデオ/オーディオ データが 1 秒間に転送する平均ビット数を表す用語です。ビットレートが高くなると再生に必要なCPUの能力は高くなります。

codec

圧縮 （COmpression ） と圧縮解除 （DECompression） の略語です。それぞれ異なるアルゴリズムを用いてビデオデータの圧縮と圧縮解除を行います。Codec なしでデジタルビデオの記憶や再生を行うことは一般的でありません。一般的な Codec には Indeo、Cinepak、RLE、MS Video 1、MPEG があります。

インターレース解除

インターレースしたビデオコンテンツのインターレースを解除します。特に、テレビ信号からインターレースしたビデオコンテンツの場合やビデオコンテンツのキャプチャ前には、インターレース解除をする必要があります。詳細に関してはインターレースを参照してください。

DSL

xDSLを参照してください。

DV

デジタルビデオのことをいいます。デジタル形式の動画をキャプチャ、操作、記憶することをいいます。DV 方式は、商用を意図した国際標準です。各企業のコンソーシアムによって 1995 年に策定されました。

DVD

Digital Versatile Disc。ビデオ、マルチメディア、ゲーム、オーディオの各用途への使用を意図した大容量 CD サイズのディスクです。

DVD-ROM

CD-ROMと同じ直径12センチの円盤にデジタル方式でデータを記録したメディアです。ただし、データの記録密度などCD-ROMと規格が異なりますので、CD-ROMドライブでDVDを再生することはできません。一方、DVDドライブはCD-ROMの再生に対応しています。CDは片面だけにデータを記録するのに対して、DVDは両面に記録できます。しかも、片面に2層のデータ記録層があります。つまり、合計4面にデータを記録できます。その為、片面1層の記憶容量が4.7GB、片面2層なら8.5GB、両面1層なら9.4GB、両面2層なら17GBという大容量を実現してます。開発当初、DVDは「デジタル・ビデオ・ディスク」の略とされていました。しかし、ビデオ映像の記録以外にもいろいろな使い方があるので、今は「デジタル・バーサタイル・ディスク」の略としていることが多くなっています。バーサタイル（versatile）は「多才な」とか「用途が多い」といった意味です。まず最初のDVDとして、1996年末にDVDビデオ（DVD-Video）が登場しました。これは、テレビに専用のDVDプレーヤーを接続して映画やアニメを見るものです。従来のビデオより高画質で高音質、セリフの吹き替えや字幕を選べる、ソフトが対応していれば視点やストーリーを選べるといった魅力があります。最近のDVDドライブ付きのパソコンなら、再生ソフトを使ってDVDビデオを見ることも可能です。次に、パソコン用のDVDとしてDVD-ROMがあります。DVDにパソコンのソフトやデータを記録したもので、まさに大容量のCD-ROMという位置になります。このほか、書き込み型DVDも増えています。具体的にはDVD-RAM、DVD-R、DVD-RW、DVD+RWといったもです。今は、これら複数の規格が乱立している状況です。そして、これを解決するためにDVDマルチという規格も作られています。パソコン関係だけでなく、カーナビの地図データを記録するメディアとしてもDVDの利用が増えています。

DVD+R/+RW

DVD+Rは、一度だけデータの書き込みができるDVDでDVD+RWはデータの書き換えもできるDVDになります。記憶容量は、どちらも4.7GBです。DVD+RもDVD+RWも、書き込み型DVDの仲間になります。ほかにも、一度だけデータの書き込みが可能なDVD-Rや、データの書き換えも可能なDVD-RAM、DVD-RWがあります。DVD-RWと区別するために、DVD+RWを「プラス・アールダブリュー」と呼んでいます。DVD+RWにデータを記録するには、DVD+RWドライブ（読み書き装置）が必要になります。これは事実上、DVD+RW専用で、ほかの書き込み型DVDの読み書きには使えません（一部の機種はDVD+Rと兼用）。DVD-ROMの読み出しとCD-R/RWの読み書きには対応しています。DVD+RWに記録したデータは、テレビにつなぐDVDプレーヤーやパソコンに内蔵されたDVD-ROMドライブでなど多くの機種で読むことができます。データの書き込みにはライティングソフトを使う必要がありますが、フォーマット（初期化）や書き込みの時間も他に比べると短くなっています。さらに、容量が余っていればデータの追記も可能です。こうした点から、使い勝手の良さに対する評価は高まっています。ただし、DVDの規格は、DVDフォーラムという組織が作ってきました。DVDビデオをはじめ、DVD-ROM、DVD-R、DVD-RW、DVD-RAMは、この組織によって承認された国際規格となっています。一方、DVD+RとDVD+RWは、DVDアライアンスという別の組織が作った規格です。こちらにも国内外の大手企業が参加していますが、その数はDVDフォーラムより少ないのが現状です。DVDフォーラムは、書き込み型DVDの規格乱立を解決するために、DVD-R、DVD-RW、DVD-RAMのすべてを読み書きできるDVDマルチという規格も作っています。しかし、別組織の規格であるDVD+RWは、今のところDVDマルチに含まれていません。

DVD-R

一度だけデータの書き込みができるDVDのことです。記憶容量は4.7GB。いわば、大容量のCD-Rにあたります。一般にDVDというと、映画やアニメを記録したDVDビデオや、パソコン用のデータを記録したDVD-ROMを指すことがほとんどです。しかし最近は、自分でデータを記録できる書き込み型DVDも普及しつつあります。DVD-Rは、この書き込み型DVDのひとつです。ほかに、データの書き換えも可能なDVD-RAM、DVD-RW、DVD+RWがあります。具体的な利用法としては、まず自分で撮影したビデオ映像などを記録して自家製DVDビデオを作ることです。この場合は、オーサリングソフトを使います。あるいは、パソコンのデータを保存して自家製DVD-ROMを作ることもできます。この場合は、ライティングソフトを使います。DVD-Rにデータを記録するには、DVD-Rに対応したドライブ（読み書き装置）が必要になります。DVD-Rドライブの多くをDVD-RAMと兼用のDVD-RAM/Rドライブや、DVD-RWと兼用のDVD-R/RWドライブが占めています。DVD-Rに記録したデータは、パソコンに内蔵されたDVD-ROMドライブやテレビに接続して使うDVDプレーヤーなど、多くの機器で再生できます。一方、マイナス点として、DVDビデオ形式で記録すると容量が余っていてもデータの追記ができない、少量のデータを記録する場合でもムダなデータが書き込まれてしまうと言ったことがあります。そのため、まとまった量のデータを保存するために使った方が無駄がありません。

DVD-RAM

繰り返し、データの書き込みや書き換えができるDVD。DVD-RAMは、書き込み型DVDのひとつです。ほかに、一度だけデータの書き込みが可能なDVD-Rや、データの書き換えも可能なDVD-RW、DVD+RWがあります。具体的な利用法としては、パソコンの外部記憶装置としてデータの保存に使う方法があります。パソコンで作った文書やデジタルカメラの写真といったデータを保存する場合、書き込み型DVDのなかではDVD-RAMが最も使いやすいと言われています。ほかの書き込み型DVDは、データを記録するためにライティングソフトを使います。しかしDVD-RAMは、フロッピーディスクやハードディスクと同じように、通常の保存操作やコピー操作で簡単に記録できます。また、DVD-RWやDVD+RWは書き換え可能な回数が約1000回なのに対して、DVD-RAMは約10万回と桁違いに多くなっています。記憶容量は、4.7GB（片面タイプ）と9.4GB（両面タイプ）の2種類です。以前は、2.6GBや5.2GBのメディア（ディスク）もありました。また、ほかの書き込み型DVDがすべて剥き出しなのに対して、DVD-RAMだけはカートリッジに入ったメディアと剥き出しのメディアがあります。DVD-RAMにデータを記録するには、DVD-RAMドライブ（読み書き装置）が必要です。今は、DVD-Rと兼用のDVD-RAM/Rドライブがもっとも多くなっています。マイナス点としては、DVD-RAMに記録したデータはDVD-RAMドライブでしか読み出せないことです。最近は、DVD-RAMからデータを読み出せるDVDドライブやDVDプレーヤーもありますがそれほど多くはありません。

DVD-RW

データの書き込みや書き換えができるDVD。記憶容量は4.7GB。いわば、大容量のCD-RWにあたります。DVD-RWは、書き込み型DVDのひとつです。ほかに、一度だけデータの書き込みが可能なDVD-Rや、データの書き換えも可能なDVD-RAM、DVD+RWがあります。DVD-RWにデータを記録するには、DVD-RWに対応したドライブ（読み書き装置）が必要です。今は、DVD-Rと兼用のDVD-R/RWドライブが普及しています。DVD-RWに記録したデータは、テレビにつなぐDVDプレーヤーやパソコンに内蔵されたDVD-ROMドライブでも読むことができます。一方で、データの書き込にライティングソフトを使う必要があったり、フォーマット（初期化）や書き込みに時間がかかるといったマイナス点もあります（最近は、フォーマット時間を短くしたドライブもあります）。また、通常の記録方法では容量が余っていても追記ができません。そのためデータを書き換えるときは、メディア（ディスク）をフォーマットし直して新たなデータを書き込むことになります。書き換え可能な回数は約1000回と言われています。

fps

フレーム数/秒を指します。動画ビデオの保存と表示にどの程度の情報量を使用しているかの尺度を表します。フィルムビデオにもデジタルビデオにも同様に用いられる用語です。1 コマ 1 コマは静止画像です。複数のフレームをすばやく連続表示して動きを表現します。フレーム毎秒 （fps） を増やせばそれだけ動きが滑らかに見えます。一般的に、スムーズに動作を行うのに最低限必要な fps は、約30 程度です。一部のコンピュータのビデオ方式 （AVI など） は、15 フレーム毎秒に過ぎません。

フレームレート

ビデオ コンテンツの場合、フレームレートはフレーム毎秒の尺度のことをいいます。フレームレートが高い方が動きのあるビデオ コンテンツのキャプチャに有利です。

GOP

ピクチャ グループMPEG 圧縮技術です。GOP コンテンツとは、ビデオコンテンツのフレーム全体 （フレーム-フレーム） に対して一時的な冗長性を低減します。I、B、P の各フレームで構成されています。

色相

色の属性。赤、黄、緑、青、またはそれらの隣接ペア間の中間に色を分類できます。

I-フレーム

ピクチャ間のそれぞれの GOPの最初のフレームをいいます。 （MPEG で使用されるビデオ圧縮とは別）圧縮は中程度であり、ランダムアクセスの基準点の働きをします。画像にリンクさせることができます。

インターレースビデオコンテンツ

画像データフィールドが偶数と奇数の 2 つある任意のフレーム内のビデオコンテンツをいいます。この 2 つのフレームは別々にスキャンします 。（例： テレビ信号の場合の NTSC と PAL）このことは、インターレースしたコンテンツがコンピュータのモニタ などのインターレースしないメディア （インターレースしないコンテンツのみ表示） と遭遇すると問題の原因になります。

ISDN

総合デジタル通信サービス網です。音声通信にも使用可能な電話回線で最大 64kbps のデータ帯域幅を可能にします。データ通信のみに使用する場合は最大 128kbps が可能です。

kbps

キロビット/秒を指します。ビットレートを参照。

kHz

キロヘルツ（KHz）は 1 サイクル毎秒に等しい周波数単位。1kHz は 1000 サイクル毎秒です。

解像度

画像のクオリティや情報量を表す基準です。解像度では画像の情報量をピクセルという単位で表しています。

LAN

構内情報通信網です。比較的狭い地域を対象とするコンピュータ ネットワークです。ほとんどの LAN は 1 棟の建物や建物群の範囲内で使用し、主にワークステーションとパーソナル コンピュータを接続します。

MBR

複数ビットレート Codec で複数の異なるビットレートのストリームを 1 つのファイルにまとめられるようにします。次に、ストリーミング サーバーでエンドユーザのメディア プレイヤーと通信し、データ転送の最適速度を決定します。

MiniDVD

MiniDVDは、CD-ROMに録音/録画されたDVDビデオです。MiniDVDには、高画質ビデオ（MPEG-2）とオーディオが含まれます。通常、MiniDVDは18分間のビデオを収録することができます。MPEG-2ビデオは、高解像度TV（HDTV）および衛星放送の新しい基準です。端的に言えばMiniDVDはDVDと同じファイル構造を持ったディスクです．ただしサイズは650MBしかありません。 主な目的はＣＤ－Ｒにデモやトレーラを載せること、そしてメニューなどがついたDVDのようなディスクを作ることです。普通のビデオCDに対する大きな利点としてはMiniDVDはMPEG2でエンコードされ、AC3の音声を持っていることでしょう。（DVDと同じで複数の音声や字幕を入れることも理論的には可能です）映像の解像度は映画１本を２～３枚のCD-Rに収めるためにビデオCDと同じです。

MiniDVD画質

  • フレームサイズ：720x480 （NTSC） 720x576 （PAL）
  • フレームレート：29.97/秒 （NTSC） 25/秒 （PAL）
  • ビデオデータレート：高不定ビット
  • オーディオ設定：ステレオ、48Khzおよび192～384 Kbpsオーディオビットレート

モノラル

モノラルは、最も少ないビットレート消費に最適な単一の音声転送です。

MPEG

Moving Picture Experts Groupのことをいいます。オーディオ/ビデオ情報をデジタル方式に符号化するための一群の国際標準。現在のところ、MPEG-2 がデジタル ビデオ方式の標準であり、MP3 はデジタル オーディオ方式専用の標準です。

ノンインターレースビデオコンテンツ

特異な画像データフィールドを持たない任意のフレーム内のビデオ コンテンツをいいます。（例： コンピュータ モニタ）

ノイズ除去

ホワイトノイズなどをビデオ信号から除去することをいいます。

NTSC

National Television Systems Committeeのことをいいます。FCC が合衆国、日本、カナダ、メキシコ各国のテレビ放送のために採用した標準方式です。
規格：走査線数 525 本，解像度 30 fps，周波数 60Hz，転送に 6MHz のアナログ転送が必要です。

オーサリング

文字や画像、音声などのいろいろな素材を組み合わせて複雑に関連性を持ったデータを、ユーザーの思うままに（作成者の意図するように）検索、閲覧する行為をオーサリングといい、画像／音声／文字などの各種情報をリンクすることで実現されています。CD-ROMタイトルなどのマルチメディアアプリケーションにおいてこのリンクを作成し、画面をデザインしながらストーリーを構成していくための支援ツールをオーサリングソフトまたはオーサリングシステム（authoring system）といいます。

PAL

Phase Alteration Lineのことをいいます。ドイツ、英国、南米、オーストラリア、大部分の西欧およびアジア諸国でのテレビ放送の標準方式です。

PCM

Pulse Code Modulationのことをいいます。アナログ信号 （特にオーディオ信号） のデジタル化に使用するサンプリング手法です。PCM は、信号を毎秒 8000 回サンプリングします。1 サンプルが 8 ビットで合計 64kbps です。サンプルレベルの符号化には 2 つの標準があります。Mu-Law 標準は北米で使用され、A-Law 標準はそれ以外の大部分の諸国で使用されています。

QuickTime

パソコンで音声を再生したり、動画を動かすために使われるソフトのひとつです。画像の表示や音楽再生などにも使うことができます。最近は、インターネットで配信されている動画データを再生するために使われることも多くなっています。QuickTime用の動画データは、QuickTimeMovieと呼ばれています。QuickTimeはApple社（http://www.apple.co.jp/）が開発したものですが、今はMacintosh版だけでなくWindows版（QuickTime for Windows）もあります。QuickTimeはApple社のホームページ（http://www.apple.co.jp/）からダウンロードできます。データを再生するための通常のQuickTimePlayerは無料です。ただし、データを作成できる Quick Time Pro へのアップグレードは有料になります。

RealVideo

インターネット上で使われる事の多い動画ファイル形式です。通常の動画ファイルと異なり、ファイルを完全にダウンロードしなくても、ダウンロード中に順次再生が可能です（ストリーミング再生）。Progressive Networks社（現RealNetworks社 http://www.jp.real.com/）が開発した動画圧縮方式と、その配布・再生のためのシステムです。圧縮率が高く、データをダウンロードしながら同時に再生するストリーミング方式に対応しているため、インターネット上で動画コンテンツを配信するのに使われています。RealPlayerでRealAudio形式の音声を再生することもできます。RealVideoを使えば、28.8kbpsの普通のモデムでも止まったり途切れたりすることなく動画を再生することができます。RealPlayerはRealNetworks社のホームページ（http://www.jp.real.com/）から無料でダウンロードできます。

サンプリングレート

サンプリングレートによって、音の周波数範囲 （ピッチに対応） が決まり、デジタル波形で表現できます。波形で表した周波数範囲を帯域幅ということが多くあります。

彩度

色度純度： 白色による希釈がないことをいいます。

スムージング

粒子の粗い画像をスムーズにする機能です。

ステレオ

独立した 2 本の音声転送路。音声転送路の分割が変化してもビットレートは変わりません。

SVCD（SuperVideCD）

Video CD 2.0の規格をベースにして、CD上にMPEG-2の映像／音声データを記録したタイトル、もしくはそのための技術のことです。現在ISOで標準化・規格化作業が進んでいます。Video CD 2.0では、1倍速のCDドライブを再生環境として想定していたため、データ ストリーム速度は約1.5Mbps（映像1.15Mpbs、音声224kbps固定）に制限され、初期のVHS VTRか、それ以下の画質しか実現できませんでした。そこで、DVDで使われているMPEG-2エンコーディング方法を採用し、最大データ ストリームレートを2倍速CDの2.6Mbps程度にまで高めたSuper Video CD規格が開発されました。このSuper Video CDは、エンコーディング方式はDVDと同じMPEG-2ですが、記録メディアは従来と同じCDなので、DVDよりも安価なシステムで、高画質な映像／音声を実現することができます。ただし、再生時間はその分短くなり最短で約35分となりますが、Video CD 2.0と違って可変ビットレートを採用しているので、画質／音質の劣化を許せば70分以上の記録が可能という柔軟性もあります。また、字幕などを想定したオーバーレイ機能のサポートや、5.1チャンネル サラウンドのような高音質化もサポートされています。Super Video CDは、もともとは中国の国内規格であったChaoji VCD（超級Video CD）をベースにしています。すでに広く普及しているCDの製造設備や、既存の安価なCDドライブシステムなどをそのまま活かして、Video CDよりも高品質な映像や音声を（DVDというライセンスの必要なシステムを採用することなしに）実現するために開発されたのが、Chaoji CDです。その後Video CDのライセンシであるPhilipsなどの協力を得て、国際標準化が進められています。現在は、中国などを中心にSuper Video CDプレーヤーが普及しています。

SVCD画質は、VHSの画質よりもはるかに優れたものになります。

  • フレームサイズ：480x480 （NTSC） 480x576 （PAL）
  • フレームレート：29.97/秒 （NTSC） 25/秒 （PAL）
  • ビデオデータレート：2600 Kbps MPEG-2 （最高）
  • オーディオ設定：32～384 Kbps MPEG-1 Layer 2オーディオビットレート

SVRT

PowerDirectorに搭載されているサイバーリンク社が開発した技術Smart Video Rendering Technologyは、圧縮した MPEG ファイルを含むムービーを作成するときに編集した部分だけをレンダリングすることで非常に長い時間を節約することができます。こうして、元の MPEG ファイルのうちレンダリングしないビデオ部分の品質を損ねないようにします。

VCD

Video Compact Discといいます。MPEG-1 を採用したビデオ アプリケーションの総称です。オーディオ CD と同じ技術が使用されています。

ビデオのフリップ

一部のハードウェア キャプチャデバイスで利用できる （YUY2 などの） ビデオ方式です。録画時に上下反転などの表示をすることができます。

Windows Media 形式

オーディオ、ビデオ、スクリプトの各データのストリーミングおよび再生に最適化した方式です。インターネットのストリーミングなどで使用することができます。Microsoft Windows Media Player と併用される .WMV が主な方式です。

Windows Media サービスサーバー

Windows Media サービスサーバーは、.WMV、.ASF、.WMA、.MP3、.WAV の各方式を使用する多数のクライアントにマルチメディア コンテンツを提供する能力を備えています。生放送やインテリジェント ストリーミングなどのストリーミング メディアの広範囲の用途に最適なサーバーです。ストリーミングのために特に設計されているため、ストリーム メディアに最適です。豊富なツールが用意されており、トラフィック管理やブロードキャスト ストリーミング サービスにも対応しています。ここでいうストリーミング サービスは HTTP （Hypertext Transfer Protocol） のストリーミングとは異なります。HTTP では Web サーバー から直接ストリーミングします。

WMA

Windows Media Audioといいます。ファイルのダウンロードや再生、コンテンツのストリーミングに使用するために Microsoft が開発した Windows Media ストリーミング オーディオ方式です。

WMV

Windows Media Videoといいます。ファイルのダウンロードや再生、コンテンツのストリーミングに使用するために Microsoft が開発した Windows Media ストリーミング オーディオ/ビデオ方式です。Microsoft の Windows Media Player に使用されている中心的なストリーミング方式です。

xDSL

あらゆるタイプの Digital Subscriber Lines の総称です。2 つの中心的カテゴリは ADSL と SDSLです。他のタイプの xDSL には高データ速度 DSL （HDSL） と Symmetric DSL （SDSL） があります。DSL はデータを銅線にパックする高度な変調方式を使用しています。これらは間際技術と呼ばれることがありますが、それは電話交換機と家庭/事務所との接続のみに使用され、交換局同士の接続には使用されていないからです。


PowerDirectorのインストール

  1. CD-ROMをドライブにセットすると［InstallShieldウィザード］が起動します。（起動しない場合はCD-ROMのSetupフォルダの［Setup.exe］（［Setup］）をクリックしてください。）
  2. ［ようこそ］のメッセージを読み終えたら、［次へ］をクリックしてください。
  3. ［使用許諾契約書］をお読みになり、内容を確認し同意した上で［はい］をクリックしてください。
  4. ユーザ名、会社名、CD-Ｋeyを入力して［次へ］をクリックしてください。

ユーザ名、会社名、CD-Keyの3項目を入力しないと［次へ］をクリックすることができません。CD-Keyの入力は、半角・大文字で16桁になります。

CD-Keyの管理
PowerDirectorをご購入された後、ユーザ登録をすることをおすすめします。CD-Keyを紛失した場合でも、弊社サポートセンターにてご登録されCD-Keyを確認することが可能です。また、ユーザ登録をされていない場合、CD-Keyを紛失した場合などの各種サービス業務が有償となる場合がありますのでご注意ください。

  5. 標準で指定されているインストール場所を変更する場合、［参照］をクリックして、変更する場所を選択し、［次へ］をクリックてください。

インストール時に必要なハードディスクの空き容量は、Standard版40MB以上、Pro版60MB以上になります。 また、キャプチャや作成したムービーの保存に別途空き容量が必要となります。

  6. PowerDirectorでキャプチャおよび作成したファイルの保存先（作業領域）を選択し、［次へ］をクリックしてください。

作業領域はインストール後PowerDirector内で変更することも可能です。

  7. プログラムフォルダを既存のフォルダリストからを1つ選択するか、または新しいフォルダを作成して［次へ］をクリックしてください。クリックするとインストール作業が開始されます。
  8. 「システム診断プログラム」を起動しますので、［OK］をクリックしてください。「システム診断プログラム」では、IDEドライブのDMAを設定できます。IDEドライブが一覧で表示されますので、DMAを有効にする場合は、チェックボックスにチェックしてください。

Windews2000 / XP上では、「システム診断プログラム」は起動しません。

最適なパフォーマンスを得るために通常はDMAを有効にすることをおすすめします。ただし、IDEドライブが正しく認識されない場合などもありますので、その際はチェックをはずしてください。［いいえ］をクリックすると、「システム診断プログラム」を、スキップできますが、最適なパフォーマンスを得られない場合があります。インストール後、システム診断を実行する場合、スタートメニューからシステム診断を選択すると、DMA設定のやり直しを行うことができます。

DirectXをインストールする場合、再起動が必要になります。

  9. 全てのインストールの処理が終了したら［完了］をクリックします。
    ［ユーザ登録］をクリックするとサイバーリンクオンラインユーザ登録画面にて、ユーザ登録をすることができます。また、［Readmeファイルを読む］を選択すると製品情報を得ることができます。Readmeファイルには、ユーザーズガイドに記載されていない最新情報を記載しています。インストール完了時に、Readmeファイルをご一読いただくことをおすすめします。


QuickTimeをインストールする

PowerDirectorは、QuickTimeをインストールすることでQuickTime形式のムービーを作成することができます。

QuickTime形式でムービー作成を行う場合、「QuickTime5.0」がインストールされている必要があります。

  1. PowerDirectorのインストール完了後、［Welcom to QuickTime5］ダイアログが表示されます。［Next］をクリックすると次のダイアログが表示されます。
  2. QuickTime5のインストールに関しての詳細が表示されます。［Next］をクリックします。
  3. ［Software License Agreement］をお読みになり、内容を確認し同意した上で［Agree］をクリックします。
  4. インストール場所を指定する［Choose Destination Location］ダイアログが表示されます。インストール場所を変更する場合、［Browse］をクリックしインストール場所を選択します。インストール場所の確認後、［Next］をクリックします。
  5. プログラムフォルダを既存のフォルダリストからを1つ選択するか、または新しいフォルダを作成して［Next］をクリックしてください。クリックするとインストール作業が開始されます。
  6. QuickTimeに関する詳細を設定する［QuickTime Settings］ダイアログが表示されます。表示されたダイアログから［Next］をクリックします。
  7. ［Browser Plug-in］ダイアログが表示されます。QuickTimeで表示するファイル形式を選択します。［MIME Setting］をクリックし、インストールするPlug-inを選択します。［Next］をクリックします。
  8. ［File Type Associations］ダイアログが表示されます。QuickTime Viewerで関連づけする形式を選択します。［Finish］をクリックします。

  9. 全てのインストールの処理が終了したら［Close］をクリックします。
    ［Yes,I want to launch QuickTime Player］をチェックを入れると［QuickTime Player］が表示されます。また、［Yes,I want to view the QuickTime README file］を選択するとReadmeファイルが表示されます。